1. Nuno Vargas's Avatar
    Hello everyone,

    I recently purchased a GS4 and with it's cool feature of adding a Micro SD Card up until 64Gb i went and purchased exactly that. Now i thought i just needed to "Drag and Drop" my music files (40 Gb) from my PC to the SD Card and when i start to have more than 4 to 5 Gb in the SD Card the problems begin so this is what happened:

    Attempt no. 1. Drag an drop. Turns out not all music file types are supported. Converted all to Mp3
    Attempt no. 2. Drag and drop again. Not all music became available. Some tracks got only 1 second!? WTF!!? First 64Gb card to the trash!
    Attempt no. 3. Sync using Windows (7) Media Player (WMP). Not that good of a program by the way. Same problem as observed on attempt no. 2.
    Attempt no. 4. Still in progress. Using Samsung Kies. Same problem observed. Now i'm being extra cautious. After copying the files i test them ONE BY ONE (Have about 6.000 tracks to copy).

    Obviously this should be (must be!!) easier than this. Am i doing something wrong? I mean i bought an "64 GB MicroSD Micro SD SDHC Memory Card Class 10" which i saw that complies with the GS4.

    What can it be?

    Any suggestions?

    Thanks in advance.
    02-11-2014 12:56 PM
  2. Golfdriver97's Avatar
    Try dragging and dropping one more time, but use a different media player from Play. I like PowerAmp.
    02-11-2014 01:45 PM
  3. AshManMB's Avatar
    maybe you got a bootleg/counterfit card that is a smaller size but re-labeld as a 64 gb? I have heard of people buying cards that were actually only a few gb but labels as 64gb and when trying to use them they will do strange things when trying to add data to them.

    Have you tried formatting it in the phone?
    02-11-2014 04:41 PM
  4. Nuno Vargas's Avatar
    Thank you all for your answers. Yes i've formatted in the phone several times. Yesterday i was copying songs on it and i've heard them without problems and today it appears an error on both music players i'm using (Google Play Music and Double Twist). Man is this frustrating! I'm starting to think that the cards are not on the size they appear to be. But what confuses me is that they appear both on the phone and on the PC with the 64Gb of capacity.
    02-12-2014 04:58 AM
  5. Nuno Vargas's Avatar
    Tried poweramp and no can do... Same problem...
    02-12-2014 07:29 AM
  6. Sanjay Chandra's Avatar
    Tried poweramp and no can do... Same problem...
    SD-card might be faulty.

    Do you have any other SD-cards at home for testing purpose ?
    If that SD-card also performing bad, Your phone might be defective piece.

    EDIT : Which company card did you buy ?

    I bought a Sandisk 64GB class 10 card and it worked awesome on my Lumia 820 as well as Galaxy S4

    "Attempt no. 1. Drag an drop. Turns out not all music file types are supported. Converted all to Mp3"
    >>

    Is your music from iTunes ?

    While copying , if you get two options "yes" or "no"

    choose "Yes , files will be copied but won't be able to play on device"
    02-12-2014 09:54 AM
  7. Nuno Vargas's Avatar
    The problem could be on the SD Card. It's not branded... Bought it on ebay and is a no brand one.
    02-12-2014 12:38 PM
  8. UJ95x's Avatar
    The problem could be on the SD Card. It's not branded... Bought it on ebay and is a no brand one.
    That might be the issue. I bought a generic 32GB one too and had corruption issues t every few weeks.
    Bought a 16GB SanDisk card and it's been flawless since

    Sent from my Galaxy S4 running Slim Bean 4.3
    02-12-2014 01:25 PM
  9. STSVA's Avatar
    It sounds like it's probably mostly an SD card issue, per your post above. For what it's worth, I've found that the iSyncr app is great for transferring music and iTunes playlists (it will work with either a USB connection or using wifi), and the Rocket Player music app works very well and will play m4a files from iTunes that the stock player won't play, plus the paid version has a 10 channel graphic equalizer.
    02-12-2014 01:27 PM
  10. Nuno Vargas's Avatar
    Thank you all for your help and i'm happy to say that the problem is solved. In fact it was an SD card problem for being a generic no branded one. Bought a Samsung branded card (way more expensive though) and no problems found. Using Samsung Kies for the transfer and it works fine. What i can tell you from this experience is that when it comes to SD cards better to buy branded ones.

    Again thank you all.
    02-13-2014 05:52 AM
  11. Golfdriver97's Avatar
    Thank you all for your help and i'm happy to say that the problem is solved. In fact it was an SD card problem for being a generic no branded one. Bought a Samsung branded card (way more expensive though) and no problems found. Using Samsung Kies for the transfer and it works fine. What i can tell you from this experience is that when it comes to SD cards better to buy branded ones.

    Again thank you all.
    Thanks for posting the follow up. Glad you got it worked out. See you around the forums.

    From a Sprint Moto X using AC Forums app
    02-14-2014 11:26 AM
  12. Sanjay Chandra's Avatar
    Thank you all for your help and i'm happy to say that the problem is solved. In fact it was an SD card problem for being a generic no branded one. Bought a Samsung branded card (way more expensive though) and no problems found. Using Samsung Kies for the transfer and it works fine. What i can tell you from this experience is that when it comes to SD cards better to buy branded ones.

    Again thank you all.
    These cards are much cheaper if you compare what companies charge for bumping Internal storage to 64GB
    02-14-2014 07:41 PM

Similar Threads

  1. Google Nexus 5 is stuck on google start page
    By Carl Hudson in forum Google Nexus 5
    Replies: 20
    Last Post: 01-04-2017, 10:49 AM
  2. What are your predictions for the Maxx with Kit Kat getting Root Access?
    By XDCX in forum Droid MAXX Rooting, ROMs, & Hacks
    Replies: 23
    Last Post: 02-21-2014, 05:42 AM
  3. Tripping Knox and rooting with TWRP with Galaxy Note 3
    By teleburst in forum Samsung SAFE and KNOX
    Replies: 0
    Last Post: 02-11-2014, 11:25 AM
  4. Help! Need some opinions... Issue with Verizon
    By rockitdog23 in forum General News & Discussion
    Replies: 0
    Last Post: 02-11-2014, 10:52 AM
  5. Issue with language settings and calendar data disappearing
    By Cherev in forum General Help and How To
    Replies: 0
    Last Post: 02-11-2014, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD