Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Problems After Data Transfer with Kies

    Long time lurker... Really appreciate the help I get on this forum and others so I thought I'd share my problem and how it was solved.

    A few weeks back, I broke my screen and was sent a new phone as a replacement. I used Kies to transfer data from my old S4 (M919 running 4.2.2) to the replacement (also M919 with 4.2.2). I immediately noticed random issues with the new phone: 1) Wifi would take a long time to enable and sometimes wouldn't even turn on; 2) Touchscreen would stop responding to gestures and/or remain dark until a restart; and 3) random restarts.

    I think I hard reset and did the data transfer dance 3 times before finally deciding to try a hard reset without transfering the old data using Kies. Since then, my phone is working like new again.

    Moral of the story... Don't use Kies to transfer data between devices. Even if they are the same model and firmware.

Similar Threads

  1. Galaxy S3: Anybody lose any ringtones after update?
    By tiarosi in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 03-09-2014, 05:02 PM
  2. Galaxy S3: Starting again and again in recovery mode after resetting
    By Sohail Prince in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 02-28-2014, 09:54 AM
  3. Galaxy S4 GT-I9505 multiple problems
    By deepeepee in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 02-28-2014, 09:32 AM
  4. browser click tab problem
    By jay pastran in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 02-28-2014, 03:37 AM
  5. fontstyle problem
    By David Htike in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 02-28-2014, 12:34 AM

Posting Permissions