Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Galaxy S4 email stopped sending on 3G but ok on wifi

    My s4 won't send email anymore over 3G.
    It works fine using wifi.
    I have deleted account and set up again several times and it still won't work.
    Any ideas???
  2. #2  

    Default Re: Galaxy S4 email stopped sending on 3G but ok on wifi

    Quote Originally Posted by Nigel288 View Post
    My s4 won't send email anymore over 3G.
    It works fine using wifi.
    I have deleted account and set up again several times and it still won't work.
    Any ideas???
    Nigel,

    Is it safe to assume from the wording of your post that it does receive mail on 3G?

    The reason I ask is my Roadrunner account won't accept outgoing mail to it's server that doesn't go through a Roadrunner connection (Wi-Fi).

    I now have it going through a new "mobile" server they set up, and it works fine.

    If you by chance have Roadrunner mail, I can give you the particulars.
    If you have another provider, you will need to google their "mobile outgoing server settings".

    Of course; if you cannot receive mail, it's probably a different setting.
    Details and particulars will be important.
  3. Thread Author  Thread Author    #3  

    Default Re: Galaxy S4 email stopped sending on 3G but ok on wifi

    Thanks
    Sorry yes I can receive mail ok. My provider is sky.
    I've not got road runner. All my sky outgoing settings are correct and it did previously work.
    I was advised to download the yahoo email app and send through that,but I still have the same problem.
  4. #4  

    Default Re: Galaxy S4 email stopped sending on 3G but ok on wifi

    Try looking here: Get emails on your mobile or tablet | Sky Help
    Or here: Outgoing Mail Server Not Working After Yahoo Switc... - Sky Community

    Looks like Sky did a switch around like Roadrunner.
  5. #5  

    Default Re: Galaxy S4 email stopped sending on 3G but ok on wifi

    Quote Originally Posted by jnichols16 View Post
    Nigel,

    Is it safe to assume from the wording of your post that it does receive mail on 3G?

    The reason I ask is my Roadrunner account won't accept outgoing mail to it's server that doesn't go through a Roadrunner connection (Wi-Fi).

    I now have it going through a new "mobile" server they set up, and it works fine.

    If you by chance have Roadrunner mail, I can give you the particulars.
    If you have another provider, you will need to google their "mobile outgoing server settings".

    Of course; if you cannot receive mail, it's probably a different setting.
    Details and particulars will be important.
    New to the board. Just came across this and just started having problems with my road runner email on T-Mobile phone. Can you please show a link to set up on the mobile servers. Thanks
  6. #6  

    Default Re: Galaxy S4 email stopped sending on 3G but ok on wifi

    Quote Originally Posted by astross89 View Post
    New to the board. Just came across this and just started having problems with my road runner email on T-Mobile phone. Can you please show a link to set up on the mobile servers. Thanks
    I'm a Roadrunner user, so I have the info:

    Incoming Settings
    =================
    Protocol: POP
    Email Address: xxxx@xxxx.rr.com
    Username:xxxx@xxxx.rr.com

    Password: xxxx
    POP Server: pop-server.xxxx.rr.com
    Security Type: None
    Server Port: 110


    Mobile Outgoing Server Settings
    =========================
    Login Required (checked)
    Username: xxxx@xxxx.rr.com
    Password: xxxx
    SMTP Server: mobile-smtp.roadrunner.rr.com
    Security Type: None
    Server Port: 587

    NOTE:

    SMTP Server: mobile-smtp.roadrunner.rr.com is the single server for all Roadrunner users in the USA.
    POP Server: pop-server.xxxx.rr.com will vary by location. You need to google your location or call your local Time Warner support.
  7. #7  

    Default Re: Galaxy S4 email stopped sending on 3G but ok on wifi

    My incoming settings already matched yours and is not working.....and I changed the outgoing to see if I could at least get that working, but still neither worked

    Any ideas as to the absolute way to set up roadrunner email on my Note 2 so that I can send/receive email without being connected to wireless?

    Thanks....

Similar Threads

  1. Flash Player on Note 12.2?
    By Eeposaurus in forum Samsung Galaxy Note Pro 12.2
    Replies: 38
    Last Post: 07-15-2014, 11:16 PM
  2. Get Rid of Amber Alerts on HTC One
    By Sillil in forum Verizon HTC One
    Replies: 4
    Last Post: 03-07-2014, 12:43 PM
  3. Help reduce S4 Lag!
    By Mike S5 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 03-06-2014, 04:51 PM
  4. bluetooth always on but connected
    By lgbalfa in forum Motorola Droid MAXX
    Replies: 2
    Last Post: 03-06-2014, 02:00 PM
  5. Help with Galaxy S4 stock messenger
    By melcrit in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-06-2014, 01:45 PM

Posting Permissions