1. graysonk95's Avatar
    Ever since the 4.4.2 update my widgets will regularly stop responding.
    This is characterized by the clock widgets stopping, widget buttons stop working, etc and the home screens lag like crazy.
    This same issue happened in 4.2 but was fixed in 4.3.
    Nova Launcher now sometimes notifies me when my widgets have all crashed and will prevent me from accessing the glitching home screens, which is a nice feature. Bravo Nova.
    The only way to remedy the problem is to restart the phone and wait a few hours until they all stop responding again and the horrendous lag is back.

    Nobody else seems to have posted about this problem, even when I noticed it in 4.2.
    Does anyone know what is wrong and why this bug has come back in 4.4.2?

    This bug paired with the SD card BS really makes me regret this phone's existence.

    Posted via Android Central App
    03-14-2014 08:19 AM
  2. Edible Walrus's Avatar
    Same

    Edit: and for some reason the weather widget thinks it's 40 degrees hotter than it actually is?

    Posted via Android Central App
    03-14-2014 11:35 AM
  3. Tsepz_GP's Avatar
    What Build Number are you guys on? I'm on XXFNBU3 and I don't have that issue, my widgets run just fine, I've never had them stop working ever.

    When you guys updated to 4.4.2 did you do a format?
    03-14-2014 02:01 PM
  4. graysonk95's Avatar
    My build number is 18 characters and ends with PUFNAE.


    My best guess is that this bug might be carrier-specific. I'm on Sprint. My neighbor who has an S4 on AT&T never had this issue in 4.2. Neither of us have formatted our phones for any updates yet his home screens have always been much smoother than mine.

    It would do no good to format now since Kies sync no longer works thanks to the SD card bug. I'd lose all my preferences.

    Posted via Android Central App
    03-14-2014 04:42 PM
  5. Edible Walrus's Avatar
    What Build Number are you guys on? I'm on XXFNBU3 and I don't have that issue, my widgets run just fine, I've never had them stop working ever.

    When you guys updated to 4.4.2 did you do a format?
    Don't know and nope, I don't think I've got a way to restore if I do that. I've never formatted any device before updating, and they've all been fine (except 4.4.2, that one has a few issues). Hassle

    - - - Updated - - -

    My build number is 18 characters and ends with PUFNAE.


    My best guess is that this bug might be carrier-specific. I'm on Sprint. My neighbor who has an S4 on AT&T never had this issue in 4.2. Neither of us have formatted our phones for any updates yet his home screens have always been much smoother than mine.

    It would do no good to format now since Kies sync no longer works thanks to the SD card bug. I'd lose all my preferences.

    Posted via Android Central App
    Kies has never worked for me, it always errors out or gets stuck when trying to make a backup
    03-14-2014 04:59 PM

Similar Threads

  1. Best Paying Ads In Apps World?
    By Start ando in forum The Android Central Lounge
    Replies: 1
    Last Post: 07-22-2014, 12:59 PM
  2. My 12" in car GPS :)
    By eds817 in forum Samsung Galaxy Note Pro 12.2
    Replies: 8
    Last Post: 03-17-2014, 07:19 AM
  3. problem with kies in updating to kitkat
    By rude medic in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-14-2014, 11:09 AM
  4. Is it ok to disable built in apps?
    By Omer San Gabriel in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 03-13-2014, 10:26 PM
LINK TO POST COPIED TO CLIPBOARD