1. Jason Bourne4's Avatar
    I recently updated my S4 to KitKat 4.4.2, and since then, I cannot disable the native android messaging app notifications.

    I use Contacts+ as my main messaging app, but keep receiving two notifications.

    I went through the application manager and disabled the app, and made sure the show notifications check box wasn't selected, but notifications keep coming.

    Any ideas out there?

    Sent from my SGH-I337M using Tapatalk
    03-19-2014 08:27 AM
  2. JLTEEXO's Avatar
    I'm not sure if this could help but..

    settings > more tab > default application > message > make sure your messaging default is contacts+

    also/or

    settings > my device tab > sound > messaging > try to uncheck what you don't need?
    03-19-2014 09:38 AM
  3. ReMarkable2112's Avatar
    Stock messaging app turn off notifications set your other as default in settings then default

    Sent from Galaxy S4 using Tapatalk
    03-19-2014 01:08 PM
  4. Jason Bourne4's Avatar
    @JLTEEXO, checked that already, thanks.

    @ReMarkable2112, already done.

    Just fixed this, I have PopUp Notifications Free, and it was a bug in the app to still show notifications from the default SMS app, even though it was disabled. Going to send feedback to the developer to set of this big can be fixed.

    Sent from my SGH-I337M using Tapatalk
    03-20-2014 05:53 PM

Similar Threads

  1. Keyboard in notification bar
    By longtime44 in forum Google Nexus 5
    Replies: 19
    Last Post: 10-05-2016, 05:47 PM
  2. Moto X: Text Message?
    By yscty in forum Moto X (2013)
    Replies: 9
    Last Post: 03-25-2014, 07:18 AM
  3. [FREE][APP] Info WhatsApp 2date
    By kiwiio in forum Android Apps
    Replies: 1
    Last Post: 03-19-2014, 09:00 AM
  4. Lo-res images in apps
    By emayekayee in forum HTC EVO 4G LTE
    Replies: 0
    Last Post: 03-19-2014, 07:08 AM
LINK TO POST COPIED TO CLIPBOARD