1. jenpossy's Avatar
    Hello everyone, I recently updated my phone from jellybean 4.3 to KitKat 4.4.2 and since then every time i put my phone in my pocket i get a circle with a line through it, when just before i put in my pocket i had 3 bars. or i will put it down and then it will say i have one bar but it says emergency calls only or no network it loses its 4g and i can't do anything until i reset the phone then it gets it's service back. Even before i updated it i had the losing service problem before. I tried a new SIM card and it seemed to help for a bit but then back to this losing service, but it never did the losing service while in my pocket before the update. Is it my phone or the network? i am with Telus. is there anything i can do to fix this??? all help is welcome.
    03-19-2014 11:19 AM
  2. Mohammad Mashiur Rahaman's Avatar
    Hi

    I have the same problem with my Samsung S4, I have updated this device with latest updates. From yesterday i am facing the problem with no network issues. It shows network after turning on and then if it gets to sleep mode then it loses its network after waking up from sleep mode. If i go to setting then network and select network automatically it gets it carrier again. But after sllep mode it loses network again. I tried with different sim cards in bangladesh and also i have an international sim card from sweden. I have same problem with every sim. So i think there is no problem with my sim...please suggest me any solution.
    //// Mashiur
    03-31-2014 01:48 AM
  3. sfrrr's Avatar
    I have a similar problem with both my S3 and S4, both running 4.3. Every 15 or 20 minutes, they lose their wireless connections. Sometimes, the connection comes back by itself. But, often, i have to go into wireless setup, turn the wireless connection off and then back on, and wait while it scans all the nearby connections, then reconnect with the one at the top of the list (the default).

    Now here's the thing: The S4 has an at&t sim in it. The S3 doesn't have any sim in it and I've always used it strictly on wifi. But both have the same problem with intermittent wireless connex.

    As each day goes by, this problem makes me crazier and crazier. Can anyone help?

    GT-I9500 running 4.3
    03-31-2014 10:48 PM
  4. sfrrr's Avatar
    Since no one has responded to these three queries, i suspect this topic has been well-covered elsewhere on these forums. Could someone please suggest a few relevant forums, please?

    GT-I9500 running 4.3
    04-02-2014 07:54 PM
  5. sfrrr's Avatar
    OK. I've solved my problem. Unfortunately, this may not help anyone else.

    My problem is that that DSL connection got weaker and weaker until it could no longer hold its head up. The router is ok if used on another account. I'm not sure how it could happen so intermittently and so gradually, but the world of networking is a wondrous thing.

    Posted via Android Central App
    04-13-2014 04:13 PM
  6. Joe Vile's Avatar
    Sounds like you need to flash a new modem. Try this one How to Upgrade / Install Android 4.4 KITKAT on Sa:

    Posted via Android Central App
    04-14-2014 06:35 AM
  7. Joe Vile's Avatar
    ^there's a link in the description. Hope this helps

    Posted via Android Central App
    04-14-2014 06:36 AM
  8. sfrrr's Avatar
    Great! Thanks, thanks, and thanks.

    GT-I9500 running 4.3
    04-17-2014 12:20 AM
  9. doohsun's Avatar
    I have that issue myself and it's done it 3 times in totally doesn't happen all the time tried turning on and off airplane mode doesn't help my only solution was to restart the phone which is stupid I have a feeling there's a bug with Kit.Kat that Samsung needs to correct of course it will take forever for Samsung to do anything.


    Hello everyone, I recently updated my phone from jellybean 4.3 to KitKat 4.4.2 and since then every time i put my phone in my pocket i get a circle with a line through it, when just before i put in my pocket i had 3 bars. or i will put it down and then it will say i have one bar but it says emergency calls only or no network it loses its 4g and i can't do anything until i reset the phone then it gets it's service back. Even before i updated it i had the losing service problem before. I tried a new SIM card and it seemed to help for a bit but then back to this losing service, but it never did the losing service while in my pocket before the update. Is it my phone or the network? i am with Telus. is there anything i can do to fix this??? all help is welcome.
    04-17-2014 09:21 AM
  10. galaxyaung's Avatar
    Hi

    I am also getting the same situation.
    my phone is now 6 months old.
    before I updated to kitkat 4.4.2, things were going smoothly.

    After the update, it intermittently losts service network.
    and restart is the only way to get it back.

    anyone found any solution?
    04-19-2014 08:17 PM
  11. Joe Vile's Avatar
    See my YouTube link above

    Posted via Android Central App
    04-20-2014 12:53 PM
  12. mish2014's Avatar
    Same issue here, replaced the SIM, went back to factory settings, nothing seems to help. It looks like the software update to kitkat is to blame. Is there a way to do a factory reset and stay on the jellybean without updating to kitkat?
    The only other solution I got from AT&T tech support center is to replace the phone with a refurbished one, but if this is a software problem, this won't help either.
    06-05-2014 08:25 PM
  13. Sunny110's Avatar
    I'm having the same situation where my S4 randomly loses service and I have to restart my phone to get service again, or it will say that i have 4G but the up and down arrows next to the 4G logo are not lit and i won't recieve texts or be able to refresh any of my feeds. Trying to switch it in airplane mode is ineffective because when i select it, it doesn't activate. i have to restart my phone around 8 times a day and it's getting really annoying. However, my issue cannot be solved by the video link because my model number is SPH-L720 (running 4.4.2)
    07-14-2014 12:47 PM
  14. Pirahnya's Avatar
    My phone has been doing this since 4.4.2 update. It constantly searches for networks (which I hear is normal... stupid, but normal) and it will frequently keep disconnecting and reconnecting to my home wi-fi. Outside of a wi-fi area, I have absolutely NO data connectivity. The only solution that works for me is the following kluge: Settings/More/System Update/ Update Profile. That normally brings stuff back together. If that doesn't work, the ##72786# (redoes the PRL, Update Profile, Hands Free Activation). BUT that sometimes doesn't work. Gosh, it's like working with Microsoft products... reboot to see if the problem clears up.
    09-16-2014 06:28 PM
  15. Syed Osama's Avatar
    i have same problem ..whenever i switch on my S4 it shows signals for some time then it shows no service with a circle having line in between but in the meanwhile it can receive incoming calls in the same condition(i e no service) but cannot send mesages and calls ..i have replaced my SIM but problem remains same ......please tell me a solution...
    05-20-2015 11:48 AM
  16. Extreme Solutions's Avatar
    Initially I had the same problem once updating to 4.4.2 ( I have the SPH-L720T ). I had to do a factory reset unfortunately, but it resolved the problem.
    05-21-2015 10:15 AM
  17. goat2112's Avatar
    My phone keeps losing network connectivity. I have to shut it down and power it back up to get phone/text service. What's with that?
    10-14-2016 10:09 AM

Similar Threads

  1. Does the new SanDisk 128GB micro sd card work on the Galaxy Note2?
    By BlackberryFan2009 in forum General News & Discussion
    Replies: 5
    Last Post: 04-23-2015, 07:46 AM
  2. Unroot Samsung Galaxy S4 Red
    By ptb127 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 11
    Last Post: 04-01-2014, 03:25 AM
  3. Galaxy S5 Battery Life seems IMPRESSIVE! (Up to 12 hrs)
    By smooth4lyfe in forum Samsung Galaxy S5
    Replies: 9
    Last Post: 03-27-2014, 07:31 PM
  4. Method to Root Samsung Galaxy Note 3
    By Alextodd1 in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-20-2014, 07:20 AM
  5. Samsung galaxy s3
    By Alice Stephens-Brendle in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 03-19-2014, 12:47 PM
LINK TO POST COPIED TO CLIPBOARD