Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
03-21-2014 03:09 PM
7 replies
  1. Thread Author  Thread Author    #1  

    Default YouTube related to Tapatalk?!

    Ok, this is frustrating: why is it that every single time I post on any forum on Tapatalk, it 'thinks' for a few seconds, posts my post then gives me a message: "YouTube has stopped working." What gives? This happens every single time. I've battery pulled and restarted several times, uninstalled and reinstalled YouTube. I'm not going to factory data reset for this. Unacceptable.
  2. #2  
    VDub2174's Avatar

    Posts
    4,518 Posts
    Global Posts
    5,494 Global Posts
    Carrier
    Cataclysm

    Default Re: YouTube related to Tapatalk?!

    I was actually wondering the same thing. It started randomly and now it won't stop.
  3. #3  

    Default Re: YouTube related to Tapatalk?!

    Have you tried doing what you did for YouTube.. But for Tapatalk? Maybe it's calling for something from YouTube maybe due to a previously watched video.. And causing it to crash.

    Sent from my T-Mobile Note 3 using AC Forums.
  4. #4  

    Default Re: YouTube related to Tapatalk?!

    Perhaps try to clear cache and app data for both youtube and Tapatalk

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3 via Tapatalk Pro
  5. Thread Author  Thread Author    #5  

    Default Re: YouTube related to Tapatalk?!

    Quote Originally Posted by VDub2174 View Post
    I was actually wondering the same thing. It started randomly and now it won't stop.
    Glad I'm not the only one!
  6. Thread Author  Thread Author    #6  

    Default Re: YouTube related to Tapatalk?!

    Cleared app and cache / data, uninstalled and reinstalled and still having the problem. Getting frickin annoying. Every single time I post on any Tapatalk forum I get this.
  7. #7  
    VDub2174's Avatar

    Posts
    4,518 Posts
    Global Posts
    5,494 Global Posts
    Carrier
    Cataclysm

    Default Re: YouTube related to Tapatalk?!

    Quote Originally Posted by THEPRFCT10 View Post
    Glad I'm not the only one!
    I thought it was just me because I'm running an old version of Tapatalk on my phone.
  8. Thread Author  Thread Author    #8  

    Default Re: YouTube related to Tapatalk?!

    Still happening to me even with the latest version of all the apps.

Similar Threads

  1. Windows to Note 3 Help
    By Ladybell in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 03-22-2014, 10:45 AM
  2. I can't seem to figure this site out
    By jdon5555 in forum Introductions
    Replies: 5
    Last Post: 03-21-2014, 05:19 PM
  3. Replies: 1
    Last Post: 03-21-2014, 04:28 PM
  4. Replies: 1
    Last Post: 03-21-2014, 02:17 PM
  5. Listening to data traffic
    By i6power in forum Software Development and Hacking
    Replies: 0
    Last Post: 03-21-2014, 02:00 PM

Posting Permissions