Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Youtube video problem [HELP]

    So I'm at work and can't use the wifi to use youtube. So I resort to using youtube with my data on my chrome browser (since it loads faster then the youtube app). Problem is, when I watch long videos ( 7 mins +), the videos will stop about 2 mins in and give the message " sorry, this video cannot be played". Anyone have an idea how to fix this?
    Btw, I'm using the galaxy S4 sprint.

    Posted via Android Central App
  2. #2  
    Golfdriver97's Avatar

    Posts
    25,737 Posts
    Global Posts
    26,180 Global Posts
    ROM
    Stock

    Default Re: Youtube video problem [HELP]

    Welcome to the forums.
    Have you tried clearing cache in YouTube? Settings>Apps>YouTube>clear cache.

    What could not be changed, must be endured - New Spring, by Robert Jordan

    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry
  3. Thread Author  Thread Author    #3  

    Default Re: Youtube video problem [HELP]

    Btw golfdriver, I tried what u mentioned but it didn't work. I was watching a 16 min video and 3 mins in, it gave the error again. And remember, I'm on youtube on the chrome browser because it loads faster then the app itself

    Posted via Android Central App
  4. #4  
    Golfdriver97's Avatar

    Posts
    25,737 Posts
    Global Posts
    26,180 Global Posts
    ROM
    Stock

    Default Re: Youtube video problem [HELP]

    (edited by Moderator)

    Quote Originally Posted by zenos71 View Post
    Btw golfdriver, I tried what u mentioned but it didn't work. I was watching a 16 min video and 3 mins in, it gave the error again. And remember, I'm on youtube on the chrome browser because it loads faster then the app itself

    Posted via Android Central App
    Sorry, forgot about the browser part. Have you tried clearing cache in your browser?


    From a Sprint Moto X using AC Forums app

    What could not be changed, must be endured - New Spring, by Robert Jordan

    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry
  5. #5  

    Default Re: Youtube video problem [HELP]

    Cleaned up some posts. Please keep it on topic

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3 via Tapatalk Pro

Similar Threads

  1. Help: Restore deleted files on MTP device?
    By lgvereor in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 08-25-2014, 10:05 PM
  2. Help (android 4.1.2)
    By Jeroen Steinfort in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 04-09-2014, 08:41 AM
  3. HDMI problems
    By Pat Kerby in forum HTC One M7
    Replies: 0
    Last Post: 04-09-2014, 06:56 AM
  4. Help Time changing randomly
    By elmore87 in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 04-09-2014, 05:34 AM
  5. Phone wont turn back on! Please Help
    By ilene81 in forum HTC One Max
    Replies: 1
    Last Post: 04-09-2014, 12:51 AM

Posting Permissions