1. Lexicon7's Avatar
    I don't know what is going on with my phone. I had my galaxy s4 for about a year and it was working fine. I noticed the battery was draining faster than usual, so I brought a new one (not stock). The new one was charged up to 100 percent, I left it in the phone overnight and turned it off. I turned it back on the next morning the battery was at 38 percent. I sent that one back. I brought two new batteries, different brand again. One of the batteries did the same thing as the last one. Tonight I'm trying the next battery in my phone overnight, phone off again. I went to Radioshack and they don't have the stock battery, the guy said it could be the phone or the battery.
    04-15-2014 06:33 PM
  2. troshs's Avatar
    Is the phone under warranty? If so get a replacement. This sounds like too much BS to put up with on a daily basis and is NOT normal.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    04-15-2014 08:48 PM
  3. UJ95x's Avatar
    I don't know what is going on with my phone. I had my galaxy s4 for about a year and it was working fine. I noticed the battery was draining faster than usual, so I brought a new one (not stock). The new one was charged up to 100 percent, I left it in the phone overnight and turned it off. I turned it back on the next morning the battery was at 38 percent. I sent that one back. I brought two new batteries, different brand again. One of the batteries did the same thing as the last one. Tonight I'm trying the next battery in my phone overnight, phone off again. I went to Radioshack and they don't have the stock battery, the guy said it could be the phone or the battery.
    Welcome to Android Central
    Sounds like it's the phone, seeing as the new batteries didn't fix the issue. Could you post screenshots of your battery stats?

    Sent from my Galaxy S4 running SlimKat 4.4.2
    04-15-2014 09:06 PM
  4. Lexicon7's Avatar
    I have insurance on it so if this battery doesn't work out tonight I'm axing it and calling my phone company.
    04-15-2014 09:07 PM
  5. Lexicon7's Avatar
    04-15-2014 09:16 PM
  6. Lexicon7's Avatar
    I've done everything I could think of from turning off useless apps and the usual.
    04-15-2014 09:18 PM
  7. UJ95x's Avatar
    Click image for larger version. 

Name:	Screenshot_2014-04-15-22-09-14.jpg 
Views:	43 
Size:	154.7 KB 
ID:	112803
    Not seeing anything too unusual that could cause battery drain. Cell signal isn't great but doesn't explain such a big drain overnight. Fully charge up your phone and download GSam battery monitor, then use your phone normally and post your stats again tomorrow to see if the drain is still there.

    Sent from my Galaxy S4 running SlimKat 4.4.2
    electricpete likes this.
    04-15-2014 11:54 PM
  8. electricpete's Avatar
    +1 gsam

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    04-16-2014 05:01 AM
  9. Lexicon7's Avatar
    That is my battery on gsam.
    04-16-2014 08:30 AM
  10. UJ95x's Avatar
    That is my battery on gsam.
    That's the native battery stats report, not GSam. That screenshot doesn't show asuch info as GSam would, which is why I asked for it.

    Sent from my Galaxy S4 running SlimKat 4.4.2
    04-16-2014 01:01 PM
  11. Lexicon7's Avatar
    Click image for larger version. 

Name:	Screenshot_2014-04-16-17-29-24.jpg 
Views:	30 
Size:	197.1 KB 
ID:	112923



    Oh, okay. I didn't understand what you asking for hahaha, sorry.
    04-16-2014 04:33 PM
  12. UJ95x's Avatar
    Click image for larger version. 

Name:	Screenshot_2014-04-16-17-29-24.jpg 
Views:	30 
Size:	197.1 KB 
ID:	112923



    Oh, okay. I didn't understand what you asking for hahaha, sorry.
    Click the button on the far left of that screen. Looks sort of like a vacuum cleaner. That'll show what apps are using your battery, and then post it again here

    Sent from my Galaxy S4 running SlimKat 4.4.2
    Lexicon7 likes this.
    04-16-2014 07:55 PM
  13. Lexicon7's Avatar
    04-16-2014 09:55 PM
  14. electricpete's Avatar
    Here's mine for info. Percentages not much different than yours. Both your screen and your apps uses a lot in short time. Screen particularly. Do you have it on auto?

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    04-16-2014 10:01 PM
  15. Lexicon7's Avatar
    Nope it's always at 30 percent or less. Could a corrupt sd card be doing this?
    04-16-2014 10:29 PM
  16. UJ95x's Avatar
    Nope it's always at 30 percent or less. Could a corrupt sd card be doing this?
    I doubt it. I'm not seeing anything inherently wrong with your usage, but you're not getting very good screen on time. I think the poor signal has a lot to do with it.

    Sent from my Galaxy S4 running SlimKat 4.4.2
    04-17-2014 12:11 AM
  17. Lexicon7's Avatar
    I see what you mean. This is annoying, I have Verizon. They are suppose to be good with signal. I guess I'll just deal with this phone. The insurance I have will just take this one and give me a refurbished one, I don't know if I want to run the risk of getting a crappier phone than what I have.
    04-17-2014 09:52 AM
  18. UJ95x's Avatar
    I see what you mean. This is annoying, I have Verizon. They are suppose to be good with signal. I guess I'll just deal with this phone. The insurance I have will just take this one and give me a refurbished one, I don't know if I want to run the risk of getting a crappier phone than what I have.
    I also noticed that you have SmartStay on. If you're not using that, turn it off as well as any other "Smart" or "Air" gestures you don't need. Do you have GPS on?

    Sent from my Galaxy S4 running SlimKat 4.4.2
    04-17-2014 01:49 PM
  19. Lexicon7's Avatar
    No, the gps is off. That's really odd because in my notification bar smart stay is off, maybe I need to turn it off manually.
    04-17-2014 02:38 PM
  20. UJ95x's Avatar
    No, the gps is off. That's really odd because in my notification bar smart stay is off, maybe I need to turn it off manually.
    There are several "Smart" features so you might want to make sure they're all off.

    Sent from my Galaxy S4 running SlimKat 4.4.2
    04-18-2014 12:23 AM

Similar Threads

  1. Galaxy S4 - SGH-M919 Wifi issue
    By 1caiser in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 06-24-2015, 10:00 AM
  2. Battery temp too cold/sim card rejected?
    By HelpNeeded15042014 in forum Orange Samsung Galaxy S4
    Replies: 1
    Last Post: 06-29-2014, 05:13 PM
  3. S4 Android 4.3 - Handcent SMS app in error loop - I can't use phone
    By Christopher Houston in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 04-17-2014, 06:47 AM
  4. Is this phone available or not?
    By jkrc717 in forum Sony Xperia Z2
    Replies: 10
    Last Post: 04-16-2014, 07:54 AM
  5. Latest gear manager on non samsung phones.
    By ray1204 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 0
    Last Post: 04-15-2014, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD