Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 33
Like Tree9Likes
  1. Thread Author  Thread Author    #1  

    Default Master Sync turned off?

    I recently downloaded the Kit Kat update and now I am unable to receive emails though the icon. It says master email sync has been turned off. Any idea how to turn it back on? Thanks!

    Posted via Android Central App
  2. #2  
    Bodrul's Avatar

    Posts
    14 Posts
    Global Posts
    15 Global Posts

    Default Re: Master Sync turned off?

    Swipe down with two fingers, the sync toggle is there, just switch it on

    Posted via Android Central App
  3. Thread Author  Thread Author    #3  

    Default Re: Master Sync turned off?

    Thanks! That worked!

    Posted via Android Central App
  4. #4  
    Mrlovkim's Avatar

    Posts
    32 Posts
    Global Posts
    123 Global Posts

    Default Re: Master Sync turned off?

    Thank you I was going nuts.
  5. #5  

    Default Re: Master Sync turned off?

    You have been of great help. Thank you.
  6. #6  

    Default Re: Master Sync turned off?

    where do i swipe with 2 fingers to turn the master Sync on?
  7. #7  

    Default Re: Master Sync turned off?

    Swipe down 2 fingers from the top of the display to reveal setting icons. Synch is bottom left. Or swipe down with one finger to reveal the setting cog wheel top right and tap the icon next to it to reveal the same menu
  8. #8  

    Default Re: Master Sync turned off?

    I somehow turned this off on my phone and was searching everywhere. Thanks for the help. An additional note - if you are on a recent version of CyanogenMod then you might need to add that tile to your quick settings in order to see it. Somehow I turned my 'master sync' off but didn't have the quick settings tile showing so I didn't realize I had turned it off.
  9. #9  

    Thumbs up Re: Master Sync turned off?

    oh thank u was going nuts trying to find this ......
    dont no how it got turned off eaither[
  10. #10  

    Default Re: Master Sync turned off?

    .**** didn't say swipe down from home screen, I was doing in email screen. Thanks! Doesn't work for me. Help. The sync button is showing, but if I click it same error. No swiping up or down
  11. #11  

    Default Re: Master Sync turned off?

    Quote Originally Posted by ColinBeckman View Post
    Swipe down 2 fingers from the top of the display to reveal setting icons. Synch is bottom left. Or swipe down with one finger to reveal the setting cog wheel top right and tap the icon next to it to reveal the same menu
    I think I've been all through the pdf manual for my note 3. I don't think they mention this little one finger two finger tip about the notification panel anywhere. Thanks for sharing the information
  12. #12  

    Default Re: Master Sync turned off?

    I did the 2 finger down-swipe and turned that sinc button on however my email is still not sincing automatically. I can still sinc by tapping the "sinc" button. My master sinc button is still off!
  13. #13  

    Default Re: Master Sync turned off?

    for jellybean android
  14. #14  

    Smile Re: Master Sync turned off?

    Thanks...It helped me also
  15. #15  

    Default Re: Master Sync turned off?

    Forgot to plug in phone. It got down to 7%. Sync is just one of the many things I had to redo and reset. A lot of things turned off or turned themselves down to save power. Emails, alarms, notifications, etc.
  16. #16  

    Default Re: Master Sync turned off?

    Quote Originally Posted by Bodrul View Post
    Swipe down with two fingers, the sync toggle is there, just switch it on

    Posted via Android Central App
    I've done this, but it turns off again somehow after a few hours. I'll notice I'm not getting email, check that icon, and low n behold it's off again!
  17. #17  

    Default Re: Master Sync turned off?

    How do I turn Master Sync back on
  18. #18  

    Default Re: Master Sync turned off?

    Quote Originally Posted by erinjod View Post
    I recently downloaded the Kit Kat update and now I am unable to receive emails though the icon. It says master email sync has been turned off. Any idea how to turn it back on? Thanks!

    Posted via Android Central App
    Some phones have a settings tray for pull-down notifications. Make sure that "sync" is one of the active icons in your notifications tray. If not, drag it from the INACTIVE ICONS TRAY to the ACTIVE ICONS TRAY to be able to use in in your pull-down shortcuts.
  19. #19  

    Default Re: Master Sync turned off?

    Oh my goodness...I can't believe I missed the SYNC button being off...this was driving me nuts! Thanks!
  20. #20  

    Default Re: Master Sync turned off?

    Dude. Thanks. I was going crazy trying to find it in GMail, email settings, etc.
  21. #21  

    Default Re: Master Sync turned off?

    Master Sync turned off on Galaxy S6.

    Go to HOME screen, swipe down from top to reveal actions and click on SETTINGS WHEEL in upper right corner.
    Under settings click on ACCOUNTS under Personal and your accounts should be displayed.
    Click on MORE in the top right and "Turn on auto sync" should be displayed.
    Click on "Turn on auto sync".
    John Smith193 likes this.
  22. #22  

    Default Re: Master Sync turned off?

    On my Motorola Droid Ultra, I looked everywhere under e-mail accounts, settings, etc. and couldn't find it. The master sync is NOT there. Where you can find it is on the ICON bar. My bar was not on my home screen, so all I did was slide the home screen left and I saw the bar. The bar has Wi-FI, Blue Tooth, GPS, Display Brightness and SYNC arrows ( one points right, one points left in a circle like fashion), simply press the Sync arrows and it will light up and turn your Sync back on. I'm not sure where the Icon bar is suppose to be by default by mine was on one of the other screens.
  23. #23  

    Default Re: Master Sync turned off?

    Thanks!!!
  24. #24  

    Default Re: Master Sync turned off?

    This worked. Even the techs at the store didn't know this and wanted to take my precious and hold it for 24 hours. Thank you!
  25. #25  

    Default Re: Master Sync turned off?

    Tony Hall2 you da man.
Page 1 of 2 12 LastLast

Similar Threads

  1. Random Images When Syncing Photos Help!
    By Android45 in forum General Help and How To
    Replies: 8
    Last Post: 07-09-2015, 01:03 PM
  2. NFC turning off by itself...
    By Xm_jdm in forum Samsung Galaxy S5
    Replies: 22
    Last Post: 11-05-2014, 06:17 PM
  3. nexus 4 Turns off when not plugged in! HELP
    By Ana Cisneros in forum General Help and How To
    Replies: 2
    Last Post: 06-06-2014, 02:00 AM
  4. Turn off 4G LTE on New Droid Maxx?
    By CRitter in forum Droid RAZR MAXX
    Replies: 1
    Last Post: 04-22-2014, 02:51 AM
  5. Keyboard resizing and is throwing off the calibration
    By chargett in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 04-21-2014, 04:06 PM

Posting Permissions