04-18-2016 09:06 PM
32 12
tools
  1. Sheryl L's Avatar
    I received an "invitation" from Verizon to use Caller ID. I opted out; however, they offered caller pictures free and I accepted. I then noticed that I was having the same issue as you. I went back to Verizon Caller ID and terminated the whole "app." This solved the problem for me.
    04-15-2015 11:10 AM
  2. Sandy Canetti's Avatar
    I found this searching for answers, since I noticed the same problem on my new S6. At home last night, noticed that both WiFi and 4G were showing. When I set up the phone, having upgraded from an S3, I was never asked for the password to my home network, so I wasn't sure how it was connecting. I turned off mobile data to test and I was indeed connected to my network. When I turned mobile data back on, both WiFi and 4G showed again. I have to admit, I didn't notice whether or not the 4G was grayed out (I thought I saw activity, but now I'm not so sure and will have to check next time I connect to my WiFi).
    05-08-2015 10:07 AM
  3. Dewey3k's Avatar
    I have the same on my S5. Verizon wireless. My co-worker has an S5 (Sprint) and the 4G disappears when she's on Wifi.
    09-14-2015 03:42 PM
  4. LeiLei72's Avatar
    I was having this issue recently and did some research and couldn't find any solution.

    Until today, i was playing around in the options and found out that "Download booster" is on. The moment i turned it off, the grayed out 4G LTE icon is gone. btw, i'm on wifi. It must have been turned on accidentally somehow.

    you can try to disable this option.
    09-22-2015 02:44 PM
  5. jecilop's Avatar
    For anyone else who gets this problem as I just encountered on a "new' phone with KitKat...it's the CallerName ID app bloatware from Verizon causing the 4G icon to show while the wifi shows. I got the answer elsewhere and am sharing here. Drag or choose App Info for that one and Turn Off.
    If you root and freeze the app, the effect is the same. Icon went away during wifi use.
    02-18-2016 06:59 PM
  6. Surfandsandsiesta's Avatar
    Do you think it's eating our data?

    Posted via Android Central App
    04-18-2016 08:57 PM
  7. Surfandsandsiesta's Avatar
    Yes. I do. In the past year I have never gone over 2GB data and in fact rarely use more than 1GB. About a month ago I went over 2 and at the same time I noticed my 4G was lit up next to my wi-fi icon and was quite often. I don't think it is a coincidence. I believe I am using data even though I am rarely away from my wi-fi. I am not savy with data usage, 4G, etc so this is certainly not an expert opinion. Just a guess based on my own observation.
    I would appreciate any help with why this is happening, also.
    04-18-2016 09:06 PM
32 12

Similar Threads

  1. Replies: 6
    Last Post: 04-27-2014, 11:31 PM
  2. Replies: 11
    Last Post: 04-27-2014, 11:11 PM
  3. Replies: 14
    Last Post: 04-27-2014, 10:37 PM
  4. New S4 from AT&T - what version
    By johnling in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 04-27-2014, 08:31 PM
  5. G2 Mods and Themes - Xda Developers
    By SactoKingsFan in forum LG G2 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 04-27-2014, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD