Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AQOS's Avatar

    Posts
    1 Posts

    Default Heating issue in idle mode.

    Hello. I have read all the posts here concerning battery and heat problems.


    Since last week I have noticed that my battery is draining way too fast. Like today it went from 40 to 10 percent in 1 hour. All connectivity things are off like wi-fi and mobile data. This is the second time it happened and my phone being in idle mode is very hot. I know this heating issue is causing the battery drain. (Well I think)

    How can the phone heat in idle mode?

    I shut down the phone but later in the afternoon same thing happened. The phone is hot and battery drained too.


    Any help will be grateful.

    Thank you.
  2. #2  

    Default Re: Heating issue in idle mode.

    Quote Originally Posted by AQOS View Post
    Hello. I have read all the posts here concerning battery and heat problems.


    Since last week I have noticed that my battery is draining way too fast. Like today it went from 40 to 10 percent in 1 hour. All connectivity things are off like wi-fi and mobile data. This is the second time it happened and my phone being in idle mode is very hot. I know this heating issue is causing the battery drain. (Well I think)

    How can the phone heat in idle mode?

    I shut down the phone but later in the afternoon same thing happened. The phone is hot and battery drained too.


    Any help will be grateful.

    Thank you.
    i would deffo ring your carrier no way shud a phone do that :/

Similar Threads

  1. HTC One (M8)- Seemingly random connectivity issues
    By Jman1177 in forum HTC One (M8)
    Replies: 4
    Last Post: 07-29-2014, 11:02 PM
  2. Lens Blur not working with Google Camera on Razr Maxx HD
    By Hunter Wilson in forum Droid RAZR MAXX HD
    Replies: 13
    Last Post: 07-08-2014, 09:35 AM
  3. is Samsung's tablets going to have tizen on them?
    By ahawkua in forum General News & Discussion
    Replies: 1
    Last Post: 05-18-2014, 02:44 PM
  4. Totaly wiped the OS on my 925 and teh ex mem card. Need help.
    By septaric in forum RAZR Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 05-18-2014, 11:38 AM
  5. Nexus 4: Stuck on logo!!!
    By zebra23 in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 05-17-2014, 02:47 PM

Posting Permissions