Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Angry Text Messages go to Corporate email after Kit Kat update...So Annoying..Please Help!!!

    I updated to Kit Kat the other day. Now every incoming text message comes to my phone in 2 ways, as a text message and an email to my corporate sync. At first I thought it was my "Go Messenger" that I use an I uninstalled the app. But the problem has not gone away even with my stock messenger.

    Has anyone else had this problem? Is it a settings change? My device is a Galaxy S4.

    Please Help if you can... Thanks
  2. #2  

    Default Re: Text Messages go to Corporate email after Kit Kat update...So Annoying..Please Help!!!

    It likely asked you if you wanted to do this (it did on my Note 3) and you probably didn't uncheck it and clicked continue or Ok. So you have two options, hopefully the first works for you. Open up your email account settings. Click on the specific account in question. Click the More Settings button at bottom of screen. See if you have a Sync SMS option. If you do, great, just uncheck it. If you don't you will have to delete that email account and set it up again making sure you choose not to sync sms.
  3. Thread Author  Thread Author    #3  

    Default Re: Text Messages go to Corporate email after Kit Kat update...So Annoying..Please Help!!!

    Quote Originally Posted by jpr View Post
    It likely asked you if you wanted to do this (it did on my Note 3) and you probably didn't uncheck it and clicked continue or Ok. So you have two options, hopefully the first works for you. Open up your email account settings. Click on the specific account in question. Click the More Settings button at bottom of screen. See if you have a Sync SMS option. If you do, great, just uncheck it. If you don't you will have to delete that email account and set it up again making sure you choose not to sync sms.
    I found the setting withing my email sync settings. Thanks for the help!!!

Similar Threads

  1. Messaging app, doesnt always completely exit?
    By pawprints86 in forum General Help and How To
    Replies: 11
    Last Post: 05-31-2014, 02:12 PM
  2. Any suggestions? Bottom speaker on M8 not working! Need to unroot to do an exchange!
    By spdlude51 in forum HTC One (M8) Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 05-25-2014, 06:06 AM
  3. Error 0x80040000 message when trying to transfer files to PC
    By detn8r in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 05-24-2014, 01:37 PM
  4. Apple's death grip (missing texts due to iMessage)
    By livemusicfan in forum Google Nexus 5
    Replies: 6
    Last Post: 05-24-2014, 06:45 AM
  5. How to receive call without using screen
    By topEverest in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-23-2014, 08:56 PM

Posting Permissions