1. ouchmyprostate's Avatar
    I have a few apps that continue sending notifications after I've turned off the feature. It's mostly that Simpsons app that my daughter likes to play. It keeps going off with that famous Homer Simpson "DOH!" too, and always during inconvenient times, like in work meetings with clients.

    Whenever there's a notification, I press and hold the notification until the "app info" link comes up. I press that, and then uncheck the box that says "show notifications". But for some reason it turns itself back on, and I have to continue going back and unchecking the box again.

    Can anybody help me with this? It's rather annoying.

    Posted via Android Central App
    electricpete likes this.
    06-20-2014 05:21 AM
  2. cpaight's Avatar
    Try going in to the settings menu within the game itself and turn them off there.
    06-20-2014 08:31 AM
  3. electricpete's Avatar
    It keeps going off with that famous Homer Simpson "DOH!" too, and always during inconvenient times, like in work meetings with clients.
    lmao.


    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    06-20-2014 05:13 PM
  4. mhinc's Avatar
    I have a few apps that continue sending notifications after I've turned off the feature. It's mostly that Simpsons app that my daughter likes to play. It keeps going off with that famous Homer Simpson "DOH!" too, and always during inconvenient times, like in work meetings with clients.

    Whenever there's a notification, I press and hold the notification until the "app info" link comes up. I press that, and then uncheck the box that says "show notifications". But for some reason it turns itself back on, and I have to continue going back and unchecking the box again.

    Can anybody help me with this? It's rather annoying.

    Posted via Android Central App
    You are doing exactly what you should do if there is not an option in game to turn off the notifications. Unchecked the notifications box under App Info is the correct way to disable it.
    So long story short, if that box keeps checking itself, it's a developer issue and you should contact any of the apps developers that it's not stopping for you for.
    06-21-2014 07:29 AM
  5. ouchmyprostate's Avatar
    Yeah, the settings in the game itself do not give you any option to turn off notifications. I appreciate the replies. Guess I'll try bringing this to the attention of the developer, although I'm not optimistic it'll do anything.

    Posted via Android Central App
    06-23-2014 08:32 PM
  6. nnnev's Avatar
    This is what worked for me. Using applications manager, move the app from sd card storage to internal storage.
    shadavis08 likes this.
    12-21-2014 09:20 PM

Similar Threads

  1. Accessibility apps not running
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2014, 10:29 PM
  2. nexus 4 shut down & won't restart
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-04-2014, 01:45 AM
  3. Replies: 1
    Last Post: 06-20-2014, 09:21 AM
  4. Seeking a TIZEN developer / consultant for our app
    By nrj4200 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 1
    Last Post: 06-20-2014, 03:32 AM
  5. Camera app to bypass lock screen
    By steveman1123 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 06-20-2014, 03:00 AM
LINK TO POST COPIED TO CLIPBOARD