1. AC Question's Avatar
    I am constantly getting notifications that "x(number of) apps successfully updated"

    They are very irritating and I can't seem to disable them. There is a disable notification setting in the play store but that only seems to affect the notifications that there is an update available, not the "successful auto-update" notifications.

    So is there a way to turn this off or not?

    I am using a Galaxy S4 (4.4.2)
    07-11-2014 11:52 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! You could try going to the App Manager, selecting Google Play Store, and unchecking the Notifications box.
  3. B. Diddy's Avatar
    Welcome to Android Central! You could try going to the App Manager, selecting Google Play Store, and unchecking the Notifications box.
    07-11-2014 11:56 AM
  4. oaomcg's Avatar
    Please reread the 3 sentence in my post...
    07-11-2014 12:02 PM
  5. wizzrah's Avatar
    Please reread the 3 sentence in my post...
    Hello. Did you disable the auto-update feature?
    07-11-2014 12:06 PM
  6. B. Diddy's Avatar
    Please reread the 3 sentence in my post...
    I know what you posted. You said you disabled notification settings in the Play Store, which I took to mean that you opened the Play Store, swiped in from the left, tapped Settings, and unchecked Notifications. Please re-read what I replied: I suggested going to the App Manager, selecting Google Play Store (which brings up the screen where you can Clear Cache, Clear Data, etc.), and uncheck the "Show notifications" box. This is a System Setting, not an app setting that I'm talking about.
    UJ95x, VDub2174 and dpham00 like this.
    07-11-2014 12:54 PM
  7. Golfdriver97's Avatar
    Please reread the 3 sentence in my post...
    The next time you get that notification, you can pull down the shade, and long press it. That will bring up the app info button. You click that, then you can uncheck notifications.

    Signed, an M8, Liquidsmooth, and the AC Forums App
    07-11-2014 01:37 PM
  8. Almeuit's Avatar
    I am constantly getting notifications that "x(number of) apps successfully updated"

    They are very irritating and I can't seem to disable them. There is a disable notification setting in the play store but that only seems to affect the notifications that there is an update available, not the "successful auto-update" notifications.

    So is there a way to turn this off or not?

    I am using a Galaxy S4 (4.4.2)


    Please reread the 3 sentence in my post...

    He meant in the application manager... Not the application .

    See below.


    Sent from my T-Mobile Note 3 using AC Forums.
    Attached Thumbnails How do you disable "Successfully Updated" notifications?-1405105018287.jpg  
    VDub2174 and dpham00 like this.
    07-11-2014 01:57 PM

Similar Threads

  1. Replies: 36
    Last Post: 03-12-2016, 07:12 PM
  2. Replies: 2
    Last Post: 08-14-2014, 02:41 AM
  3. Notification Issues
    By wezra in forum Samsung Gear Live
    Replies: 6
    Last Post: 07-12-2014, 09:06 AM
  4. Replies: 4
    Last Post: 07-11-2014, 12:09 PM
  5. Everything gone in DCIM .thumbnails folder after KitKat update?
    By nsnewcomer in forum Droid RAZR MAXX HD
    Replies: 1
    Last Post: 07-11-2014, 11:54 AM
LINK TO POST COPIED TO CLIPBOARD