1. WaSSooM's Avatar
    Hi all , The problem is clear above .. here are some screenshots ...

    Click image for larger version. 

Name:	atc9fi.jpg 
Views:	23 
Size:	141.2 KB 
ID:	134296
    Click image for larger version. 

Name:	JzrmOj.jpg 
Views:	21 
Size:	93.7 KB 
ID:	134297

    I couldn't figure out the exact problem ... (PS : I use my phone for about 2 Hrs a day )
    it used to last at least (1d 12h) (from 100 to 0%)
    but these days ... every 3 minutes 1% is gone .. and during deep sleep 1 % every 12 or 13 minutes
    really ... I can't stay with this horrible drain .. help ?!

    (please tell what does that mobile signal in second picture mean !! )

    PS : this happened in many ROMs .. ( 3 or 4 and also stock ROM )
    08-27-2014 03:47 PM
  2. WaSSooM's Avatar
    any help ?
    08-28-2014 05:02 AM
  3. rob367's Avatar
    Im having the same problem out of the android system too. It runs high..usually between 23 to 26% with minimal use. When i unplug mine i loose 10% within a half hour. Cant figure out whats causing this unless its the android system. Hope someone has an answer to your question.

    Posted via the Android Central App
    08-29-2014 11:04 PM
  4. rob367's Avatar
    Im having the same problem. Loosing 10% in a half hour after taking it off the charger. Android system runs between 23 to 26%. Hope someone has an answer to this problem.

    Posted via the Android Central App
    08-29-2014 11:11 PM
  5. alexcolka's Avatar
    Try to turn off gps, wifi off when out of router range, check location settings and change it to power saving mode and check for any app that make lots of system scans. That may help a lot.

    Sent from my GT-I9500 using Tapatalk
    09-02-2014 08:57 AM

Similar Threads

  1. Replies: 6
    Last Post: 08-29-2014, 09:46 AM
  2. Galaxy S3 GT-I9300 Android 4.3 Update?
    By Miguel552 in forum Samsung Galaxy SIII I9300
    Replies: 6
    Last Post: 08-28-2014, 01:04 PM
  3. Replies: 3
    Last Post: 08-27-2014, 09:49 PM
  4. Galaxy S3 GT-I9300 Android 4.3 Update?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-27-2014, 03:10 PM
  5. Samsung Galaxy s3 (international GT-I9300) Wont boot
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-27-2014, 01:35 PM
LINK TO POST COPIED TO CLIPBOARD