1. Ninko's Avatar
    Hi,
    I recently got the 6.0.1 upgrade for my S5 mini and ever since I've been having trouble with sound. Sometimes notification sounds don't sound and sometimes they only partly sound, you just hear the end of it. To me it's as if the speaker isn't being activated in time for the sound to be played.

    Any thoughts?

    Thanks

    Ninko
    03-19-2017 11:18 AM
  2. B. Diddy's Avatar
    Does this persist after a cache partition wipe? https://support.t-mobile.com/docs/DOC-28492
    03-19-2017 12:15 PM
  3. Ninko's Avatar
    Yep and after a factory reset, which i was not happy about.


    Ninko
    03-19-2017 12:57 PM
  4. B. Diddy's Avatar
    Are these all custom notification tones, or also preinstalled tones? If they're custom, are they saved to the SD card or internal storage?
    03-19-2017 04:26 PM
  5. Ninko's Avatar
    Their preinstalled tones.


    Ninko
    03-19-2017 04:53 PM
  6. B. Diddy's Avatar
    Ok, how about Safe Mode, in case some 3rd party app is interfering? https://support.t-mobile.com/docs/DOC-28456
    03-19-2017 07:33 PM
  7. Ninko's Avatar
    Yeah, sorry meant to say, Samsung already got me to try that, still had the same problem during safe mode.


    Ninko
    03-19-2017 09:36 PM
  8. B. Diddy's Avatar
    Frustrating. If you have wired headphones on, do the notification tones sound normal, or are they still cut off?

    At this point, I'd think about reinstalling the firmware using Smart Switch.
    03-20-2017 01:44 AM
  9. Ninko's Avatar
    You have no idea! Lol. Just tried with the earphones, still had the same problem. The smart switch thing, doesn't that just do a factory reset again?


    Ninko
    03-20-2017 07:56 PM
  10. B. Diddy's Avatar
    Ok, so we know it's not just an issue with the main speaker.

    Smart Switch will actually reinstall a fresh copy of the firmware, which can help if the current copy is corrupted. A factory reset will still use that corrupt firmware, so that's why reinstalling the firmware might help. But it will wipe the data, which is a hassle.
    03-20-2017 08:09 PM
  11. Ninko's Avatar
    I got round to using smart switch and just as I thought, it didn't fix the problem. It must be a bug in the firmware which i tried to tell Samsung but they wasn't interested. Not happy!


    Ninko
    03-23-2017 03:39 PM
  12. B. Diddy's Avatar
    This doesn't appear to be a common complaint on these forums, so it's probably not a firmware bug -- I'd guess it's hardware.

    This thread has been in the Marshmallow forum, but to get more specific traffic for your device, I think it'll be bettery to move it to the S5 mini forum.
    03-23-2017 07:10 PM
  13. Ninko's Avatar
    If it was hardware, why has it only started doing it since the update, it was fine on, lollypop?


    Ninko
    Yesterday 06:18 AM
  14. B. Diddy's Avatar
    Yeah, good point. You could try using Odin to revert back to Lollipop to see if the problem goes away: [Guide][Samsung] How to flash Stock ROM via ODIN with the New Interface
    Yesterday 10:26 AM

Similar Threads

  1. Replies: 3
    Last Post: 03-20-2017, 02:21 PM
  2. Replies: 1
    Last Post: 03-19-2017, 12:33 PM
  3. Replies: 0
    Last Post: 03-19-2017, 10:01 AM
  4. how to make android app?
    By bishwajitnirala. in forum Ask a Question
    Replies: 0
    Last Post: 03-19-2017, 07:38 AM
  5. Android wear 2 on iphone
    By AC Question in forum Android Wear for iPhone
    Replies: 0
    Last Post: 03-19-2017, 06:43 AM
LINK TO POST COPIED TO CLIPBOARD