1. marcofinna's Avatar
    I recently rooted my S5 and at first it was cool, using all the features and running nova, but i noticed that my 4G LTE has been missing and ive been stuck with only 4G, i use the web a lot and the difference between 4G and 4G LTE is huge to me, does anyone know what could have happened ? Also i noticed my phone has been lagging way too much, should i just unroot it? or what am i doing wrong?
    model: SM-G900T1
    08-26-2014 03:29 PM
  2. Kel M's Avatar
    Did you install xposed framework too?
    08-28-2014 03:53 PM
  3. marcofinna's Avatar
    Yes I did

    Posted via the Android Central App
    09-09-2014 03:00 PM
  4. marcofinna's Avatar
    Is there something else I need to install to get my 4G LTE back?

    Posted via the Android Central App
    09-09-2014 03:00 PM
  5. Kel M's Avatar
    Is slow due to xposed but there's a way to fix that. Just Google it. Check your mobile settings for LTE
    09-12-2014 12:10 AM

Similar Threads

  1. Replies: 2
    Last Post: 09-07-2014, 02:27 PM
  2. Help finding case with belt clip for S5.
    By atomarchio in forum Samsung Galaxy S5 Accessories
    Replies: 1
    Last Post: 08-29-2014, 06:33 PM
  3. Galaxy S 5 pin number
    By stevenvm69 in forum Ask a Question
    Replies: 3
    Last Post: 08-26-2014, 06:34 PM
  4. Replies: 1
    Last Post: 08-26-2014, 06:12 PM
  5. Samsung Galaxy 3 to move contacts to Iphone 4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-26-2014, 05:28 PM
LINK TO POST COPIED TO CLIPBOARD