1. Mushkie11's Avatar
    Guys I know this has been beaten to death but obviously still a major issue. I have shut off my iMessage on Weds. I have contacted Apple and they tell me there is nothing more they need to do. I STILL CANNOT receive messages from some iphone users. Im so so irritated. I feel trapped. Will this ever be fixed? I hate the fact no one has the exact answer and I feel like its different with everyone?????
    04-11-2014 09:07 AM
  2. Zabigayle's Avatar
    Have the people you are sending texts to delete their message thread.
    04-11-2014 09:08 AM
  3. Mushkie11's Avatar
    I did this and still not getting them


    Have the people you are sending texts to delete their message thread.
    04-11-2014 09:10 AM
  4. StylinProfilin's Avatar
    Turn off all imessage on ios devices, also turn off all sms messages. Shut the device down. Give it 24 hours. Your activating a new Sim and deactivating another.
    04-11-2014 09:26 AM
  5. Mushkie11's Avatar
    I turned off iMessage weds has nothing to do with a new phone or number. I cant even get the texts on my iphone right now!
    Not yelling at you lol just explaining how annoying this is!


    Turn off all imessage on ios devices, also turn off all sms messages. Shut the device down. Give it 24 hours. Your activating a new Sim and deactivating another.
    04-11-2014 09:27 AM
  6. jonhcox's Avatar
    You also should make sure your phone number is removed from the Send & Receive option in iMessage settings, or turn off iMessage if you have it on with an iPod or iPad. If Apple has removed the certificate it may take 24 hours to wash out of the system. Start new message threads with your friends with iPhones. If you haven't gotten any messages after 24 hours, contact your carrier, it's a carrier issue.
    04-11-2014 09:37 AM
  7. ttwiitch's Avatar
    I turned off iMessage weds has nothing to do with a new phone or number. I cant even get the texts on my iphone right now!
    Not yelling at you lol just explaining how annoying this is!
    Make sure your buddies with iPhone edit you in their contacts as a non imessage /iPhone user.

    Posted via Android Central App
    04-11-2014 09:37 AM
  8. compg318's Avatar
    Try going here
    https://daw.apple.com/cgi-bin/WebObj...language=US-EN

    And if your number is listed on your support profile remove it. Fixed the issue for me once.
    StylinProfilin likes this.
    04-11-2014 09:48 AM
  9. jakeypride's Avatar
    Completely reset the phone. it worked for me as soon as i did that.

    Posted via Android Central App
    04-11-2014 10:14 AM

Similar Threads

  1. Hello, I'm from San Francisco!
    By RebeccaFU in forum Introductions
    Replies: 14
    Last Post: 04-15-2014, 02:39 AM
  2. Replies: 14
    Last Post: 04-14-2014, 09:28 PM
  3. Replies: 2
    Last Post: 04-11-2014, 12:03 PM
  4. Can't sign in message. Android mail app
    By sue howie in forum Google Nexus 5
    Replies: 2
    Last Post: 04-11-2014, 09:15 AM
  5. Transferring magazines and hiding some from prying eyes
    By malamute63 in forum Google Nexus 10 Tablet
    Replies: 2
    Last Post: 04-11-2014, 07:30 AM
LINK TO POST COPIED TO CLIPBOARD