1. Thomas Clearo's Avatar
    Toggling to airplane mode, then turning it off. This should come on automatically when out of Wi fi range. Mobile data is set to Lte. Anyone else having this issue?

    Posted via Android Central App
    04-12-2014 04:11 PM
  2. ab304945's Avatar
    No works fine for me

    Posted via Android Central App
    04-12-2014 04:32 PM
  3. Anthony Mclean's Avatar
    Toggling to airplane mode, then turning it off. This should come on automatically when out of Wi fi range. Mobile data is set to Lte. Anyone else having this issue?

    Posted via Android Central App
    Same here

    Posted via Android Central App
    04-12-2014 08:56 PM
  4. ab304945's Avatar
    That's weird. The sec I turn off wifi. I have lte

    Posted via Android Central App
    04-12-2014 09:01 PM
  5. bauer2's Avatar
    Working fine for me to

    Sent from my SM-G900P using AC Forums mobile app
    04-12-2014 11:00 PM
  6. Anthony Mclean's Avatar
    Ive been getting 3g in most places I use to have 4G Lte...I was with my friend earlier his s4 had constant 4g and I had constant 3g...smh wtf

    Posted via Android Central App
    Merle Taylor likes this.
    04-13-2014 02:48 AM
  7. Thomas Clearo's Avatar
    Got up this morning and checked the phone. Same thing. 3G, until I toggled airplane mode. Looks like a trip to the Sprint store.

    Posted via Android Central App
    04-13-2014 06:26 AM
  8. hardrocker89's Avatar
    If its any help my s4 started doing the same thing over the past week completely out of the blue.

    Sent from my SPH-L720 using Tapatalk
    04-13-2014 07:08 AM
  9. ab304945's Avatar
    Ive been getting 3g in most places I use to have 4G Lte...I was with my friend earlier his s4 had constant 4g and I had constant 3g...smh wtf

    Posted via Android Central App
    Try updating the prl

    Posted via Android Central App
    atg284 likes this.
    04-13-2014 08:41 AM
  10. bdmridgback's Avatar
    My S4 is the same way. Almost every time I cone off a WiFi it goes to 3G when I know there is a 4G tower next door. I toggle airplane mode and bam! I am on full 4g signal. I've tried updating prl and everything. Nothing fixes it

    Pisses me off

    Sent from my SPH-L720 using AC Forums mobile app
    04-13-2014 09:49 AM
  11. atishc's Avatar
    Did you update firmware, PRL and Profile? I think that is what fixed my problem, and now it is going right from WiFi to LTE/Spark (the spinning spark might start getting annoying, but as a placebo it feels great!)

    Toggling to airplane mode, then turning it off. This should come on automatically when out of Wi fi range. Mobile data is set to Lte. Anyone else having this issue?

    Posted via Android Central App
    04-13-2014 10:19 AM
  12. Thomas Clearo's Avatar
    I updated the PRL, Profile, etc. Seems to have worked thus far. As usual, it's nice to come into the forums and get immediate help. Thanks everyone for the suggestions.

    Posted via Android Central App
    04-13-2014 11:00 AM
  13. sel1965's Avatar
    I have been updating the profile and PRL all day and yesterday and am still having issues. I came from an iPhone 5s and didn't have issues with LTE in my area but now it's been very spotty with s5.
    04-13-2014 11:08 AM
  14. redhdgirl417's Avatar
    Mine has been acting up ever since the KK update...irritating.

    Posted via Android Central App
    04-13-2014 05:23 PM
  15. ricsaucedo's Avatar
    where are you?I have the SM G900P for sprint and not once have i seen LTE Spark . im in the dallas area.
    04-15-2014 10:28 PM
  16. Merle Taylor's Avatar
    I found the reason my gs4 staying 3G was a "sprint/Smart Spark issue. SS isn't available in my area so it couldn't find the network so it stayed in 3G or changed my settings to "samsung network" rather than sprint. Btw there is no samsung network! So there is a huge issue! Sprint "can't turn SS off " & the SS chip is made into the later Gs4 so I had to get the apple 5s. The GS4ay be awesome when the SS network is available in my city! Sprint has a list of available cities on their site..
    06-21-2014 12:12 PM

Similar Threads

  1. Replies: 8
    Last Post: 12-11-2016, 10:42 PM
  2. Galaxy S3 dropped and now won't fully power on
    By ppnj4 in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 04-15-2014, 04:31 PM
  3. Bought a rooted sprint galaxy s4 and would like to stock It out.
    By ESA85 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 04-13-2014, 07:18 AM
  4. HTC ONE Will not Boot after Hard Reset.
    By AeonZeroX in forum Sprint HTC One
    Replies: 2
    Last Post: 04-12-2014, 07:07 PM
  5. S3/Gear email preview not working
    By rusty5665 in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 04-12-2014, 03:25 PM
LINK TO POST COPIED TO CLIPBOARD