Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default txt conversation limit stuck at 300 verizon s5

    The conversation limit is greyed out and I cannot change it from 300. Does anyone know if there is a way to move it up to 1000.
  2. #2  
    ElectroWiz's Avatar

    Posts
    35 Posts
    ROM
    Stock w/FF18 update

    Default Re: txt conversation limit stuck at 300 verizon s5

    I don't have an S5 yet but I do know that there are plenty of SMS Apps at the store that can more than accommodate the enhanced texting needs that you may require. The "Go SMS" app is my favorite.

    Posted via Android Central App
  3. #3  

    Default Re: txt conversation limit stuck at 300 verizon s5

    Hmmmm, my s5 is fine and I'm not using any 3rd party sms app yet. I just checked and it's not greyed out, I'm able to increase it to 1000. I just got mine the other day so I'm not sure if there's an additional setting or not.
  4. #4  
    MBM7881's Avatar

    Posts
    634 Posts
    Global Posts
    1,159 Global Posts
    ROM
    Ice Cream Sandwich

    Default Re: txt conversation limit stuck at 300 verizon s5

    How do you change the conversation text limit? I don't see the option

    Edit: never mind. Found it

    Sent from my SM-P600 using AC Forums mobile app
  5. #5  

    Default Re: txt conversation limit stuck at 300 verizon s5

    could you please tell me where that setting is to change my conversation limit...
  6. #6  

    Default Re: txt conversation limit stuck at 300 verizon s5

    Quote Originally Posted by Mick Carpenter View Post
    could you please tell me where that setting is to change my conversation limit...
    Make sure the stock message app is on as default so you can see the additional settings (when it's not set to default you can still see the other options but it's greyed out and won't allow you to select). Then within the app itself go to settings-->Delete old messages and from there you should see the option to change the text message limit

Similar Threads

  1. Has anyone done a rooted install on an S5 then run Antutu
    By Borse2008 in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 7
    Last Post: 05-25-2014, 02:59 PM
  2. How to switch from s4 to s5???
    By AshManMB in forum Samsung Galaxy S5
    Replies: 11
    Last Post: 04-18-2014, 11:35 PM
  3. Went To a Verizon Store Today. Holy Crap.
    By Murph5150 in forum Verizon Samsung Galaxy S4
    Replies: 14
    Last Post: 04-16-2014, 01:49 PM
  4. Delay Message Sending feature on Galaxy S5
    By smooth4lyfe in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-12-2014, 08:48 PM
  5. Replies: 0
    Last Post: 04-12-2014, 07:29 PM

Posting Permissions