Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
  1. Thread Author  Thread Author    #1  
    smalba's Avatar

    Posts
    228 Posts
    Global Posts
    233 Global Posts

    Default Help. can't get private mode to work.

    Every time I try to go into private mode it tells me "Failed to enable private mode".

    Has anyone seen this and have a solution?
  2. Thread Author  Thread Author    #2  
    smalba's Avatar

    Posts
    228 Posts
    Global Posts
    233 Global Posts

    Default Re: Help. can't get private mode to work.

    So I figured it out. You can't run private mode in art runtime. I switched back to dalvik in the developers settings and now it works.
  3. #3  

    Default Re: Help. can't get private mode to work.

    I don't quite understand it in general. I have some photos that I would prefer to keep private ...

    But I cannot figure out how to make them "private". I pull up the photo and don't see the option to hide it. What am I doing wrong? And I do have private mode turned on...
  4. Thread Author  Thread Author    #4  
    smalba's Avatar

    Posts
    228 Posts
    Global Posts
    233 Global Posts

    Default Re: Help. can't get private mode to work.

    Quote Originally Posted by Xm_jdm View Post
    I don't quite understand it in general. I have some photos that I would prefer to keep private ...

    But I cannot figure out how to make them "private". I pull up the photo and don't see the option to hide it. What am I doing wrong? And I do have private mode turned on...
    Yes you have to enable private mode first. When your in the gallery with private mode enabled, select the images you want to his and click on the option dots at the top right of the screen and add theme to the private folder.
    Thanked by:
    Xm_jdm 
  5. #5  

    Default Re: Help. can't get private mode to work.

    Quote Originally Posted by smalba View Post
    Yes you have to enable private mode first. When your in the gallery with private mode enabled, select the images you want to his and click on the option dots at the top right of the screen and add theme to the private folder.
    I see now. You have to select the photos from the gallery and do it that way. I had each photo pulled up. Thanks!
  6. #6  

    Default Re: Help. can't get private mode to work.

    how i'm really confused. i haven't done this yet but after you select, say 3 pictures from your camera's album to be private, how would you go about then to view them when you wish to?
  7. #7  

    Default Re: Help. can't get private mode to work.

    I selected private mode and set up the finger swipe. Now, I can't turn it on. It is a lighter green than the other items, and it allows me to select it, but the button will not turn on.
  8. #8  
    DarshOne's Avatar

    Posts
    10 Posts
    Global Posts
    220 Global Posts

    Default Re: Help. can't get private mode to work.

    i am in dalvik, and cant enable private mode after rooting and some tinkering, not sure where i went wrong, only deleted verizon bloatware and installed the module that let me use multi window with other apps in xposed. my sms broke for about 30mins and now its back, but now i cant enable my private mode..


    edit. once i uninstalled xposed framework, private mode back.
  9. #9  

    Default Re: Help. can't get private mode to work.

    Quote Originally Posted by Terri Clair View Post
    I selected private mode and set up the finger swipe. Now, I can't turn it on. It is a lighter green than the other items, and it allows me to select it, but the button will not turn on.
    Did anyone ever respond to this? I am having this problem as well. I briefly saw a screen to enter my password but it disappeared from view and I have a feeling that is related. How do I kill the program so I can get back to the password screen?
  10. #10  

    Default

    Private mode is buggy well thats my opinion I dont have any answers to these private mode problems. Sorry. I do have work arounds. app store apps to hide yor photos which I dont use. Another alternative though. go to my files put the pictures and or videos u want to hide in a folder or multiple folders whichever. You can name the files whatever. Add a period b4 the file name it will not show up in gallery. You can only access it thru my files. Simple as that. add a period b4 file name/pictures or video not in gallery! delete the period b4 file name/ Pics or video appear in gallery. Simple as that. Private mode sucks and takes much more time to go thru the motions. This method is much quicker and efficient well thtz my opinion good look.

    Posted via the Android Central App
  11. #11  

    Default Re: Help. can't get private mode to work.

    Bmp

    Posted via the Android Central App
  12. #12  
    dineshmj's Avatar

    Posts
    1 Posts
    Global Posts
    2 Global Posts

    Default Re: Help. can't get private mode to work.

    I too faced this problem. Looks like, Samsung hasn't tested their private mode feature with ART runtime. It's a shame. I hope they would rectify this in their JB update for Note 4.
  13. #13  

    Default Re: Help. can't get private mode to work.

    Same with me. I spent all aft. trying to figure out why private mode wouldn't function and found nothing that helped fix the problem. I'm using ART but I don't know if that's the cause of the problem.. and won't switch back to Delvic to find out! The . before a file name sounds like a good solution. Thanks. I searched for hrs. to figure this out. I'm glad it's not just me 😓

    Posted via the Android Central App
  14. #14  
    bbmjack's Avatar

    Posts
    669 Posts
    Global Posts
    800 Global Posts

    Default Re: Help. can't get private mode to work.

    Just get my knox

    KRASIVA
  15. #15  

    Default Re: Help. can't get private mode to work.

    If you use xposed installer, look for the module called "secure storage". That should help with your issue.
  16. #16  

    Default Re: Help. can't get private mode to work.

    Thank you. I'll try that today.

    Posted via the Android Central App
  17. #17  

    Default Re: Help. can't get private mode to work.

    Had the same problem, and the IT quick fix of restarting my phone allowed me to turn on private mode. Hopefully it works for you too.
  18. #18  

    Default Re: Help. can't get private mode to work.

    Try restarting your phone. This should allow you to redo your private mode efforts
  19. #19  

    Default Re: Help. can't get private mode to work.

    Is there any reason why the period before the file name wouldn't work because it's not on mine.
  20. #20  

    Default Re: Help. can't get private mode to work.

    I used expose framework put in the secure module and still cannot get my private to work, failed to enable private mode, try again.

    Anybody else somebody help me, yikes this sucks

    mine is now operational but this is not going to be helpful but wait for others yes here's my repair. I used a backup image and lucky for me it worked perfectly everything's fine. Lesson learned make a backup. You already have a rooted tablet or phone so use TWRP it save me I'm now happy again. I wish I could do more for you guys but having a working backup is something to think about. I'm good to go
  21. #21  

    Default Re: Help. can't get private mode to work.

    Quote Originally Posted by Sara Juel Burgess View Post
    Is there any reason why the period before the file name wouldn't work because it's not on mine.
    U did something wrong. Long press on file. Options in top right corner select rename. Add a period b4 the name. Thtz it

    Posted via the Android Central App
  22. #22  

    Default Re: Help. can't get private mode to work.

    Im having the same issues it wont let me get in my private mode or even put anything in, i haven't rooted the phone or anything it just wont let me ,plz help i dont know what to do, i called my phone service and couldn't figure it out either

    Posted via the Android Central App

Similar Threads

  1. Here's how to install Samsung Apps on the Gear 2/Gear 2 Neo
    By invincible1914 in forum Verizon Samsung Galaxy Note 3
    Replies: 15
    Last Post: 04-11-2015, 11:07 AM
  2. Video calling from Galaxy S5 to the iPhone 5s
    By cardboard60 in forum Samsung Galaxy S5
    Replies: 14
    Last Post: 01-16-2015, 08:17 PM
  3. Cannot connect S2 to computer
    By Kevin Twingstrom in forum T-Mobile Galaxy S II
    Replies: 2
    Last Post: 04-13-2014, 04:36 PM
  4. Video calling from S5 to the 5S
    By cardboard60 in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 04-13-2014, 02:25 PM
  5. iPhone to Samsung Galaxy S4 Active
    By autumn1112 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 04-12-2014, 08:13 PM

Posting Permissions