Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 37
Like Tree3Likes
  1. Thread Author  Thread Author    #1  

    Default Phone speaking name of caller

    I found a setting where the google voice lady will speak the name of the person calling you.
    Well, that's pretty annoying!
    Now, I can't find the setting to turn her off.
  2. #2  
    tlo07's Avatar

    Posts
    228 Posts
    Global Posts
    1,091 Global Posts

    Default Re: Phone speaking name of caller

    Try Settings>Accessibility>Vision and make sure Talkback is off.

    Sent from my iPad using Tapatalk HD
  3. #3  
    junno29's Avatar

    Posts
    5 Posts
    Global Posts
    6 Global Posts

    Default Re: Phone speaking name of caller

    I had the same issue and it took me a while to figure it out. Go to settings accessibility-- scroll to answering and ending calls -- click it and uncheck Voice Control.

    Posted via Android Central App
    Thanked by:
    Leenybird likes this.
  4. Thread Author  Thread Author    #4  

    Default Re: Phone speaking name of caller

    Both those instructions not working, anything else? lol
  5. Thread Author  Thread Author    #5  

    Default Re: Phone speaking name of caller

    Found it...
    Language and input
    read notifications aloud
    uncheck all that junk

    I found this by using the s finder thing that I now love! It took a few different keywords, but I finally got it
    Thanked by:
  6. #6  

    Default Re: Phone speaking name of caller

    That didn't work for me.

    Does anyone know how to stop it? I have this setting enabled (Language and input: read notifications aloud) but it is only an option when hands-free/driving mode is turned on, it's greyed out otherwise. I want it to read stuff out when I have driving mode on, but not otherwise. I have driving mode turned off but it is still announcing all of my calls with the caller name. Talkback isn't turned on, and I can't find any other options for incoming calls.
  7. #7  

    Default Re: Phone speaking name of caller

    I actually called both Verizon and Samsung about this issue, I really do not want my phone blurting out who is calling me. Both parties were unable to resolve the issue. The samsung rep actually even told me that there was not a fix for this. I really do not want to take that as a final answer though.
  8. #8  
    sjaduae's Avatar

    Posts
    235 Posts
    Global Posts
    243 Global Posts

    Default Re: Phone speaking name of caller

    Quote Originally Posted by scrabbley View Post
    That didn't work for me.

    Does anyone know how to stop it? I have this setting enabled (Language and input: read notifications aloud) but it is only an option when hands-free/driving mode is turned on, it's greyed out otherwise. I want it to read stuff out when I have driving mode on, but not otherwise. I have driving mode turned off but it is still announcing all of my calls with the caller name. Talkback isn't turned on, and I can't find any other options for incoming calls.
    I suspect you did not link it to your car Bluetooth, its a bit different to the S4 version car mode requires you to link your Bluetooth, you may of skipped this bit and is why it's speaking all the time even when car mode is off

    Car mode:

    About car mode

    Use this mode to control the device while you are driving. You can listen to messages and music by using voice commands and without touching the device.Open the quick setting panel and tap

    Car mode

    to activate it.Do not look at the screen or perform functions with your hands while driving.



    Navigation maps, your current location, and other navigational data may differ from actual location information. You should always pay attention to road conditions, traffic, and any other factors that may affect your driving. Follow all safety warnings and regulations while driving.



    You may incur additional charges when using the navigation feature.



    This app may not be available depending on the region or service provider.



    This mode is not supported in some languages.

    Before using this app



    Ensure that the vehicle that you connect your device to supports the Bluetooth feature.



    Ensure that the Bluetooth feature of your device and the vehicle is activated when you register the vehicle to the device.
  9. #9  

    Default Re: Phone speaking name of caller

    I don't have bluetooth in my car, I never use bluetooth on my phone. What I do is use an NFC tag to toggle hands-free mode on and off when I get into the car and it worked perfectly on my S3. I haven't tried it yet with my S5, haven't turned hands-free on yet really since I haven't needed to yet. The phone has always read out the caller ID since I first turned it on and I have no idea why, it's really annoying and unnecessary.
  10. #10  

    Default Re: Phone speaking name of caller

    I only did two things for mine to stop. Stopped the TalkBack service and turned it off. The one that was my issue was the "Voice Control." I wish it wasn't that one because I normally like using voice to just answer a call or reject it.

    To get to Voice Control:

    Settings--->Accessibility--->Answering and ending calls (near bottom)---> Voice Control (uncheck)
    Thanked by:
    el_chazmo likes this.
  11. #11  

    Default Re: Phone speaking name of caller

    Quote Originally Posted by dad2noah View Post
    I found a setting where the google voice lady will speak the name of the person calling you.
    Well, that's pretty annoying!
    Now, I can't find the setting to turn her off.
    I don't blame ya. I turned it on and last about half a day before I turned it off again.
  12. #12  

    Default Re: Phone speaking name of caller

    Quote Originally Posted by Christopher Garcia View Post
    I only did two things for mine to stop. Stopped the TalkBack service and turned it off. The one that was my issue was the "Voice Control." I wish it wasn't that one because I normally like using voice to just answer a call or reject it.

    To get to Voice Control:

    Settings--->Accessibility--->Answering and ending calls (near bottom)---> Voice Control (uncheck)
    THIS did it for me! Chris, I ADORE you.
  13. #13  

    Default Re: Phone speaking name of caller

    This worked. I cannot thank you enough.

    - - - Updated - - -

    Quote Originally Posted by junno29 View Post
    I had the same issue and it took me a while to figure it out. Go to settings accessibility-- scroll to answering and ending calls -- click it and uncheck Voice Control.

    Posted via Android Central App
    This worked for me. I cannot thank you enough!
  14. #14  

    Default Re: Phone speaking name of caller

    Settings--->Accessibility--->Answering and ending calls (near bottom)---> Voice Control (uncheck)

    This also worked for me thank you
  15. #15  

    Default Re: Phone speaking name of caller

    ave tried the Accessibilty thing. Doesn't work. Tried language and input thing.Did not work. I have been in everything in the settings, applications, menus, sub menus, everything I can think of.I'm about ready to take it back to Verizon and get my Iphone Back.
  16. #16  

    Default Re: Phone speaking name of caller

    OMG!!! I finally got it!!!! Some how without knowing it,the phone was set on silent!! I set it on ring and BINGO!!!! OK so I guess I'll keep the Galaxy as I'm gettin used to it!!!!
  17. #17  

    Default Re: Phone speaking name of caller

    Thanks for this discussion. I went there and checked "answer calls by pressing the home key" and "end calls by pressing the power key." I never even knew of those options.
  18. #18  

    Default Re: Phone speaking name of caller

    I need HELP to get my phone to stop announcing my calls!!
    I have tried the following:
    1. Accessibility  vision  talk back  off
    2. Language and input notification readout nothing checked
    3. Bluetooth is paired to my S5
    4. Sound  feedback  nothing checked
    - If I take off “using voice commands” (callcall settings answering/ending calls ) to get it to stop announcing my call then I can’t use voice commands to answer and reject calls !!


    Quote Originally Posted by scrabbley View Post
    That didn't work for me.

    Does anyone know how to stop it? I have this setting enabled (Language and input: read notifications aloud) but it is only an option when hands-free/driving mode is turned on, it's greyed out otherwise. I want it to read stuff out when I have driving mode on, but not otherwise. I have driving mode turned off but it is still announcing all of my calls with the caller name. Talkback isn't turned on, and I can't find any other options for incoming calls.
  19. #19  

    Default Re: Phone speaking name of caller

    I need HELP to get my phone to stop announcing my calls!!
    I have tried the following:
    1. Accessibility  vision  talk back  off
    2. Language and input notification readout nothing checked
    3. Bluetooth is paired to my S5
    4. Sound  feedback  nothing checked
    - If I take off using voice commands (callcall settings answering/ending calls ) to get it to stop announcing my call then I cant use voice commands to answer and reject calls !!

    Quote Originally Posted by dad2noah View Post
    I found a setting where the google voice lady will speak the name of the person calling you.
    Well, that's pretty annoying!
    Now, I can't find the setting to turn her off.
  20. #20  

    Default Re: Phone speaking name of caller

    I'm new to android switching from Apple, I'm learning this phone quickly as I've browsed all of the options mentioned throughout this thread and I still have not successfully resolved this issue. Any tech junkies out there with further advice I would be very grateful! Thanks
  21. #21  

    Default Re: Phone speaking name of caller

    Hi Guys

    I also had this problem with the annoying caller ID with my S5! !

    I have disabled mine finally and this is how I did it:

    Accessibility > Vision > Talkback > Settings (at bottom) > Under Speech Category - Untick Speak Caller ID

    All done!!

    Hope this helps
    Thanked by:
    carolton67 likes this.
  22. #22  
    NickA's Avatar

    Posts
    1,369 Posts
    Global Posts
    2,412 Global Posts
    ROM
    Stock

    Default Re: Phone speaking name of caller

    Quote Originally Posted by Nathan Kubinski View Post
    I'm new to android switching from Apple, I'm learning this phone quickly as I've browsed all of the options mentioned throughout this thread and I still have not successfully resolved this issue. Any tech junkies out there with further advice I would be very grateful! Thanks
    Has anyone figured this out? I am desperately searching for a way to stop the announcing of CallerID name/number.

    I do have it set to answer the call with "answer" or "reject", but on my Note 3 it's set the same way and the caller name/id is not spoken. On the S5 it is.

    So maybe you can't turn of announcing callerID info if you simply want to answer the phone with "answer"? If that's the case, I'm again reminded why I try to stay away from Samsung phones.
  23. #23  

    Default Re: Phone speaking name of caller

    This did it!
    Hi Guys

    I also had this problem with the annoying caller ID with my S5! !

    I have disabled mine finally and this is how I did it:

    Accessibility > Vision > Talkback > Settings (at bottom) > Under Speech Category - Untick Speak Caller ID

    All done!!

    Hope this helps
  24. #24  
    NickA's Avatar

    Posts
    1,369 Posts
    Global Posts
    2,412 Global Posts
    ROM
    Stock

    Default Re: Phone speaking name of caller

    Quote Originally Posted by Chris Angus View Post
    This did it!
    I tried that too and it still speaks the name/number. Apparently you can't use voice control to answer or reject a call without it speaking the caller ID name or number.

    It's not like that on my Note 3 though. Hate the inconsistencies.
  25. #25  

    Default Re: Phone speaking name of caller

    Thanks. I had to go one step further on my S5 - into Vision>Talkback>Settings(down the bottom of page) and uncheck Speak Caller ID. A very convoluted way of doing things.
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 04-23-2014, 06:47 PM
  2. Samsung lies about number of Sales!
    By phonejunky in forum General News & Discussion
    Replies: 6
    Last Post: 04-15-2014, 01:34 PM
  3. Replies: 1
    Last Post: 04-13-2014, 01:35 PM
  4. Replies: 0
    Last Post: 04-13-2014, 12:52 PM
  5. Force Reboot "Empty" Battery phone
    By comandoed in forum Droid RAZR MAXX
    Replies: 0
    Last Post: 04-13-2014, 12:44 PM

Posting Permissions