07-26-2016 09:22 AM
68 123
tools
  1. kilofoxtrot's Avatar
    I have the feature turned on.... but no joy.

    Anyone else?
    04-14-2014 10:49 PM
  2. Leah Thompson1's Avatar
    Mine doesnt work either. ive been sent a new phone as samsung say they are not aware of the issue. just waiting for delivery of it now. have seen another thread online though saying the same thing. samsung say they need to receive reports of any issues then they can issue fixes.
    04-16-2014 06:09 AM
  3. Huggie87's Avatar
    I also have the same issue

    Sent from my SM-G900V using AC Forums mobile app
    04-16-2014 06:37 PM
  4. judicious's Avatar
    I assume you guys mean it's not working when you've double tapped the home button i.e. are in the S voice screen?
    Mine seems to be working, once I'm in S Voice, if I say "Hi Galaxy", the mic becomes active.
    04-16-2014 07:00 PM
  5. MsKate's Avatar
    I assume you guys mean it's not working when you've double tapped the home button i.e. are in the S voice screen?
    Mine seems to be working, once I'm in S Voice, if I say "Hi Galaxy", the mic becomes active.
    It should come on without having to hit the home button at all.
    04-16-2014 10:14 PM
  6. judicious's Avatar
    It should come on without having to hit the home button at all.
    In that case mine doesn't work either!!

    Sent from my SM-G900F using AC Forums mobile app
    04-17-2014 06:24 AM
  7. Zendarzwei's Avatar
    Yep, no luck here either.
    04-17-2014 07:51 AM
  8. Hadas N's Avatar
    I just spoke to a Samsung support rep, and he claims that the Wake Up feature doesn't work from the Home page in the Galaxy S5.
    So I went and opened the official manual and checked it, and it seems that it doesn't say anywhere that it works that way, the only thing they say is that when you open the S Voice app and leave it open for a while it will go to Standby mode, then you can wake it up using the Wake Up command.

    I also noticed that when switching to Drive Mode, it is possible to use the wake up command anytime.

    Here's a link to the manual:
    http://downloadcenter.samsung.com/co...D06_140312.pdf

    Hope that helps.
    04-17-2014 10:03 AM
  9. Tiny400's Avatar
    Does this have anything to do b with the security/lock screen setting?

    Ive tried to get voice operation happening in car mode, but pin code lock screen defeats voice dialling!

    Kinda a pain when you can't touch the phone legally while driving but need to make a call and its locked!

    Posted via Android Central App
    04-18-2014 02:22 AM
  10. LJ Washington's Avatar
    Any news on this issue. I think the Voice Wake Up feature is cool. What does it take to get it working.
    04-29-2014 03:27 PM
  11. rmosier51's Avatar
    OK people I have only had my s5 for a few days and have figured out the solution to wake up s voice. On your home screen pull down the notification bar. Click the button in top right corner that looks like 4 squares. Click car mode to enable. Press home key and you are set. Feature works great
    Debra Valvo likes this.
    04-30-2014 07:16 AM
  12. Ynnuendo1991's Avatar
    If you put it in car mode you won't be able to go on the net. Car mode is for driving . To this day, I've only been able to use the wake up when I m already in the app. Maybe it was designed that way. I talked to my Samsung rep he was not aware of the feature....might as well be htc rep for all he knew...I would switch to google now if it worked in French for all the features

    Posted via Android Central App
    04-30-2014 09:34 PM
  13. Shawn Lucas's Avatar
    OK people I have only had my s5 for a few days and have figured out the solution to wake up s voice. On your home screen pull down the notification bar. Click the button in top right corner that looks like 4 squares. Click car mode to enable. Press home key and you are set. Feature works great
    I don't even have a "Car Mode" showing up on my panel. This is very aggravating, it seems like the S4 had more functionality than the S5 at this point. I can't get any of my voice functions to work.
    05-01-2014 12:25 PM
  14. LJ Washington's Avatar
    use two fingers to pull down the notification menu. You will find many many more choices. If you press the icon in the upper right that looks like a pencil they will allow you to modify the top ten notifications.
    05-01-2014 03:43 PM
  15. brazilian812's Avatar
    I believe AT&T has the Car Mode disabled anyway so that's not a solution for us on AT&T.

    The S5 has a dedicated listening chip in it, so maybe they will enable it through software at some point...
    05-01-2014 04:56 PM
  16. rmosier51's Avatar
    I have come to the conclusion that most complaints with the s5 is the operator not the phone. If u don't know how to work technology don't blame others.
    05-01-2014 05:24 PM
  17. brazilian812's Avatar
    I have come to the conclusion that most complaints with the s5 is the operator not the phone. If u don't know how to work technology don't blame others.
    Wait, have you gotten this to work? Phone/carrier details? Thanks!
    05-01-2014 07:30 PM
  18. Tom Mikels's Avatar
    I went into S voice and under settings you have to check the box saying open via home key. Works great
    05-15-2014 10:05 PM
  19. kylek11's Avatar
    Okay I think I found the answer. I have a note 3, but I hope that this solution will work across all Samsung phones.

    1 - Go into S Voice and click settings

    2 - (As others have suggested) - Scroll down to the 'wake up' category and make sure that the "Wake up Command" and "Voice Wake Up" options are selected

    3 - Finally, click on the 'voice wake up' option. Not the slider bar...if you actually click on the 'voice wake up' text it will take you to another page with a check box (Wake up in secured lock). Check that box. Should work fine after that.

    I don't know why Samsung designs the menu this way, it is kind of misleading. Hope this helps.
    05-29-2014 08:12 AM
  20. brazilian812's Avatar
    kylek11, thanks for those directions! Unfortunately, on my AT&T S5 I don't have the 'Wake up in secured lock' option on the 'Voice Wake Up' screen. Any other S5 owner have this?
    kstagg likes this.
    05-29-2014 11:35 AM
  21. 1iwilly's Avatar
    i use the Blue Parrott headset i use it with google speak it only work when i'm on the home screen. i push the button on my headset. and google speak pops up.but not while screen is off.
    05-29-2014 01:15 PM
  22. alan2home's Avatar
    Two days ago, I got my S4 and I changed my wake-up command to "Okay, listen". And it all worked really well. "Okay, listen" would take me into Svoice and put it into listening mode.
    Last night, my phone updated to 4.4.2 and now the Svoice wake up command does not work.
    AND now the Lock screen setting to Set S-Voice Wake Up command is now gone (the other 4 lock screen wakeup commands are still there).
    AND now the S-Voice-Settings-Set Wake Up Command setting is now gone as well.
    AND now in S-Voice, if I say "Hi Galaxy" it executes the previous voice command.

    So for one day, I had a pretty cool phone.

    Oh, and I am on AT&T.
    DacyJ likes this.
    05-30-2014 12:01 PM
  23. Sean Cornely's Avatar
    Alright so my svoice on my s5 wouldn't work no matter what I did, It would just shut down immediately. BUT then I turned OFF the power save mode and BAM. Works like a dream.
    06-13-2014 04:53 PM
  24. choptoplr's Avatar
    I have a galaxy s5 from Verizon and mine doesn't work either, what you have to do is use the verbal command"ok google" then verbAL command to open s voice. Or ok Google will open any apps that you want but it still won't let you use verbal commands for the alarm clock, I don't think, haven't tried it yet
    06-26-2014 09:41 PM
  25. SAMmarked1's Avatar
    On your S5 go in to the S voice app and look for the three dots (settings button) this should give u options to customize svoice.

    Posted via Android Central App
    06-27-2014 12:11 AM
68 123

Similar Threads

  1. VLC for Android, How to play videos on external SD card?
    By YouDunKnowMeh in forum General Help and How To
    Replies: 4
    Last Post: 02-05-2016, 03:36 AM
  2. Replies: 1
    Last Post: 04-15-2014, 01:52 AM
  3. Replies: 0
    Last Post: 04-14-2014, 08:58 PM
  4. Replies: 0
    Last Post: 04-14-2014, 08:32 PM
LINK TO POST COPIED TO CLIPBOARD