1. NYClawstudent's Avatar
    Okay so far everything has worked as expected on my S5....except the alarm. Here's the issue. When the phone is on the "vibrate" setting it appears that notifications are also set to vibrate. However, on my S4--the alarm would still sound off with vibrate. I've already had 2 mornings in which my alarm failed to go off.

    Any advice on how to resolve this issue. Obviously, I could just set the phone to "sound" at night--but I don't emails and other notifications waking me up.

    Thoughts please.
    Thanks!
    04-15-2014 06:18 PM
  2. Androskeleton's Avatar
    Strangely mine works fine on vibrate. Do you have Blocking enabled?
    04-15-2014 07:35 PM
  3. NYClawstudent's Avatar
    no blocking is off? that's so weird. So your alarm is fully functional on the vibrate setting. Check the sound settings menu and see if the notification is turned off. This is so perplexing. I even downloaded a 3rd party alarm app just to deal with it.
    04-15-2014 11:18 PM
  4. Androskeleton's Avatar
    Yeah it functions perfectly on vibrate. Is yours on "Silent" accidentally? That may cause it but I haven't tested it that way.

    In The Clock app settings under 'Alarm', for my specific Alarm "Alarm Type" is set to 'Sound'. The volume on that page is at about 25%.
    04-16-2014 09:16 AM
  5. NYClawstudent's Avatar
    Nope the phone is on vibrate. I think this is definitely a glitch with either my phone or touchwiz. When I go to advanced sound and ringtone settings---the notifications toggle is set off for vibrate. I cannot adjust or move the toggle unless I switch to a ringer.
    04-16-2014 09:27 AM

Similar Threads

  1. Galaxy S5 SD card file moving issues
    By mujertins in forum Samsung Galaxy S5
    Replies: 10
    Last Post: 11-02-2015, 01:15 AM
  2. Replies: 33
    Last Post: 07-30-2015, 08:15 AM
  3. Galaxy S4 - SGH-M919 Wifi issue
    By 1caiser in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 06-24-2015, 10:00 AM
  4. HTC One M8 Quick Issues and Questions
    By silentandcliche in forum Google Play edition HTC One M8
    Replies: 0
    Last Post: 04-15-2014, 05:25 PM
  5. Setting alarms
    By 530XI in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 0
    Last Post: 04-15-2014, 05:04 PM
LINK TO POST COPIED TO CLIPBOARD