Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
Like Tree3Likes
  • 2 Post By MartinisandStilettos
  • 1 Post By MartinisandStilettos
  • 1 Post By Leenybird
  • 1 Post By Robin Stevenson D
  1. Thread Author  Thread Author    #1  
    Leenybird's Avatar

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default How to stop Galaxy S5 from announcing phone calls?

    My S5 just started telling me who is calling by using what I think is the S Voice feature. I cannot figure out how to stop this from happening. I have checked and it is not in car mode, so I'm not sure what to do at this point.

    It is driving me crazy. Any idea how to turn this off?
  2. Best Answer
    Posts
    3 Posts
    Global Posts
    3 Global Posts

    Yes! This one worked:

    Go to settings accessibility-- scroll to answering and ending calls -- click it and uncheck Voice Control

    You are my hero.

  3. #2  
    MartinisandStilettos's Avatar

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Phone Announcing Incoming Calls

    This is KILLING me as well! I have been researching all day-- there is NO Driving/Hands Free Mode, nothing that fixes this in the accessibility settings or S-Voice, or Google Now... at least in the S5 there isn't. I need this to be GONE.
    Leenybird and Eric Hyde2 like this.
  4. #3  
    MartinisandStilettos's Avatar

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Phone Announcing Incoming Calls

    Leenybird likes this.
  5. Thread Author  Thread Author    #4  
    Leenybird's Avatar

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Phone Announcing Incoming Calls

    Yes! This one worked:

    Go to settings accessibility-- scroll to answering and ending calls -- click it and uncheck Voice Control

    You are my hero.
    moises1204 likes this.
  6. #5  
    Eclipse2K's Avatar

    Posts
    5,696 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Phone Announcing Incoming Calls

    Does the phone repeat the caller name or just say "Call from xxx" once at the beginning?

    Samsung Galaxy Note 3 (Verizon)
  7. #6  
    angeluq16's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Phone Announcing Incoming Calls

    I finally found out how to turn it off!!!! Go to settings>Accessibility>Vision>Talkback>Settings and then turn off speak caller ID. But why is it in vision?
  8. #7  
    Bobby S1's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Phone Announcing Incoming Calls

    I had the same issue and it took me a while to figure it out. Go to settings accessibility-- scroll to answering and ending calls -- click it and uncheck Voice Control


    Thanks to
    junno29
    I just fixed my Galaxy S5
  9. #8  
    DCist's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Phone Announcing Incoming Calls

    Worked for me, thanks
  10. #9  
    moises1204's Avatar

    Posts
    19 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Phone Announcing Incoming Calls

    it worked for me, thanks so much.
  11. #10  
    yudiman01@gmail.com's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Phone Announcing Incoming Calls

    Quote Originally Posted by Bobby S1 View Post
    I had the same issue and it took me a while to figure it out. Go to settings accessibility-- scroll to answering and ending calls -- click it and uncheck Voice Control


    Thanks to
    junno29
    I just fixed my Galaxy S5
    Ok- That does work...but that also turns off the ability to answer your phone by saying "answer" and i'm assuming other voice commands as well
  12. #11  
    blackburn7465's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Phone Announcing Incoming Calls

    Quote Originally Posted by angeluq16 View Post
    I finally found out how to turn it off!!!! Go to settings>Accessibility>Vision>Talkback>Settings and then turn off speak caller ID. But why is it in vision?
  13. #12  
    A Flower's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Phone Announcing Incoming Calls

    Quote Originally Posted by MartinisandStilettos View Post
    This is KILLING me as well! I have been researching all day-- there is NO Driving/Hands Free Mode, nothing that fixes this in the accessibility settings or S-Voice, or Google Now... at least in the S5 there isn't. I need this to be GONE.
    Go to setting language and input and go down to speech take the check off read out calls
  14. #13  
    Robin Stevenson D's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to stop Galaxy S5 from announcing phone calls?

    I went to Settings, Accessibilty, then Text-to-speech output & turned the driving mode to OFF. Tmobile did an automatic update yesterday morning 5/26/15 and it started announcing my calls immediately thereafter!
    Willow 6 likes this.
  15. #14  
    Devtodi's Avatar

    Posts
    481 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    CM7 alpha 1

    Default Re: How to stop Galaxy S5 from announcing phone calls?

    none of these things work in Lollypop 5.0
  16. #15  
    Devtodi's Avatar

    Posts
    481 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    CM7 alpha 1

    Default Re: Phone Announcing Incoming Calls

    everything is unchecked - no tab titled read out calls in 5.0

Similar Threads

  1. LG G3 Question Prior to Root
    By thekoRngear in forum LG G3
    Replies: 16
    Last Post: 09-28-2014, 10:53 PM
  2. Galaxy S4 Video Microphone
    By FV0298 in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 12:02 PM
  3. How do I open my phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 09:01 AM
  4. Replies: 0
    Last Post: 09-24-2014, 07:49 AM

Posting Permissions

";