05-07-2014 01:49 PM
  1. count123's Avatar
    Like the title says I need help disabling car mode I've tried a couple of those apps to no avail. Any suggestions?

    Sent from my SM-G900V using Tapatalk
    04-17-2014 08:54 AM
  2. tyrosluver's Avatar
    Just so u know I downloaded every free app that's related to bluetooth or car mode and none of them worked.
    Here's what I did to save myself.....
    Upon pop up.... Click accept terms and keep on clicking next till it takes you to the car mode home screen.
    Then go to settings and uncheck the "connect automatically upon bluetooth connection" option.
    That was it!!!!
    I unpaired to repaired phone just to be safe and haven't been bothered by the stupid thing since!
    Hope it works for u too!
    sweetinabug likes this.
    05-02-2014 02:16 PM
  3. LJ Washington's Avatar
    Unlock your phone
    Use two fingers and swip down from the top of your phone
    From the screen of icons look for the Car Mode it should be bright Green looks like a steering wheel
    Tap on that icon = Car Mode Off/on
    toaste likes this.
    05-02-2014 02:20 PM
  4. eselsea's Avatar
    I'm guessing what you want is not to have Car Mode enable automatically when it connects to your car's Bluetooth. In the Car Mode main screen, tap Settings, tap Register Car, uncheck Auto Open via Bluetooth.
    05-07-2014 01:49 PM

Similar Threads

  1. help me out to unhide apps in asus FonePad7
    By fonepad7 in forum General Help and How To
    Replies: 7
    Last Post: 02-20-2015, 07:08 AM
  2. Replies: 3
    Last Post: 04-28-2014, 06:19 AM
  3. help me :-(
    By fonepad7 in forum Introductions
    Replies: 4
    Last Post: 04-23-2014, 02:09 PM
  4. Android users...please put me at ease
    By mmmcheesedanish in forum HTC One M8
    Replies: 42
    Last Post: 04-21-2014, 06:35 PM
LINK TO POST COPIED TO CLIPBOARD