1. layla616's Avatar
    I can't seem to figure out how to set my E-mail up to retrieve incoming Emails instantly and automatically. Upon set-up, I accidentally checked the manual retrieval option and have yet to figure out how to change it. Can anyone guide my in the right direction?
    04-17-2014 04:11 PM
  2. neonworm's Avatar
    Go into the settings. In the settings it should have "General Options" (or something like that) and it will show your email address. Select your email (not the general options) and it will show you options for your email. There should be a sync setting in there somewhere.
    04-17-2014 04:15 PM
  3. layla616's Avatar
    Thanks for your response.

    ETA- Just now realized I was overlooking "Sync Schedule"…

    I'm a moron.

    Anyway, part two- I can set it to 15 minutes on 2 of my accounts but only one will allow Automatic (Push) emails which is what I want. Any idea why I can't get that on all of my accounts?
    04-17-2014 04:23 PM
  4. trickym81's Avatar
    Thanks for your response.

    ETA- Just now realized I was overlooking "Sync Schedule"…

    I'm a moron.

    Anyway, part two- I can set it to 15 minutes on 2 of my accounts but only one will allow Automatic (Push) emails which is what I want. Any idea why I can't get that on all of my accounts?
    It's probably because of the type of account. I believe IMAP accounts only allow syncing every 15 minutes, not push.
    04-17-2014 05:20 PM
  5. Xm_jdm's Avatar
    It's probably because of the type of account. I believe IMAP accounts only allow syncing every 15 minutes, not push.
    THIS. I have my Yahoo and iCloud email to the most frequent setting. 15 min.
    04-17-2014 05:40 PM
  6. trickym81's Avatar
    Yeah, I know Yahoo doesn't let you check any more frequently than 15 minutes.
    04-17-2014 06:07 PM
  7. layla616's Avatar
    That's odd! My default Email is a yahoo account and allows me to Push. I have a cloud and one more yahoo account that only allow the 15 minute interval. Oh well. At least I'm getting them automatically now. Problem solved! Thanks guys
    04-18-2014 09:40 AM

Similar Threads

  1. email sucking 700mb of data in 5 days
    By Foxtrot_01 in forum Samsung Galaxy S5
    Replies: 9
    Last Post: 05-13-2014, 01:02 PM
  2. unable to open up emails in exchange
    By worldsoutro in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 2
    Last Post: 04-21-2014, 12:34 PM
  3. S5 Email client starting to remind me of Samsung Fascinate
    By FACTagent in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 04-21-2014, 06:47 AM
  4. How to auto delete emails that I delete in Outlook
    By rabbitadopt in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 04-17-2014, 03:00 PM
  5. stock email app
    By lilchrissyy in forum HTC One M8
    Replies: 2
    Last Post: 04-17-2014, 11:21 AM
LINK TO POST COPIED TO CLIPBOARD