1. foampro's Avatar
    I've tried going to Settings/Google then un-checking Sync Picasa Web Albums and Sync Google+ Photos but every time I take a picture, it shows up on my Google+. This is my first Android in a while and I can't believe this is a default setting... Can anyone help please?
    04-18-2014 01:11 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Google Settings>Google+>Auto Backup and turn it off.
    04-18-2014 01:45 AM
  3. ankits's Avatar
    The sync settings for Google+ photos and google+ uploads automatically get enabled, though I manually disable them. I have auto backup turned off for google photos. Not able to figure out how?
    10-10-2014 10:07 PM

Similar Threads

  1. Fastest way to toggle internet mode?
    By AM_SOS in forum Moto G (2013)
    Replies: 6
    Last Post: 04-24-2014, 06:39 PM
  2. New To Droid Ultra
    By Ladybell in forum Motorola Droid Ultra
    Replies: 3
    Last Post: 04-21-2014, 11:28 AM
  3. My phone just died..
    By Aj Irawan in forum Google Nexus 5
    Replies: 3
    Last Post: 04-19-2014, 10:05 AM
  4. Downloads showing 2gb but dunno how to clear
    By shanayasmum89 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 04-18-2014, 01:49 AM
  5. Notification sound when connecting to lte
    By durandetto in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-17-2014, 11:31 PM
LINK TO POST COPIED TO CLIPBOARD