Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 31
Like Tree3Likes
  1. Thread Author  Thread Author    #1  

    Default Samsung Galaxy S5...Speaker phone everytime I make a call

    OK i cannot figure this one out. Everytime i take a call or make a call...speaker phone comes on.I do not want speaker phone on. and also how can you get a number keypad while on a call?

    Thanks
    Andrea
  2. #2  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Mine just started doing this today, this is the first time I've noticed it and it's really annoying when you call Home Depot and can't get to a department because you have no number pad...

    -Steve
  3. #3  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    On my T-Mobile S5 once it starts dialing - on the bottom of screen is:
    Add Call - Keypad - EndCall
    Speaker - Mute - Bluetooth
  4. #4  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Check that hands free our driving mode is not turned on

    sent from Cletus the almighty S4
  5. #5  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    *or

    sent from Cletus the almighty S4
  6. #6  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    This was happening to me.......somehow I was in one-handed mode......take that off and it should work fine.
  7. #7  

    Cool Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    If you are on Verizon, disable VZ Navigator. This is what fixed the issue for me.
    rahxephon likes this.
  8. #8  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    This used to happen a lot to me on my GS4. turns out my chin, even without touching the phone, was activating the mute button because the proximity was so close. Another thing to check is your automation apps (third party). I use AutomateIT which by default will turn the speakerphone on if the phone isn't close enough to your ear.
  9. #9  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Also if you use S-Voice at all by default it turns on speakerphone when you tell it to make a call.
  10. #10  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    yep also had this problem, i checked all of the above and although i had some of the items listed my problem was still there after i changed them, this got me thinking and so i went into the toolbox and selected 'car mode'. it didn't matter if it was on or off and i then went into the setting for this app and deleted all the 'registered cars' and also unchecked the 'auto open via bluetooth' option and now i have all the keypad and speaker options available to me when i make a call.

    (note that i didn't check which of the 'car mode' settings was causing the problem, so maybe you don't need to do everything?)

    Thanks to all the posters for steering me in the right direction, hopefully this last one will help someone else.

    Simon
  11. #11  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Fixed it! Go to Settings, then Applications, then S Voice. Uncheck "Auto Start Speakerphone." Voila!
    Macarim likes this.
  12. #12  

    Thumbs up Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Fixed it! Go to Settings, then Applications, then S Voice. Uncheck "Auto Start Speakerphone." Voila!

    You are an angel! Thank you. That took about 30 seconds to change. No more calls being overheard by everyone while I struggle to get them off speakerphone in a decent amount of time!
  13. #13  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Hi everyone...
    Same exact problem over here, been trying every single suggestion I've found here and still my calls starts on speaker!
    What I've found out is that the speaker stays on no matter what even when the phone is in stand by.
    Every single hand free software is disabled, no Bluetooth or car registered, talk back disable!
    This damn glitch is driving me up the wall
    Cindy Murphy2 likes this.
  14. #14  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    I have the same problem. This just started recently. Speaker phone will come on when I answer a call.. I have to this the speaker button twice for the call to resume on the handset. If a call waiting call comes in, the speaker comes on again. I have done a full reset on my phone and it still happens. I have disabled S Voice too, and still the same problem.
  15. #15  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    So I was having the same problems and nothing was working. but then I remembered the last thing I did before my Speaker would come on when I answered calls, and I think I figured it out. It had to do with my bluetooth, so what i did was connect it to a bluetooth device, call myself with another phone, i played with the speakers by turning it on and off (leaving the speaker off when i hung up). then i disconnected it from the bluetooth an called myself again and it worked! hopefully this helps someone
  16. #16  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Quote Originally Posted by scooubasteve View Post
    Mine just started doing this today, this is the first time I've noticed it and it's really annoying when you call Home Depot and can't get to a department because you have no number pad...

    -Steve
  17. #17  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    My phone turns in speaker mode automatically during calls
  18. #18  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    My phone started this after the android 5.1.1 update. What worked for me was going to Settings - > Language and input - > read notifications aloud. There I turned off settings to read notifications. While we shouldn't have to do this, it worked for me.
  19. #19  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Exact problem solved this way... Thanks a lot
  20. #20  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Quote Originally Posted by TheGiseleUpton View Post
    Fixed it! Go to Settings, then Applications, then S Voice. Uncheck "Auto Start Speakerphone." Voila!
    Galaxy note 4, fixed thanks.
    PS I hate Severything
  21. #21  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Same problem, Galaxy Note 4, started turning on the speakerphone for every call (placed and received).
    I tried everything posted above and nothing worked.
    I then remembered that I tried a cheap MHL/OTG dock a coworker had and the problem I had disconnecting (black screen) and how I ended up plugging it in the dock and then restarting my phone and during the reboot I unplugged from the dock (fixed the black screen issue).
    Not until 2 days later and lots of testing did I finally put 2 & 2 together.

    Lucky for me I have an old car dock.....
    I simply plugged into the car dock, made a call and hung up. disconnected the car dock (higher quality with no screen issues) and Viola!
    Problem fixed!!

    I can't wait to grill my coworker on his cheap choice for a desk dock!

    Hope this helps someone else at the end of their rope.

    Remo
  22. #22  

    Default Re: Samsung Galaxy S5/S6...Speaker phone everytime I make a call

    I found the problem and a workaround. The speaker if set to off stays off until the phone is answered. Then the speaker is turned on. Using the application Tasker I wrote a script which continuously turns the speaker to off for 10 seconds, (that work for me). The speaker icon on the dial screen does not change, but the speaker is off. I never found any setting that cured the problem. Verizon suggested a reset, but I hate rebuilding my phone so the scripting route.
  23. #23  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Quote Originally Posted by RRackman View Post
    Same problem, Galaxy Note 4, started turning on the speakerphone for every call (placed and received).
    I tried everything posted above and nothing worked.
    I then remembered that I tried a cheap MHL/OTG dock a coworker had and the problem I had disconnecting (black screen) and how I ended up plugging it in the dock and then restarting my phone and during the reboot I unplugged from the dock (fixed the black screen issue).
    Not until 2 days later and lots of testing did I finally put 2 & 2 together.

    Lucky for me I have an old car dock.....
    I simply plugged into the car dock, made a call and hung up. disconnected the car dock (higher quality with no screen issues) and Viola!
    Problem fixed!!

    I can't wait to grill my coworker on his cheap choice for a desk dock!

    Hope this helps someone else at the end of their rope.

    Remo
    thank you thank you thank you thank you

    so i had aame problem
    and couldnt find how to stop it
    i was trying everything sugested here with no luck

    then i sew this post
    i have a doc station
    when i wake up todaty phone was off for some resone
    i took it out of doc and turn on
    problem started
    to fix this
    i place it back in dock
    made a call
    hang
    and took it out
    working like a charm !!!

    thanks bro
  24. #24  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    Thank You! !!, Gone crazy for weeks, trying everything

    Posted via the Android Central App
  25. #25  

    Default Re: Samsung Galaxy S5...Speaker phone everytime I make a call

    There is a setting withing the voice commands as well which is not in the settings menu. To check this setting go to S Voice > Settings (in the context menu) > Auto start speakerphone and make sure it's unchecked.
Page 1 of 2 12 LastLast

Similar Threads

  1. Spy a cell phone for Android -[ HelloSPY]
    By snake0203 in forum Software Development and Hacking
    Replies: 3
    Last Post: 06-05-2015, 06:32 AM
  2. M8: How do I add phone numbers to favorites?
    By tomglasser in forum HTC One M8
    Replies: 6
    Last Post: 09-14-2014, 11:48 AM
  3. Galaxy S5 Trouble moving music to phone / SD card - help!
    By BondPatrickBond in forum General Help and How To
    Replies: 5
    Last Post: 04-23-2014, 05:44 PM
  4. Galaxy S4: LTE/Data will not connect
    By kristian19 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 04-21-2014, 04:12 PM
  5. s4 to s5
    By shanezam203 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 04-18-2014, 02:30 PM

Posting Permissions