Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 25 of 25
Like Tree8Likes
  • 1 Post By Michael Harger
  • 3 Post By AZgl1500
  • 4 Post By dkelly701
  • 1 Post By cydewaze
  • 2 Post By Thomas Kregel
  • 1 Post By Gandhi113
  • 1 Post By Devodove
  1. Thread Author  Thread Author    #1  

    Default How do you disable the "Listening at high volume..." warning?

    Had this same problem on the S4. Whenever I open the Google Music app, for example, and then turn up the volume using the volume rocker, that annoying warning that says "Listening at high volume can cause hearing damage..." or whatever pops up, and you have to hit OK to dismiss it. On the S5 that warning even seems to pop up more often. I never figured out how to disable it on my S4, which was running an older version of Android, nor do I know how to disable it on my S5 running Kit Kat 4.2.2. If anyone knows of a way, or if there is an app that defeats it, please let me know. Thanks.
  2. #2  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Anybody?? Please help kill this @#$%ing warning!!!
  3. #3  

    Default Re: How do you disable the "Listening at high volume..." warning?

    In my S5 Active, I went to Settings, Sound, Volume and set the default music volume. This is great because I typically only listen to music in my car, and need the output at 80%ish to not overdrive the aux input in my car. Only gives me the warning if I try to turn it up louder, but starts out loud.. A little better I guess
    debdroid1a likes this.
  4. #4  

    Default Re: How do you disable the "Listening at high volume..." warning?

    It was never there before, is this their way to prevent a lawsuits? Seriously, isn't this stated in the manual.

    It's annoying especially when I'm driving.
  5. #5  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Quote Originally Posted by Gandhi113 View Post
    Had this same problem on the S4. Whenever I open the Google Music app, for example, and then turn up the volume using the volume rocker, that annoying warning that says "Listening at high volume can cause hearing damage..." or whatever pops up, and you have to hit OK to dismiss it. On the S5 that warning even seems to pop up more often. I never figured out how to disable it on my S4, which was running an older version of Android, nor do I know how to disable it on my S5 running Kit Kat 4.2.2. If anyone knows of a way, or if there is an app that defeats it, please let me know. Thanks.
    I used tasker to kill it. Thank goodness for that app! !
    I hated it because I plug in my auxiliary cable to my phone in the car to listen to music through speakers and each time i had that POP up warning about volume, PLUS it automatically lowered my volume! Irritating! ! ! !

    Posted via Android Central App
  6. #6  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Quote Originally Posted by diamondRanch View Post
    I used tasker to kill it. Thank goodness for that app! !
    I hated it because I plug in my auxiliary cable to my phone in the car to listen to music through speakers and each time i had that POP up warning about volume, PLUS it automatically lowered my volume! Irritating! ! ! !

    Posted via Android Central App
    Unless you show how you wrote the Tasker module to kill it, it does no good to tell anyone to use Tasker if they don't have it or know how to use it.

    I bought Tasker last week, and still haven't gotten to first base with it.

    So, telling me to use Tasker is useless unless you show how you did it.
  7. #7  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Similarly annoyed by this, but on the S5 I did notice it only happens after you reboot the phone. So its a once a boot warning now.

    Posted via Android Central App
  8. #8  

    Default

    Quote Originally Posted by Michael Harger View Post
    In my S5 Active, I went to Settings, Sound, Volume and set the default music volume. This is great because I typically only listen to music in my car, and need the output at 80%ish to not overdrive the aux input in my car. Only gives me the warning if I try to turn it up louder, but starts out loud.. A little better I guess
    Thank you! I didn't think of that because I never had this before. Worked perfectly. And my notification sound was so loud. Turned that down too.

    Posted via Android Central App
  9. #9  

    Default Re: How do you disable the "Listening at high volume..." warning?

    If you turn on the sound check option, the warning stops appearing
  10. #10  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Quote Originally Posted by AZgl1500 View Post
    Unless you show how you wrote the Tasker module to kill it, it does no good to tell anyone to use Tasker if they don't have it or know how to use it.

    I bought Tasker last week, and still haven't gotten to first base with it.

    So, telling me to use Tasker is useless unless you show how you did it.
    Wow! Um, I didn't write the module, LOL. And it is very easy to use so I didn't think you would have a problem still.
    It's a great app and highly rated.
    If you want your volume to stay at a certain level when you plug your headset in, you make a profile (I choose any headset plugged in), then create a task, which I chose volume at 15 level.
    Works perfect every time on both our s5 and note 3.
    You should also read their forums and instructions, sounds like you would get a lot of help you need.

    Posted via Android Central App
  11. #11  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Download the free app Hearing Saver from the market. It fixed it for me.
  12. #12  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Wow, that was easy! I downloaded the app and had it working to over-ride the annoying warning in under 30 seconds. Thank you!
  13. #13  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Nice. I ended up doing the rooted/xposed/wanam method. This one seems a lot easier.
    bsettz likes this.
  14. #14  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Quote Originally Posted by cydewaze View Post
    Nice. I ended up doing the rooted/xposed/wanam method. This one seems a lot easier.
    Wat he said

    Posted from galaxyS5
  15. #15  

    Default Re: How do you disable the "Listening at high volume..." warning?

    You are certainly right. Has anyone thought to compare the danger to hearing with the danger of taking your eyes of the road to deal with that little dialog box. If you are lucky you will hit the button correctly in a bouncing car and not need to do it multiple times.

    Have they considered a lawsuit when someone gets run over? Could they turn this off in driving mode perhaps?

    I guess the only work around is to go through the process once after rebooting phone and before you hit the road so it wont repeat.
  16. #16  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Well around here it's illegal to fiddle with your phone in any manner while driving.
  17. Thread Author  Thread Author    #17  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Quote Originally Posted by cydewaze View Post
    Well around here it's illegal to fiddle with your phone in any manner while driving.
    You said fiddle. :-0
    cydewaze likes this.
  18. #18  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Quote Originally Posted by dkelly701 View Post
    Download the free app Hearing Saver from the market. It fixed it for me.
    Thanks

    Posted via the Android Central App
  19. #19  

    Default Re: How do you disable the "Listening at high volume..." warning?

    On my Samsung S5 with most updated software I had to go to "settings, accessibility, hearing" and check the "hearing aids" box. Still get the warning but can click "OK" and hopefully I can now turn my volume up with speakers without having my phone disable the app I'm listening to.
    AXEL314 likes this.
  20. #20  

    Cool Re: How do you disable the "Listening at high volume..." warning?

    AWESOME!!!

    Worked like a charm! Thanks SO MUCH Salutcemoi!!
  21. #21  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Thanks for that, It even has a "Bluetooth Aware" option,
  22. #22  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Used this option on my GS7e. Easier than using Hearing Saver and I don't have to download anything.
  23. #23  

    Default Re: How do you disable the "Listening at high volume..." warning?

    Exactly which option did you use with the Galaxy S7 Edge?

    I went to "settings, accessibility, hearing" but I don't have a hearing aids option. I'm currently trying to figure out how to do it with Tasker.
  24. #24  

    Default Re: How do you disable the "Listening at high volume..." warning?

  25. #25  

    Default Re: How do you disable the "Listening at high volume..." warning?

    You don't really have to disable it for it to stop. Just close the player from the drawer. pull the drawer down, tap the X to close the app and the next time you use the player it won't give you the warning.

Similar Threads

  1. Galaxy S5 lag when looking at photo after taking a pic
    By lasercomp in forum Samsung Galaxy S5
    Replies: 9
    Last Post: 05-10-2014, 12:09 AM
  2. AT&T LTE?
    By xorua in forum Sony Xperia Z2
    Replies: 19
    Last Post: 04-23-2014, 11:25 AM
  3. Anyone have the Trident Cyclops????? I think mine might be defective
    By blueyzfr6 in forum Samsung Galaxy S5 Accessories
    Replies: 3
    Last Post: 04-21-2014, 08:20 PM
  4. is there a way to put the phone in 'DND' mode like iOS?
    By gameson in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 04-18-2014, 04:16 PM
  5. Error:"The new folder could not be created in this location...."
    By Ali_Ja in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 04-18-2014, 04:01 PM

Posting Permissions