1. Chris Abbott's Avatar
    I'miss not sure if this is a glitch or not. I "think" my signal is fine. WiFi always shows
    on, even if I'm not home. I always have a wifi turned on though, just don't always have a signal obviously. My mobile network signal has gaps in it where I would assume it always be green or tan or whatever. My phone seems fine, unless of course ppl are calling me and I'm not realizing it. Any ideas. Here is a pic.

    Denise Shaffer likes this.
    04-19-2014 01:19 PM
  2. Xm_jdm's Avatar
    Maybe a verizon thing, that your wifi symbol always shows? Odd. Maybe it's there to show you that it's within range or a network? Once I am away from Wifi (with it on all the time), it goes away but I do get notification that I am within range of a wifi network. Maybe another VZ user can chime in.
    04-19-2014 01:31 PM
  3. Chris Abbott's Avatar
    Yeah, it's like if I have wifi toggled to on, it's going to show up whether I'm actually connected or not. What I'm more curios/concerned about is the random apparent blank spaces in the mobile connectivity - even though my phone appears to be performing fine...I think.
    04-19-2014 04:10 PM
  4. Chris Abbott's Avatar
    Unplugged my phone an hour ago, have been using it on wifi the whole time, but WTF at mobile signal ??

    IMG]http://i58.tinypic.com/2u70tb8.png[/IMG]
    04-19-2014 09:50 PM
  5. Chris Abbott's Avatar
    Anyone....
    04-20-2014 02:36 PM
  6. Chris Abbott's Avatar
    Can't believe I have the rarest issue known to man going on in my phone, lulz.
    04-20-2014 07:13 PM
  7. Chris Abbott's Avatar
    What is everyone's preferred network mode set to under mobile networks??
    04-20-2014 07:26 PM
  8. Chris Abbott's Avatar
    I guess I have the rarest "problem" in the history of android devices.
    04-21-2014 12:01 PM
  9. spridell's Avatar
    Mine does the same exact thing.

    I am on T-mobile. So far I havent seen any effects.

    You?

    https://www.dropbox.com/s/xtqjm8zuty...9-13-45-47.png
    04-29-2014 01:19 PM
  10. dadathepanda's Avatar
    You're not alone. I have the same thing on my phone but have no idea what it means or why it happens. (both the wifi issue and the network gaps)

    The panda has spoken
    04-29-2014 01:26 PM
  11. Chris Abbott's Avatar
    I still have the issue. I didn't think it was anything more than a glitch, but I may be wrong unfortunately. The other day, I'm sitting in my office, phone on my desk, and I get a random voicemail. Signal should have been fine. IDK., maybe I had no signal when the person called, then it came back on and I got the voice mail. Kind of disheartening.

    *edit - I'm on Verizon. My Dad has an S5 too and his seems to do it as well.

    I went to a Verizon store, and the employee had no idea what I was talking about, however had an S5. I asked to see his phone - his had the gaps in the bar as well.
    04-29-2014 03:29 PM
  12. spridell's Avatar
    THis is interesting.

    So both Verizon and T-mobile phones confirmed have these gaps.

    Any others with different carriers have this also?
    04-29-2014 06:15 PM
  13. _Zguy__'s Avatar
    At&t mine doesnt have gaps but its almost all gray bar with a few yellow and green lines, but havent had any issues
    04-29-2014 06:23 PM
  14. spridell's Avatar
    Today mine has been the worst yet. Almost no bar at all today

    https://www.dropbox.com/s/0334zk7wwwk0azv/Capture.JPG

    I am still able to receive and make calls fine though.

    Has to be something with the software.
    04-30-2014 01:23 PM
  15. Andy Munns's Avatar
    I still have the issue. I didn't think it was anything more than a glitch, but I may be wrong unfortunately. The other day, I'm sitting in my office, phone on my desk, and I get a random voicemail. Signal should have been fine. IDK., maybe I had no signal when the person called, then it came back on and I got the voice mail. Kind of disheartening.

    *edit - I'm on Verizon. My Dad has an S5 too and his seems to do it as well.

    I went to a Verizon store, and the employee had no idea what I was talking about, however had an S5. I asked to see his phone - his had the gaps in the bar as well.
    I have had a similar problem receiving calls when connected to a wifi. Had to turn 4g off. Still not got a fix for this
    04-30-2014 02:45 PM
  16. Chris Abbott's Avatar
    I have had a similar problem receiving calls when connected to a wifi. Had to turn 4g off. Still not got a fix for this
    I ALWAYS have wifi toggled on, however at the time of the "missed call" i never got....I wasn't actually connected to wifi.
    04-30-2014 03:16 PM
  17. Jon Jackson's Avatar
    Sprint:

    Strange mobile network glitch?-screenshot_2014-04-30-15-36-58.jpg
    04-30-2014 03:39 PM

Similar Threads

  1. Android 4.4 updating help! AT&T S4 with tmobile network
    By julius305 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 04-22-2014, 11:33 AM
  2. Top bar icons acting strange
    By BlueEyesNotADragon in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 04-20-2014, 11:26 PM
  3. where can I get a ZTE Awe battery (virgin mobile)?
    By ahawkua in forum General News & Discussion
    Replies: 1
    Last Post: 04-18-2014, 10:09 PM
  4. Strange ring on glass
    By splmonster in forum Moto X (2013)
    Replies: 1
    Last Post: 04-18-2014, 09:25 PM
  5. Do I need to install the Samsung Mobile Driver?
    By RJLOMMD in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 04-18-2014, 08:57 PM
LINK TO POST COPIED TO CLIPBOARD