1. google47's Avatar
    Hello...every time I receive a text message, my screen turns on to alert me. Does anyone know how to turn this feature off?
    04-19-2014 10:57 PM
  2. Greg C's Avatar
    I've looked in the settings and can't find anything about it. If it bothers you that much you can download a 3d party messaging app like Go SMS or Handecent. I never though about it until I read your post. It's strange that there wouldn't be a setting to turn that off.
    04-20-2014 01:28 AM
  3. ItsMeMandi's Avatar
    Kind of a backwards way -- but would it work if you disable notifications in stock messaging but use light flow to assign a color and a sound? I would try it right now but it's midnight and I don't think anyone is in the mood to text me back haha.
    04-20-2014 02:00 AM
  4. Greg C's Avatar
    I just tried it and nothing. The screen still comes on. I had a Nexus 4 before I got the S5 and the native Android messaging app actually had a setting to either have the screen come on or not.

    Kind of a backwards way -- but would it work if you disable notifications in stock messaging but use light flow to assign a color and a sound? I would try it right now but it's midnight and I don't think anyone is in the mood to text me back haha.
    04-20-2014 02:08 AM
  5. google47's Avatar
    So odd that this wouldn't have a setting to turn off...I've never had an Android phone that did this before
    04-20-2014 08:13 AM
  6. Amanda Davis6's Avatar
    My screen doesn't light up when i get a text, I've selected to show on lock screen but nothing happens. I still recieve texts and text sounds but that's it.

    Posted via Android Central App
    04-20-2014 02:27 PM
  7. eyecon82's Avatar
    Mine doesn't turn on after a text, although I would like it to

    -Sent from Tapatalk
    04-20-2014 05:13 PM
  8. jayhawkfan18's Avatar
    Mine is doing both. Sometimes the screen turns on when I get a text and sometimes it does not. No rhyme or reason to it from what I can tell.
    04-21-2014 11:13 AM
  9. DreamSTi's Avatar
    I use Hangouts for sms/mms and my screen does not come on.
    04-21-2014 11:26 AM
  10. ssgokou29's Avatar
    settings -> notification -> pop-up display (check/uncheck)

    Is that what you are looking for? This is for the stock app
    04-21-2014 11:44 AM
  11. Soundtrack to Chaos's Avatar
    You could use Google hangouts instead and avoid that all together and get a better user interface at the same time

    Sent from my SPH-L710 using Tapatalk
    DreamSTi likes this.
    04-21-2014 12:06 PM
  12. Mark_C's Avatar
    My screen lights up too.

    Related question: If you receive a text and don't touch the phone the screen turns off, this is ok, however the LED notification light is not on. If I go settings -> display -> LED indicator the notifications option is ticked.
    Missed call does exactly the same - no LED indicator.

    I don't see any other setting I need to turn on.

    Is this the same for anyone else ?
    04-21-2014 12:32 PM
  13. Chris Hawk's Avatar
    It's because the galaxy s6 and some others use their own text messenger instead of the base android one(and theyou disguise it to look like the android one). just search Messenger and look for the one made by google.
    03-11-2016 09:10 PM

Similar Threads

  1. Why does LTE notification stay on while on Wifi (Verizon)?
    By Eclipse2K in forum Samsung Galaxy S5
    Replies: 28
    Last Post: 01-03-2016, 10:42 AM
  2. Replies: 7
    Last Post: 04-28-2014, 09:27 PM
  3. lg g2 KitKat on screen buttons?
    By Ryan Atchason in forum Verizon LG G2
    Replies: 4
    Last Post: 04-20-2014, 06:29 PM
  4. "Remind me to" functions no longer work on Chrome
    By agp423 in forum General Help and How To
    Replies: 2
    Last Post: 04-20-2014, 01:35 PM
  5. Replies: 10
    Last Post: 04-20-2014, 09:48 AM
LINK TO POST COPIED TO CLIPBOARD