04-23-2015 02:29 PM
38 12
tools
  1. kaufmansm's Avatar
    using the stock email app, when i read a email on my outlook(pc) the email does not show up read on my s5, it still shows as a new email. didnt have this issue with my gs3. same email account(imap) on outlook and set up the same way on s5.
    any ideas?
    04-21-2014 10:37 AM
  2. bespinct's Avatar
    I'm not using the mail app, but in the past when I have, there was a setting that allowed email read on the phone to be marked as read on the server. Have you looked through settings yet?

    Posted via Android Central App
    04-21-2014 11:15 AM
  3. kaufmansm's Avatar
    yes i did. never had this issue with my gs3. and that setting doesnt exist.
    04-21-2014 12:19 PM
  4. sjaduae's Avatar
    look at your synch settings and synch schedule to make sure
    04-21-2014 02:05 PM
  5. aari77's Avatar
    Hi, did you manage to resolve this issue? i received my S5 yesterday and setup emails. it is not properly syncing. I read messages in outlook and same messages still appears unread on samsung galaxy s5.
    Please share if you have a solution.
    05-02-2014 01:40 AM
  6. kaufmansm's Avatar
    Hi, did you manage to resolve this issue? i received my S5 yesterday and setup emails. it is not properly syncing. I read messages in outlook and same messages still appears unread on samsung galaxy s5.
    Please share if you have a solution.
    No resolution thus far, it works sometimes but not all the time. No rhyme or reason to when it works.
    05-02-2014 05:45 AM
  7. aari77's Avatar
    Thanks for the update.

    I tried removing the mailbox and re-adding the mailbox but still no luck. It was very unfortunate I decided to try Samsung phone after using an iPhone for few years and one of the first tasks I done as soon as I received my phone was to setup my email. and found issues already unless I am missing something. Email was a very important feature for me and never had issues with emails on my iPhone which had 7 email accounts. (IMAP and exchange)

    Apart from that I like the new Samsung S5 and other features it offers. Battery life great too compared to iPhone 5.
    05-04-2014 08:40 PM
  8. Rpic's Avatar
    I have the same problem with my s5, i still have the s4 i previously used with the exact same settings as the s5 and s4 works s5 doesnt, still have the emials on my s5 as unread.

    Has anyone found a solution for this?

    Thks
    05-19-2014 03:16 AM
  9. Chahineh's Avatar
    I am experiencing the same problem on my S4 ever since the kitkat upgrade. I have tried everything possible to resolve this, including a factory reset and no luck.

    If anyone has a solution, please share.
    05-19-2014 03:06 PM
  10. digitalfreaknyc's Avatar
    One of the MANY problems I have with this phone. Doesn't sync properly.
    05-20-2014 12:38 AM
  11. Tom Clarke1's Avatar
    I was having the same problem so I've looked at a couple of threads and I found my solution!

    If you are using power saving mode, one of the options is a check box for Block Background Data.

    I've unchecked the box and now my email is syncing quite happily!

    I wish there was an option to exclude certain apps from this blocking facility but I'm just happy at the moment to have reliable syncing with my email account (Microsoft Exchange Server)
    06-16-2014 07:06 AM
  12. Kelsey Plugge's Avatar
    I too am having issues with my email syncing. It started when I went into power savings mode. I have returned and unchecked the block data and syncing is automatic. Everything is as it should be. Very frustrating.
    06-16-2014 04:11 PM
  13. aari77's Avatar
    I am not using power saving mode. It is turned off but still not syncing properly. In my case I am using a IMAP server not Exchange.
    06-16-2014 06:31 PM
  14. AZgl1500's Avatar
    06-16-2014 07:11 PM
  15. crispey bear's Avatar
    hi all,

    i have a sgs5 too and had the same issue. i fixed mine by following the video of how to sort the same issue out on a s4, it's the exact same principle - Master Sync has been disabled – Samsung Galaxy S4 | Tek Recipes

    hope this helps cos i know how annoying it is.

    c
    06-20-2014 11:41 AM
  16. ratracing's Avatar
    Had the same problem, I've tried all the methods above including:
    - Restartin device
    - Ensuring power saving mode disabled
    - Enabling 'master sync'
    - Re-creating email account

    But none works, email marked as read on the server still appears new on S5 no matter how many times I refreshed it
    06-30-2014 12:01 AM
  17. aari77's Avatar
    As mentioned by AZgl1500 cloudmagic app worked ok. But simply I cannot believe Samsung new S5 having this basic issue with its native email app while competing with iPhone.
    I am waiting for iPhone6 to be released to go back to iPhone world. This not because iPhone is better than Samsung (I know iPhone has issues too) but with simple tasks like phone, email, sms, mms, etc used to work great for me without any major issues.
    06-30-2014 01:08 AM
  18. MarvelousM's Avatar
    To fix this go to: the global Sync setting is in Settings --> Data Usage --> Menu --> Auto Sync Data

    I found at:

    http://androidforums.com/samsung-gal...t-syncing.html
    06-30-2014 04:31 PM
  19. S5_GJH's Avatar
    Install Blue Mail.

    By far the best email app I have tested. And I've tested a hell of a lot.

    Syncs perfectly with all folders, read and unread and deleted email.

    Looks nice too.

    Posted via Android Central App
    06-30-2014 06:15 PM
  20. Sampath Seshadri's Avatar
    I am using Galaxy S5 and having problems with it right from day one . I am using IMAP server using corporate email account. Emails don't work properly and refresh button clicks and rotates for ever and drains the battery to 0 %. in 6 hours even when no activity using phone. Emails do not sync properly. Samsung support awful, , very arrogant. T-mobile service provider who sold the phone replaced it and problem still persist.

    Tried power saving mode off, T-mobile experts at store failed, Samsung support just beat around the bush - No solution yet.

    Several emails to Samsung all waste of time and effort .
    07-03-2014 02:18 PM
  21. Sampath Seshadri's Avatar
    Samsung is totally useless . They should make washing machine and fridge. Wash the phone and freeze it for ever. I have Ipad mini and emails work flawlessly and sync fantastic.
    07-07-2014 03:24 PM
  22. Sampath Seshadri's Avatar
    Same is the case with me . No other choice but to dump the S5. Writing emails to the president of the North American Operations is of no use. Problems persists and it is better to switch to something else . I think any other phone will be far better than Samsung
    07-07-2014 03:27 PM
  23. Sampath Seshadri's Avatar
    This is the problem for everyone. My emails dont sync and does not retrieve any mails . All experts including at Samsung, T-mobile store Best Buy and my several hours to fix failed . everyone has given up . No one is able to solve the problem. I have changed the phone and still the problems persists. Waste of time effort and Money. Any one buying Samsung S5 think dozen times before buying
    07-07-2014 03:31 PM
  24. pariyah's Avatar
    Hello everyone. I think this issue is not a Samsung issue but an Android Kitkat issue. I'm on a Note 2 and previously was on JellyBean. All of my email synced without flaw. My Verizon Note 2 just received Kitkat in the past 2 weeks and since then the sync no longer works.

    Works fine for some email but for my corporate email which is IMAP and a few others it's a no go.

    I think resolution needs to be sought with Google!! Thought I'd address this since the problem is across many phones.

    Is everyone on Kitkat? That may be the key indication its software related.
    07-08-2014 09:23 AM
  25. yyyy2999's Avatar
    When I tried setting up my email with the default email app, I couldn't even sign in, it kept telling me "authentication error". I used the manual setup and
    choose Microsoft exchange active sync and no more issues thus far.
    07-08-2014 11:09 AM
38 12

Similar Threads

  1. google photos local folders auto backup bug?
    By barnyardbarnacle in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 07-06-2014, 02:22 AM
  2. Email question
    By ree3312 in forum HTC One M8
    Replies: 15
    Last Post: 04-22-2014, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD