1. rachel lee yew hui's Avatar
    Hi All,

    I am not able to change my qwerty input languages by swiping <space bar> after my latest firmware upgrade.

    Anyone faced this issue?

    i have tried the following:
    1. Adding and removing input languages
    2. restart my phone

    Thank you.
    04-22-2014 01:59 AM
  2. rachel lee yew hui's Avatar
    Problem resolved:

    Turn off the applications that requires additional permissions in <Accessibility>.

    Is this a bug?
    i read thru lots of forum and all says that after turning off those application on <Accessibility> page, the keyboard functionality is restored.
    nick stamaister likes this.
    04-22-2014 05:32 AM
  3. nick stamaister's Avatar
    Which one exactly do you mean? Everything on accessibility on my device is turned off..:\

    Posted via Android Central App
    05-15-2014 03:22 AM
  4. susu2's Avatar
    thx a lot , problem solve
    10-29-2014 03:22 AM
  5. Bader A's Avatar
    qwerty input languages


    Nothing wrong with phones , delete your latest app you installed that cause this problem , that's all
    01-04-2015 04:25 AM
  6. keren sf's Avatar
    qwerty input languages


    Nothing wrong with phones , delete your latest app you installed that cause this problem , that's all
    Exactly! !! You are a genius! !! It worked
    02-04-2015 01:21 PM
  7. Sion Scialom's Avatar
    I found the same issue after installation of du battery saver.
    switch off as recommended did solve the issue
    06-15-2015 04:26 AM
  8. Moe Zaw's Avatar
    Hi All,

    I am not able to change my qwerty input languages by swiping <space bar> after my latest firmware upgrade.

    Anyone faced this issue?

    i have tried the following:
    1. Adding and removing input languages
    2. restart my phone

    Thank you.
    08-29-2015 01:51 AM
  9. Selvam AP's Avatar
    It works fine after "Off" all applications in <Accessibility>.
    09-23-2015 04:04 AM
  10. Siamand's Avatar
    Fixed ! I had the same problem
    I turned of (Clean Master) which it was turned on in accessibility.
    Settings > My device > accessibility >services(Turn off all the apps).
    11-22-2015 09:12 AM
  11. tarik zaki's Avatar
    Thank you

    it works

    claen master was the problem. You go to the settings, choose devise, then go to accessibility, ther you are. CLOSE the clean master app.
    Now it works. You can scroll between different language choices!
    07-09-2016 07:06 AM
  12. tarik zaki's Avatar
    07-09-2016 07:08 AM
  13. Rashed Iqbal's Avatar
    Problem resolved:

    Turn off the applications that requires additional permissions in <Accessibility>.

    Is this a bug?
    i read thru lots of forum and all says that after turning off those application on <Accessibility> page, the keyboard functionality is restored.
    Thanks. I had to turn on special administrative feature for App Lock. Turned it off and it solved the problem.
    08-16-2016 08:28 AM
  14. Milind Kulkarni1's Avatar
    problem resolved after I uninstall Clean Master.
    08-26-2016 12:21 AM
  15. Rgv8964's Avatar
    Exactly! !! You are a genius! !! It worked
    Your all great...Thanks for all android master user...
    02-16-2017 12:21 PM
  16. Minimuffin's Avatar
    Hi All,

    I am not able to change my qwerty input languages by swiping <space bar> after my latest firmware upgrade.

    Anyone faced this issue?

    i have tried the following:
    1. Adding and removing input languages
    2. restart my phone

    Thank you.
    I was able to fix the problem by doing this;
    1. Go to settings. 2. then select General Management. 3. Now press Language and Imput. 4. Virtual keyboard, Samsung Keyboard, then languages. 5. Languages and types, Qwerty keyboard and select the languages you want.
    6. Scroll down and then on Keyboard Swipe select Continuous Imput.

    I hope this helps.
    02-26-2017 01:10 AM
  17. Minimuffin's Avatar
    I was able to fix the problem of not being able to switch languages using the space bar by doing this:

    1. Go to settings. 2. then select General Management. 3. Now press Language and Imput. 4. Virtual keyboard, Samsung Keyboard, then languages. 5. Languages and types, Qwerty keyboard and select the languages you want.
    6. Scroll down and then on Keyboard Swipe select Continuous Imput.

    I hope this helps.
    02-26-2017 01:12 AM

Similar Threads

  1. Galaxy S5 home directory change
    By Shabab Huq1 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 11-18-2016, 10:03 PM
  2. App for extra symbols on Facebook, Instagram, etc.??
    By secrecyguy in forum General Help and How To
    Replies: 3
    Last Post: 05-03-2014, 09:54 PM
  3. Samsung Galaxy S3 wont detect 3.5 Male to male audio jack
    By Kai Lian in forum Sprint Galaxy S III
    Replies: 3
    Last Post: 05-02-2014, 06:32 PM
  4. hello to the community
    By Oatmeal Warrior in forum Introductions
    Replies: 11
    Last Post: 04-25-2014, 08:52 AM
  5. worth the upgrade from the S4 to the S5 ?
    By xoomer1 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-22-2014, 01:10 PM
LINK TO POST COPIED TO CLIPBOARD