1. erica beth's Avatar
    Does anybody know how to remove Facebook birthdays from Samsung Galaxy S5 calendar? I don't want to removed Facebook events, just birthdays. Thanks!
    jasonthepatsfan likes this.
    04-22-2014 03:07 PM
  2. ssgokou29's Avatar
    Does anybody know how to remove Facebook birthdays from Samsung Galaxy S5 calendar? I don't want to removed Facebook events, just birthdays. Thanks!
    It's either sync via Facebook or your gmail calendar., check those settings. My setup is not to sync via facebook on my phone. And i created a separate sync on my gmail calendar. So my calendar events are pulled via my calendar on gmail
    04-22-2014 05:50 PM
  3. Nicholas Black's Avatar
    Let me help you by solving this problem As apparently no one even support can figure out the real problem is not just getting Facebook to stop updating the contacts its getting them to be removed from the calendar once they have been implanted on the page. Follow these steps and check out my site Austin Web Development - Lucid LunchBox

    Step 1: Stop Facebook App from syncing birthdays - Open Facebook Application > Click Menu Button >Scroll to Help & Settings Section > Click App Settings > Scroll to Other Settings Section @ Bottom > Click Sync Contacts > Select Don't Sync from The Contacts Sync Menu > Click Done > Close Application

    -- This should stop the app from pushing the contacts back into the cal

    Step 2: Remove Birthdays from Cal > Open Calendar Application > Click the Menu Button > Click Calendars > UnCheck the Facebook Box > UnCheck contacts birthdays from any email account that is synced (unless you know there are not 100000 Birthdays in that email) > Close Application > Re Open Application & You are done!

    If this does not work for you for any reason and you are using the Galaxy S5 Please check out my website lucidlunchbox.com and contact me via the contact page.

    Best of Luck!
    06-13-2014 04:16 PM
  4. mslalowe's Avatar
    Thanks you! I was shocked to see my calendar on my new Samsung S5 all cluttered up with my hundreds of Facebook contacts' birthdays and wasn't quite sure how they got there. It was a relief to find your solution!
    07-03-2014 03:39 PM
  5. MandyMagee's Avatar
    Thank you! This worked but, to be noted, you must be out of easy mode! All of the menu items in the calendar won't show up if you are using easy mode. Took me about an hour to figure that one out.
    07-22-2014 09:37 AM
  6. Salemwhich's Avatar
    Thanks! it worked and the mess is gone!!
    Don Forman likes this.
    08-07-2014 09:55 AM
  7. Kelsi Ponters's Avatar
    THANK YOU!
    Don Forman likes this.
    08-19-2014 09:44 AM
  8. Don Forman's Avatar
    Hallelujah! thanks for this information.
    09-12-2014 11:49 AM
  9. jasonthepatsfan's Avatar
    Thanks for responding Nick, but unfortunately you did not help with her question, which is my question as well. The question isn't, how do you turn off Facebook from the Calendar, its how do you turn off the Birthdays from the calendar.

    But it was great following your instructions to the bitter end until i realized you answered the same wrong question everyone else seems to be.

    Jason
    10-20-2014 12:18 PM
  10. Cherylan Lynch's Avatar
    Thank you so much for this guide to remove the birthdays. I do not need to know everyone's birthday, and it was driving me insane!

    I wanted you to know I have the Samsung Note Edge, and your instructions worked perfectly for this issue.

    Thanks again.
    11-20-2014 01:54 PM
  11. Melissadejong's Avatar
    Thank you!!!! Totally worked :-)
    02-11-2015 04:11 AM
  12. smulkearns's Avatar
    Thank you! Could not stand all those birthdays cluttering up my personal calendar. Thank you again!
    02-13-2015 02:45 PM
  13. Azure Montaig's Avatar
    Thank GOD! Or rather ~ thank Nicholas Black!!
    03-25-2015 12:22 AM
  14. Aqueela Maddox's Avatar
    I FOUND IT!

    I found how to unsync my facebook calendar from the Galaxy S5!
    Go the to the PHONE SETTINGS menu
    Go to ACCOUNTS
    Locate FACEBOOK
    Go to Sync with your device
    DESELECT sync with your device
    Then reselect the option if you want to sync photos. You can opt out of the calendar at this time.
    CLICK DONE at top of screen
    And YAY!!!!!


    Aqueela Maddox,
    The Inspirationalist
    11-11-2015 11:16 AM
  15. oliviastevenson08's Avatar
    This did not work for me. I am in App Settings, but all I have is:

    Notifications
    Sounds
    Continuous Contacts Upload (Which is off)
    Links open externally
    Videos play automatically
    language
    clear your phones browsing data
    photo syncing
    facebook chat

    What am I missing???
    11-13-2015 09:26 AM
  16. raulitag's Avatar
    Perfect!!!... life saver thanks
    01-23-2016 07:31 AM
  17. jststmpit's Avatar
    Aqueela: Bless you. Just got this phone, and the calendar vs facebook b-days, was driving me crazy. I followed your directions, and thankfully, the b-days disappeared.
    01-31-2016 09:53 PM
  18. histphd's Avatar
    Thank you very much...this worked on my NOTE 3.
    I was going nuts!
    Peace
    04-18-2016 10:29 PM
  19. John Terdik's Avatar
    Thank you! This worked but, to be noted, you must be out of easy mode! All of the menu items in the calendar won't show up if you are using easy mode. Took me about an hour to figure that one out.
    How about telling us how you got out of easy mode and what the heck it is.
    05-12-2016 12:40 AM
  20. John Terdik's Avatar
    Nick you state
    Step 1: Stop Facebook App from syncing birthdays - Open Facebook Application > Click Menu Button >Scroll to Help & Settings Section > Click App Settings > Scroll to Other Settings Section @ Bottom > Click Sync Contacts > Select Don't Sync from The Contacts Sync Menu > Click Done > Close Application
    **************************
    After I click App Settings I do not see "Other Settings"

    Then you stateStep 2: Remove Birthdays from Cal > Open Calendar Application > Click the Menu Button > Click Calendars > UnCheck the Facebook Box > UnCheck contacts birthdays from any email account that is synced (unless you know there are not 100000 Birthdays in that email) > Close Application > Re Open Application & You are done!
    ********************
    I don't see Facebook under Calendars

    For me on my S5 in the Calendar I want to see birthdays for my family members and a few "select" contacts. Currently I see birthdays for some of my contacts (I don't think I'm seeing birthdays for al 1500 contacts) and for some birthday entries I see two or three entries (these are entries that I do not want to see). So far have not been able to determine what is the source for these entries.
    BTW your webpage seems to be broken.
    05-12-2016 12:50 AM

Similar Threads

  1. Questions about video playback on the S5
    By beyondthesmile in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 04-23-2014, 11:39 PM
  2. Question about Galaxy Note 3 Camera Timer
    By Nadia Nadyeshka in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 04-23-2014, 01:23 AM
  3. Deleting a Google Gmail Address from Galaxy S3
    By pow8612 in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 2
    Last Post: 04-22-2014, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD