04-23-2014 10:35 PM
26 12
tools
  1. atg284's Avatar
    The OTA today did enable LTE and also enabled network settings for LTE/CDMA/EVDO, under network settings using ##3282#. Most phones were set with LTE disabled and network setting to LTE/CDMA only. LTE/CDMA/EVDO is in a hidden menu in which you will need your MSL to view the hidden menu. It also enables all LTE bands, including band 3 was set to enabled.

    Posted via Android Central App
    So it just enabled what I already manually enabled a while back. Still hoping they fixed the 3g to LTE issue (if there is one). Even with me enabling all bands and LTE my S5 would still not auto connect to LTE. I've always had to airplane toggle. I will check later this week to see if anything has changed. I just hope its the fact that my area hasn't launched yet :/
    04-23-2014 10:35 PM
26 12

Similar Threads

  1. Sprint Connection Optimizer Crash
    By mnuttall87 in forum Samsung Galaxy S5
    Replies: 18
    Last Post: 02-26-2015, 03:45 AM
  2. Replies: 5
    Last Post: 05-17-2014, 04:48 PM
  3. Anyone gonna bite on the OnePlus One?
    By jdevenberg in forum General News & Discussion
    Replies: 12
    Last Post: 04-26-2014, 06:35 PM
  4. Safe to buy or will LG do a refresh this year.
    By DCSholtis in forum LG G Pad 8.3
    Replies: 5
    Last Post: 04-24-2014, 02:05 PM
  5. Initial impressions on my new nexus 5
    By chaingangritesh in forum Google Nexus 5
    Replies: 8
    Last Post: 04-24-2014, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD