Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 37
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default Is anyone getting any lag or lockups?

    I am still trying to decide between this and the M8. I will go back to the store again soon to play with them both, but is lag an issue like I have read about or seen in some of the comparisons? If it is, can it be eliminated by installing a different launcher?
  2. #2  
    Greg C's Avatar

    Posts
    1,901 Posts
    Global Posts
    1,911 Global Posts
    ROM
    Android 5.0 Lollipop

    Default Re: Is anyone getting any lag or lockups?

    I have TouchWiz disabled. I use Apex Launcher and I don't experience any lag whatsoever.

    Quote Originally Posted by dman76 View Post
    I am still trying to decide between this and the M8. I will go back to the store again soon to play with them both, but is lag an issue like I have read about or seen in some of the comparisons? If it is, can it be eliminated by installing a different launcher?
    If my post helped you out...PLEASE be kind and hit the ​THANKS button.

    Current Devices: Nexus 6 & Nexus Player

    Current Carrier: Sprint
  3. #3  

    Default Re: Is anyone getting any lag or lockups?

    Mine has functioned flawlessly and quickly using TouchWiz.

    Posted via Android Central App
    bassplayrguy likes this.
  4. #4  

    Default Re: Is anyone getting any lag or lockups?

    M rooted and seeder is d best.

    Sent from my HTC One X using Tapatalk
  5. #5  

    Default Re: Is anyone getting any lag or lockups?

    I don't see any lag yet while using my S5. If you do experince lag while using TW you can easily just switch to another launcher like Nova, Apex, Themer, and many others.
  6. #6  
    Warcony's Avatar

    Posts
    6 Posts
    Global Posts
    77 Global Posts

    Default Re: Is anyone getting any lag or lockups?

    Haven't experienced any lag, lockups, crashes or freezes. Been using my s5 for 6 days with TW. What I recommend is disable or set animations to x0.5 in the Dev options, makes things even quicker.

    Posted via my Samsung Galaxy S5
    Thanked by:
  7. #7  
    3rdpig's Avatar

    Posts
    239 Posts
    Global Posts
    358 Global Posts

    Default Re: Is anyone getting any lag or lockups?

    Mine's a smooth as glass and free of freezes and lockups.
  8. #8  

    Default Re: Is anyone getting any lag or lockups?

    Started with an m8 - tried the s5 after for a couple days. Couldn't stand it. So slow compared to the m8. Also my screen wouldn't turn on for roughly 5 minutes the morning after I bought it. Even though the phone was on. Rubbed me the wrong way. Back on the m8. Won't look back.
  9. #9  

    Default Re: Is anyone getting any lag or lockups?

    Running Nova Prime and haven't noticed any lag.

    SHIFT_pro s5
    "I'll put up color bars before I'll put you in front of our cameras."

    - MacKenzie (THE NEWSROOM, HBO)
  10. #10  
    jschu22's Avatar

    Posts
    431 Posts
    Global Posts
    539 Global Posts

    Default Re: Is anyone getting any lag or lockups?

    I have a waking the screen lag. Have been using TW and Google Now launcher and it does it on both. Not so much if I turn the screen off then back on immediately but if its been off for a bit, takes about a second for the screen to react.

    Posted via Android Central App
    Thanked by 2:
  11. #11  

    Default Re: Is anyone getting any lag or lockups?

    I am running the Google Experience Launcher and I do experience a very slight amount of lag. It's just in slight hesitations when navigating.
    Current Gear: S5, N7 (2013)
    Retired Gear: HTC Nexus One, Samsung S2, Samsung S3, Galaxy Tab 7, B&N Nook, Galaxy Tab 10.1, Nexus 7 (2012)
    Thanked by:
  12. #12  
    Joe113's Avatar

    Posts
    853 Posts
    Global Posts
    905 Global Posts
    ROM
    R.D.D.T ND2 v1

    Default Re: Is anyone getting any lag or lockups?

    For those experiencing lag, how many apps do you have on your phone and what are your settings? Don't get how you guys have lag lol.
  13. #13  
    konvajw's Avatar

    Posts
    74 Posts
    Global Posts
    120 Global Posts

    Default Re: Is anyone getting any lag or lockups?

    I am definitely getting lags occasionally when turning on the screen. Sometimes my screen won't come on for 30 seconds. Had happened several times, but too early for me too figure out a pattern or root cause. At least twice it had happened after my phone went into"car mode" so possibly something to do with that or maybe s-voice? Will keep monitoring and of course reading threads here to try to figure out what's going on.

    Posted via Android Central App
  14. #14  
    talyler's Avatar

    Posts
    7 Posts
    Global Posts
    8 Global Posts

    Default Re: Is anyone getting any lag or lockups?

    I have most of the bloatware disabled and only a few apps on my phone. I only download apps that don't require crazy permissions or run a lot of processes in the background.

    I definitely notice lag. None of this 5 minute lag people speak of, but it takes the phone about 2-3 seconds to switch between tasks. For example if i'm browsing the web on chrome, and I get a text message. It takes the phone about 3 seconds to open up the text message. Also the camera always seems to lag for me. If I try to open the camera quick to capture something that just happened, I usually miss my opportunity because of the delay. It's very minor lag, but my iPhone was instant with everything...so i'm readjusting.
  15. #15  
    Joe113's Avatar

    Posts
    853 Posts
    Global Posts
    905 Global Posts
    ROM
    R.D.D.T ND2 v1

    Default Re: Is anyone getting any lag or lockups?

    Quote Originally Posted by talyler View Post
    I have most of the bloatware disabled and only a few apps on my phone. I only download apps that don't require crazy permissions or run a lot of processes in the background.

    I definitely notice lag. None of this 5 minute lag people speak of, but it takes the phone about 2-3 seconds to switch between tasks. For example if i'm browsing the web on chrome, and I get a text message. It takes the phone about 3 seconds to open up the text message. Also the camera always seems to lag for me. If I try to open the camera quick to capture something that just happened, I usually miss my opportunity because of the delay. It's very minor lag, but my iPhone was instant with everything...so i'm readjusting.
    Turn animation to .5x or off.

    Sent from a Galaxy 5 light years away
    Thanked by:
  16. #16  
    Gdwheel's Avatar

    Posts
    129 Posts
    Global Posts
    133 Global Posts

    Default Re: Is anyone getting any lag or lockups?

    The only lag that I have that is substantial is in the stock email app. I like that they updated the app with swipe to delete, but it takes too long, and then messes up the attempt to open another email or do other things. It is a pain. I imagine it is trying to connect with the server (enterprise), but other similar apps work much quicker and smoother (Nine, etc.).
  17. #17  

    Default Re: Is anyone getting any lag or lockups?

    I sometimes get a black screen with the buttons illuminated when I try to wake up my phone. I then have to press the power button to turn the black screen off as if it was on then press it one more time to turn the screen on. This happens quite often.
  18. #18  

    Default Re: Is anyone getting any lag or lockups?

    How do you disable touchwiz? Or do you just install another launcher? I installed nova but I haven't disabled anything.
  19. #19  

    Default Re: Is anyone getting any lag or lockups?

    Quote Originally Posted by dman76 View Post
    I am still trying to decide between this and the M8. I will go back to the store again soon to play with them both, but is lag an issue like I have read about or seen in some of the comparisons? If it is, can it be eliminated by installing a different launcher?
    Everything you need to know here:

    http://androidspin.com/2014/04/24/vi...test-want-see/

    You're welcome.

    Posted via Android Central App
    Thanked by 3:
  20. #20  

    Default Re: Is anyone getting any lag or lockups?

    Quote Originally Posted by Xzibit3 View Post
    I don't see any lag yet while using my S5. If you do experince lag while using TW you can easily just switch to another launcher like Nova, Apex, Themer, and many others.
    Does this require a root?

    Posted via Android Central App
  21. #21  
    jayhawkfan18's Avatar
    A Dude

    Posts
    478 Posts
    Global Posts
    905 Global Posts
    ROM
    JellyWiz / CM10

    Default Re: Is anyone getting any lag or lockups?

    Quote Originally Posted by Brandon Barnes1 View Post
    I sometimes get a black screen with the buttons illuminated when I try to wake up my phone. I then have to press the power button to turn the black screen off as if it was on then press it one more time to turn the screen on. This happens quite often.
    Yes this is happening to me about 3 or 4 times a day. Do you have the double tap home button for Svoice on or off? I don't know if this matters but I'm curious.

    Posted via Android Central App
  22. #22  
    konvajw's Avatar

    Posts
    74 Posts
    Global Posts
    120 Global Posts

    Default Re: Is anyone getting any lag or lockups?

    Quote Originally Posted by Brandon Barnes1 View Post
    I sometimes get a black screen with the buttons illuminated when I try to wake up my phone. I then have to press the power button to turn the black screen off as if it was on then press it one more time to turn the screen on. This happens quite often.
    Same thing for me. Except if I leave the phone alone and not hit power button my display does come on eventually (sometimes up to 30 seconds). Definitely a problem.

    Posted via Android Central App
  23. #23  

    Default Re: Is anyone getting any lag or lockups?

    I have mentioned this on another thread, but I am more convinced now that what I am experiencing is not placebo. I enabled ART runtime in the developer options and my phone seemed somewhat faster with decreased battery drain on idle. I switched back to Dalvik to get an OTA update, and I was surprised that it felt noticeably slower, so I switched back to ART and am loving life again. Nothing seems broken (so far!)

    Quote Originally Posted by talyler View Post
    I have most of the bloatware disabled and only a few apps on my phone. I only download apps that don't require crazy permissions or run a lot of processes in the background.

    I definitely notice lag. None of this 5 minute lag people speak of, but it takes the phone about 2-3 seconds to switch between tasks. For example if i'm browsing the web on chrome, and I get a text message. It takes the phone about 3 seconds to open up the text message. Also the camera always seems to lag for me. If I try to open the camera quick to capture something that just happened, I usually miss my opportunity because of the delay. It's very minor lag, but my iPhone was instant with everything...so i'm readjusting.
  24. #24  

    Default Re: Is anyone getting any lag or lockups?

    Nope. no lag here. Using nova launcher
  25. #25  

    Default Re: Is anyone getting any lag or lockups?

    Yes you have to double tap the home button to use S voice which even then takes a while to load up.

    Quote Originally Posted by jayhawkfan18 View Post
    Yes this is happening to me about 3 or 4 times a day. Do you have the double tap home button for Svoice on or off? I don't know if this matters but I'm curious.

    Posted via Android Central App
Page 1 of 2 12 LastLast

Similar Threads

  1. can't get earbud controls to fwd/rev
    By brad1911 in forum HTC One (M8)
    Replies: 15
    Last Post: 10-10-2014, 09:44 AM
  2. Want root on your Verizon or ATT S5?
    By npo in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 6
    Last Post: 05-20-2014, 09:29 PM
  3. UNLOCKED Bootloader, ROOTED and cannot get ADB to restore .AB file
    By searcherrr in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 04-30-2014, 04:47 PM
  4. Media transfer is driving me mad.
    By knitsewmuch in forum Moto X (2013)
    Replies: 11
    Last Post: 04-24-2014, 09:53 AM
  5. Any and all notifications between Gear watch and S5 non existent
    By Chris Thompson5 in forum Samsung Galaxy Gear
    Replies: 1
    Last Post: 04-23-2014, 08:51 PM

Posting Permissions