1. jonebk12's Avatar
    This may have been covered elsewhere but if you've noticed a marked delay after pushing your home button, try changing the S Voice launch settings. Double tap your home button (to open S Voice), go to settings, uncheck "Open via home key." The responsiveness of your home button should be much better. I guess the delay is (intentionally) caused by the phone waiting an extra half second to see whether or not you double tap the home button in order to open S Voice.
    atg284 and Patrick Schroedl like this.
    04-23-2014 10:17 PM
  2. dpham00's Avatar
    Good tip. I did this on all my Galaxy devices starting with the s3.

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3
    04-23-2014 11:27 PM
  3. Xm_jdm's Avatar
    I don't really see a difference but I did this anyway. Thanks.
    04-24-2014 08:53 AM

Similar Threads

  1. what are some good apps I should try?
    By ahawkua in forum General News & Discussion
    Replies: 7
    Last Post: 05-06-2014, 09:17 AM
  2. After a week with the Nexus 7 I am sending it back
    By petvas72 in forum Google Nexus 7 Tablet (2013)
    Replies: 48
    Last Post: 05-04-2014, 09:04 AM
  3. Replies: 11
    Last Post: 04-27-2014, 10:02 AM
  4. LG G2 WiFi problems STILL persisting after update!!
    By InboundPotato in forum Verizon LG G2
    Replies: 2
    Last Post: 04-24-2014, 09:29 AM
  5. Disable powering on with Home button?
    By Timesgodjillion in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-23-2014, 09:23 PM
LINK TO POST COPIED TO CLIPBOARD