Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree2Likes
  • 1 Post By Westifire
  • 1 Post By Westifire
  1. Thread Author  Thread Author    #1  

    Default Galaxy S5: Turn off screen wake for SMS?

    Everytime I get an SMS the screen turns on. Can't figure out how to turn it off.

    I turned off notifications in the Messaging app.
    I download other SMS apps.

    Nothing worked so far. Help please.

    Posted via Android Central App
    Last edited by NotJustAPhone; 04-25-2014 at 11:32 PM.
    srxshadow likes this.
  2. #2  

    Default Re: Turn off screen wake for SMS?

    I would like to know this as well. I currently have a razr HD and I'm looking to upgrade. But I don't want to get a phone where this happens.

    Posted via Android Central App
  3. Thread Author  Thread Author    #3  

    Default Re: Turn off screen wake for SMS?

    Whoa. Am I the only one with this problem?

    Posted via Android Central App
  4. #4  

    Default Re: Turn off screen wake for SMS?

    Download Handscent or Textra and set up as you wish. Hope these work, way better than stock.

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: Turn off screen wake for SMS?

    Thanks but that hasn't worked either. Tried Ninja SMS, Go SMS & Chomp. Still stuck with the problem.

    Posted via Android Central App
    srxshadow likes this.
  6. #6  
    sjaduae's Avatar

    Posts
    235 Posts
    Global Posts
    243 Global Posts

    Default Re: Turn off screen wake for SMS?

    Factory Reset time I think

Similar Threads

  1. lock screen keeps showing that my music player is running
    By Hunter Barker in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-15-2014, 01:35 PM
  2. Question about the on screen buttons
    By dman76 in forum HTC One (M8)
    Replies: 3
    Last Post: 04-24-2014, 09:00 PM

Posting Permissions