Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  

    Default Galaxy S5: Lock screen media player - how to disable?

    I just started getting this error the other day.

    I'm not sure if there's an app on my phone that's causing this .. or what?

    The lock screen displays what appears to be a media player instead of the normal date & time - I've disabled all the media players on the phone .. but can't seem to figure out what the issue is?

    Screen cap below.

    Would love to know if anyone's got a solution! .. It's so annoying!!!
    Attached Thumbnails Attached Thumbnails Galaxy S5: Lock screen media player - how to disable?-screenshot_2014-04-26-13-19-53.jpg  
    Last edited by NotJustAPhone; 04-26-2014 at 12:58 PM.
  2. #2  

    Default Re: Lock screen media player - how to disable?

    Do you have a music widget on your home screen? (Pandora, Samsung Music or Google Music)
  3. #3  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    You probably listened to some music and didn't exit the program, just pressed the Home button to get out of it. Check your notification bar to see if you have any apps running. Alternatively, you can press the multi app button to the left of the Home button and Close all to make sure any apps running are closed

    The panda has spoken
    the panda has spoken
  4. #4  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    I'm having the same exact problem. Would love to know an answer. It constantly shows up in my lock screen. If you push the "play" button, music doesn't even play so I don't understand why it appears on the lock screen. I've tried restarting my phone, deleting music apps and still it won't go away

    Posted via Android Central App
  5. #5  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    I have the same problem, I havent noticed this issue, until I recently made the choice to have personalized ringtones.

    Which have their own issues in itself, due to not being able to quiet that female voice telling you there is an incoming call from whoever is calling you, but even after disabling personalized ringtones, after a missed call or rejected call, that same music widget bar thingy appears and it stays.

    wondering if anyone else here has had made personalized ringtones before this incident began to occur?
  6. #6  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    I have a similar issue but with the smart remote.

    Truly cannot believe Android software is so buggy

    Posted via Android Central App
  7. #7  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    I figured out my issue, my issue was due to an app I was using called 8tracks, so I guess any external music apps you downloaded might be the cause, so all I did was ran though my apps, turned them on, used it quickly, then forced stop the apps and one by one, it finally came down to my 8tracks app.

    Hope this helps the rest of you!
  8. #8  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    @shaamoney there should be an option in the smart remote app about having it on the lock screen

    Posted via Android Central App
  9. #9  
    winnersmw's Avatar

    Posts
    80 Posts
    Global Posts
    298 Global Posts
    ROM
    Stock 4.0.4 Rooted

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    If you open Task Manager and end the running media player process, it should get it off the lockscreen.
  10. #10  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    This happens to me only when i have music playing and the player then appears on lock screen.
    This to me is very annoying is there any way of the player not going to LS.

    many Thanks
  11. #11  

    Default

    Quote Originally Posted by krappo View Post
    This happens to me only when i have music playing and the player then appears on lock screen.
    This to me is very annoying is there any way of the player not going to LS.

    many Thanks
    I like it there. I can forward a song if I want without unlocking the screen.

    Goes away when I force close the app (Amazon Cloud Player doesn't close unless I close automatically, unfortunately).

    I haven't had it any other time in my LS.

    Posted via Android Central App
  12. #12  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    Just love how ppl blame the software for what is usually user error.
  13. #13  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    Quote Originally Posted by debdroid1a View Post
    I like it there. I can forward a song if I want without unlocking the screen.

    Goes away when I force close the app (Amazon Cloud Player doesn't close unless I close automatically, unfortunately).

    I haven't had it any other time in my LS.

    Posted via Android Central App
    very true but i change tracks via switch on headphones line
  14. #14  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    Quote Originally Posted by krappo View Post
    very true but i change tracks via switch on headphones line
    I don't have headphones like that.
    I'm usually playing my music on my way to work and at a red light want to quickly press to change the song.

    Posted via Android Central App
  15. #15  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    Quote Originally Posted by debdroid1a View Post
    I like it there. I can forward a song if I want without unlocking the screen.

    Goes away when I force close the app (Amazon Cloud Player doesn't close unless I close automatically, unfortunately).

    I haven't had it any other time in my LS.

    Posted via Android Central App
    Does your player go to landscape mode when locked? When my screen is locked, I can see and control the player, but it stays in portrait mode.
  16. #16  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    Quote Originally Posted by jsta6 View Post
    Does your player go to landscape mode when locked? When my screen is locked, I can see and control the player, but it stays in portrait mode.
    Sorry I missed this.

    Mine says in portrait mode too.
  17. #17  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    That was the problem !!!! The same app !!!! THAAAAAAAAAAAAAAAAAANK YOU !!!
  18. #18  

    Default Re: Galaxy S5: Lock screen media player - how to disable?

    Had same problem. As someone else indicated it was the 8tracks app causing the issue. I went in to 8tracks settings and deselected the option "enable lockscreen widget". Problem solved.

Similar Threads

  1. Replies: 35
    Last Post: 05-09-2014, 09:49 AM
  2. HTC One (M8) - windows 8.1 and lock problem
    By wlcbill in forum HTC One (M8)
    Replies: 3
    Last Post: 04-27-2014, 09:53 PM
  3. Too late to get Moto X?
    By andog88 in forum Moto X
    Replies: 1
    Last Post: 04-26-2014, 12:36 PM
  4. Fix for galaxy note 10.1 screen distortion after dropping
    By owner232 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 0
    Last Post: 04-26-2014, 11:18 AM
  5. 13 key knowledge of power bank you have to know before you buy
    By Hello8tony in forum Android Applications
    Replies: 0
    Last Post: 04-26-2014, 11:09 AM

Posting Permissions