Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Galaxy S5 - Bluetooth earpiece is forced to use Car Mode? It is not a car! PROBLEM

    I got my S5 four days ago, Verizon. Upgrade from the original droid.Wow!. I have a Motorola Bluetooth ear piece, it paired with the S5 immediately on the first day & worked as it did on my previous phone. I turned on Bluetooth on the phone,put the phone in my pocket, then turned on the earpiece got a confirmation beep(s) that it connected. Then I would press the button on the earpiece and a voice would say "Speak Now" . I would say "call John Doe on cell" and it would call. The S5 did this up until yesterday 4/25/14. Yesterday, turned on Bluetooth on phone etc... and then nothing was happening when I pressed the earpiece button, so I pulled the phone out and turned it on. The screed had a message window "Complete action using: Car Mode, Google search, S-voice. Always , just once. So now whenever I want to use my earpiece I need to turn on the phone and dial manually or use Car Mode? I don't want Car Mode, when I'm in the shop and just want to make a calls hands free. It worked for 3 days just like the old phone. I tried factory reset & every setting I could find. I discovered the Car Mode had registered the earpiece as a car. I unregistered it. UGH!!! Can I turn Car Mode off ? My car does not have Bluetooth. If I select Car Mode, Always, where can I change that setting so if I want to try S-voice or Google search next time? I don't want to put my hands on the phone and turn it on every time I want to make a call. I love the new phone but this feature/problem is a deal breaker . Thanks in advance.
  2. #2  

    Default Re: Galaxy S5 - Bluetooth earpiece is forced to use Car Mode? It is not a car! PROBLEM

    I am having the exact same problem and am very interested to find the solution. PLEASE, if anyone knows how to make this more seamless, by all means, give us the answer to this frustrating problem.
  3. #3  

    Default Re: Galaxy S5 - Bluetooth earpiece is forced to use Car Mode? It is not a car! PROBLEM

    Interesting problem you guys are having...
    I'm with AT&T (not sure if that matters), and I use a Bose Bluetooth to stream Howard Stern Monday thru Wednesday for four hours each morning. Obviously I can take calls , as well. I have not had one single problem (knock on wood) with the Bose Bluetooth ear piece synced with the s5. I've been doing this since I've had the phone the first week it was available.
    I'm wondering if your ear piece is an older one...? That could be your problem

    On another note, I'm left with over 80% battery after the four hour streaming sessions.. Awesome battery as opposed to any other phone I've ever had
  4. #4  

    Default Re: Galaxy S5 - Bluetooth earpiece is forced to use Car Mode? It is not a car! PROBLEM

    I know this is old but I just figured this out. Go to settings and then default, clear S VOICE as your default. I turned it on yesterday accidentally and remembered that you can clear it just didn't remember how though. I've read it a thousand times when setting up apps.
  5. #5  

    Default Re: Galaxy S5 - Bluetooth earpiece is forced to use Car Mode? It is not a car! PROBLEM

    Had the same problem ,just figured it out i hope, go into app manager to the all apps and stop svoice then turn on ur bluetooth and cancle the pop up that ask to turn on svoice turn ur bluetooth off then back on it should ask u to chose default app pick the google option .problem goes away after that.
  6. #6  

    Default Re: Galaxy S5 - Bluetooth earpiece is forced to use Car Mode? It is not a car! PROBLEM

    Ok it worked for a few minutes, now when i turn on the bluetooth the svoice prompt pop up asking u to turn it on cancel that it works till u have to pair it again. Will play with it some more and see what i find.
  7. #7  

    Default Re: Galaxy S5 - Bluetooth earpiece is forced to use Car Mode? It is not a car! PROBLEM

    Ok hope this is the last.. go to all app and drag svoice to the recycle bin pick disable svoice when u turn on the bluetooth it will notify u that carmode dont work with svoice disabled u can stilk use ur bluetooth with thst screen on .or just clear it off ur screen.

Similar Threads

  1. Galaxy S4 messaging indicator not working
    By Heidijazz in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 04-28-2014, 05:29 PM
  2. Samsung Galaxy S5 - Adapt Sound
    By Zastrugus in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 04-28-2014, 02:36 PM
  3. Should I upgrade to Kit Kat on my Nexus 7 (2013)?
    By brewzer in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 04-26-2014, 07:32 PM
  4. Some help for the S5
    By cardboard60 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-26-2014, 06:17 PM
  5. Using speech for notes. Two questions
    By PiggyMiddle in forum Moto X (2013)
    Replies: 0
    Last Post: 04-26-2014, 03:40 PM

Posting Permissions