Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 27
  1. Thread Author  Thread Author    #1  

    Angry Galaxy S5 Calendar Help!

    I want to use Google Calendar and NOT use the Samsung Calendar app. When I get an invite in gmail and try to accept it, it opens the *#@!# Samsung Calendar app! I cannot disable this stock app nonsense, nor can I set Google Calendar as my default calendar app anywhere. Help!
  2. #2  
    Golfdriver97's Avatar

    Posts
    31,145 Posts
    Global Posts
    31,643 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Galaxy S5 Calendar Help!

    Quote Originally Posted by topher#AC View Post
    I want to use Google Calendar and NOT use the Samsung Calendar app. When I get an invite in gmail and try to accept it, it opens the *#@!# Samsung Calendar app! I cannot disable this stock app nonsense, nor can I set Google Calendar as my default calendar app anywhere. Help!
    When I had my S3, I did it this way: I had 2 calendars. I liked the view that Samsung had, and used it to look at what I had coming up. I used the separate Google Calendar app to input events. I know it's not the greatest solution, but it worked for me.
  3. #3  

    Default Re: Galaxy S5 Calendar Help!

    Go to Settings Default Applications and clear Calendar. Then tap on a calendar item and choose the Google Calendar to always open items of this type. It's confusing (and maybe confusing to the system) because the stock and Google calendar apps are called Calendar.

    I have the Today Calendar, and it's the default app to open calendar items.
  4. Thread Author  Thread Author    #4  

    Default Re: Galaxy S5 Calendar Help!

    Quote Originally Posted by Cobravision View Post
    Go to Settings Default Applications and clear Calendar. Then tap on a calendar item and choose the Google Calendar to always open items of this type. It's confusing (and maybe confusing to the system) because the stock and Google calendar apps are called Calendar.

    I have the Today Calendar, and it's the default app to open calendar items.
    I don't have any calendar listed in default applications. Cannot seem to get one to show up but this sounds like what I want - anyone know how to set a default app for calendar?
  5. #5  

    Default Re: Galaxy S5 Calendar Help!

    Quote Originally Posted by topher#AC View Post
    I want to use Google Calendar and NOT use the Samsung Calendar app. When I get an invite in gmail and try to accept it, it opens the *#@!# Samsung Calendar app! I cannot disable this stock app nonsense, nor can I set Google Calendar as my default calendar app anywhere. Help!
    First go into application settings- all- and find the calendar and force close and "Turn Off". In the apps list Google calendar should be the only one in the list. I have been using Cal by Any.do and it's been working great and parsing through my google calendar and gmail. Hope this helps.

    Posted via Android Central App
  6. #6  

    Default Re: Galaxy S5 Calendar Help!

    I know this is a bit old, but did anyone ever figure this out? I can't seem to make Google Calendar the default. Doesn't appear like Samsung allows you to default the calendar to anything but the Samsung Calendar.
  7. #7  

    Arrow Re: Galaxy S5 Calendar Help!

    Hoping to keep this thread alive until there is a solution. I have the same question as topher#AC since I too do not have calendar listed in the default apps, in fact there are only two listed and I cannot seem to discover how to add any. Unfortunately, I also cannot "turn off" the stock calendar app as psp1232171 suggests. I can turn off the widget and calendar storage, but not the calendar app itself. I can only force stop and clear the cache.

    Any help would be greatly appreciated. I have successfully solved the double notification problem by disabling notifications in the stock calendar app, but the biggest issue is that all invites open in the stock calendar app and it does not have the features I need/want.

    Thanks!
  8. #8  
    emanwis's Avatar

    Posts
    119 Posts
    Global Posts
    245 Global Posts

    Default Re: Galaxy S5 Calendar Help!

    The first time I received an invite after force stopping the stock calendar, turning off its notifcations and installing google calendar, I was asked which program I wanted to use to open the invitation, Google Calendar or the stock calendar. I chose Google, and always, and it has worked flawlessly ever since.
  9. #9  

    Default Re: Galaxy S5 Calendar Help!

    Emanwis, you are in better shape than I. Doing the same thing you described does not give me the prompt to select the default application, it just opens up the stock calendar again. Rather frustrating. I guess I am going to continue force stopping the stock calendar and see if one lucky invite will solve my problem.

    It does leave me wondering why hardware manufacturers would disable the default setting choices for some functions, but not others. My HTC handset lets me select a default for every action imaginable whereas the Samsung flat out denies me this choice. HTC 1, Samsung 0. I'm sure rooting it would probably help, but that's not something I am interested in at this point.
  10. #10  

    Default Re: Galaxy S5 Calendar Help!

    I'm having the same issue: I somehow have the Samsung calendar as the default when I add new calendar items. If anybody has a suggestion on how to get a new default calendar to work, after already using the other calendars, I'd appreciate that. Thanks, Jamie
  11. #11  
    emanwis's Avatar

    Posts
    119 Posts
    Global Posts
    245 Global Posts

    Default Re: Galaxy S5 Calendar Help!

    Are you able to go to settings-applications-default applications and see calendar with a clear next to it? Its on mine. I had to scroll down, as the calendar was the last in the list of defaults. I didn't clear the default as I was afraid I would end up messing something up now that it defaults to the Google calendar as I want it to.
  12. #12  

    Default Re: Galaxy S5 Calendar Help!

    Quote Originally Posted by emanwis View Post
    Are you able to go to settings-applications-default applications and see calendar with a clear next to it? Its on mine. I had to scroll down, as the calendar was the last in the list of defaults. I didn't clear the default as I was afraid I would end up messing something up now that it defaults to the Google calendar as I want it to.
    Like everyone else, I too am frustrated by this.

    Under default applications, there is no calendar entry. In the same tree as default applications (settings>applications) you can set preferences for system apps including the calendar. Is this what you see under yours emanwis? Is there a chance your phone is rooted? Could it be carrier specific? I'm on Verizon.
  13. #13  

    Default Re: Galaxy S5 Calendar Help!

    I also wanted to add that as mentioned above, turning off the stock calendar app seems to also affect the background service that Google Calendar uses which leaves me with a blank Google Calendar.

    If someone else could comment on this, I would appreciate evidence that I did it wrong, or confirmation you see the same thing. Thanks.
  14. #14  

    Default Re: Galaxy S5 Calendar Help!

    I have been putting up with this issue since I got my Note 3 last year. I use Google Calendar and wanted to use the Google Calendar App and not the Samsung. When I had Google Calendar installed, I had to put up with duplicate notifications . . . irritated me so much that I uninstalled Google Calendar.

    So now with my Note 4, I tried again and it looks like I have a solution.

    Open Samsung Calendar (the Green one!). Go into Settings, and choose Event Notification > Select alert type. Set this to Off.

    Galaxy S5 Calendar Help!-calendar.png

    And that's it.

    Now I have a Samsung Gear Fit and I had to enable Notifications for Google Calendar, and that seems to work fine. Hope this helps.
  15. #15  

    Default Re: Galaxy S5 Calendar Help!

    Has anyone been able to get a resolution to disabling S Calendar (or at least notifications) and being able to have the Google Calendar manage calendar events and linked invites as the default "ics" handler? This would function much the same as email does where clicking a link in a "mailto" link in email would open the Google Calendar app by default instead of S Calendar.
  16. #16  

    Default Re: Galaxy S5 Calendar Help!

    Did you not see my post right above yours about the notifications?

    Sent from my SAMSUNG-SM-N910A using Tapatalk
  17. #17  

    Default Re: Galaxy S5 Calendar Help!

    Has anyone found a solution? I like using S Voice but it will not look at my Google Calendar.
  18. #18  

    Default Re: Galaxy S5 Calendar Help!

    This does not seem to be getting any attention by Google or Samsung. I can not get Google Calendar to run and see no option to set defaults or any option to remove S.Planner as installed in my GS5. I will start by expressing myself on the samsung site. Not that they care but if enough of us say it...this is not how I wanted my leap of faith from Apple to start.
    In the short term, I have installed a web shortcut to G calendar that seems to work. It just won't tie into notifications.
    JPMBC
  19. #19  

    Default Re: Galaxy S5 Calendar Help!

    Update: after further reading on other sites, I discovered I was not going far enough in to Applications Manager. There are several pages and if you swipe over to All, I found S Planner in 2 installed Apps. First I disabled both and cleared the data. My phone lost it's mind. It started giving me an error per second. Using one key stroke at a time between errors, I reenabled the larger one. And it worked. I checked my install of Google Calendar and all is working. No more error messages. Yay.
  20. #20  

    Default Re: Galaxy S5 Calendar Help!

    Read my last post. Disable smaller of the two S planners in Appliication Manager.
  21. #21  

    Default Re: Galaxy S5 Calendar Help!

    I experience a similar issue:

    I have both Google Calendar (which I Love!) and don't want to use S Planner, however, notifications cannot be stopped. Well, they are stopped as long as you don't switch off the phone or tablet. Then the notifications come back. Very annoying. I have followed all the suggested steps, however, one S Planner application on the phone and tablet, doesn't allow me to disable or untick the notifications, as it's greyed out in the 'Settings/Applications'.

    Any new suggestions?

    Thanks
    Bianca
  22. #22  

    Default Re: Galaxy S5 Calendar Help!

    I discovered a solution to the problem that the default calendar app wouldn't save to my Google calendar. It involved removing my Samsung account from my phone (Samsung Galaxy S5). It worked like this:

    Settings > Accounts > Samsung > select the account itself (most likely an email address such as Gmail under the word Accounts) > select the three vertical dots > select Remove account

    After that just make sure your Google account is already added to your phone and the calendar is set to sync. It should show or can be added under the Accounts page in Settings. Then when I opened the calendar and went to make an event there is an option to use "my calendar" or select that for a drop down menu and then choose your gmail account.
  23. #23  

    Default Re: Galaxy S5 Calendar Help!

    I deleted my gmail from my Galaxy S5 and all my calendar items have disappeared. After reconnecting my email, the calendar was not restored. None of the events can be found on google calendar either. Is there any way of restoring the calendar events?
    Thank you!
  24. #24  
    urquattro83's Avatar

    Posts
    6 Posts
    Global Posts
    7 Global Posts

    Default Re: Galaxy S5 Calendar Help!

    Quote Originally Posted by winpeguy View Post
    I have been putting up with this issue since I got my Note 3 last year. I use Google Calendar and wanted to use the Google Calendar App and not the Samsung. When I had Google Calendar installed, I had to put up with duplicate notifications . . . irritated me so much that I uninstalled Google Calendar.
    Click image for larger version. 

Name:	Calendar.png 
Views:	55 
Size:	115.3 KB 
ID:	152540


    There's certainly no green 'Samsung Calendar' app on my Note 4...
    Attached Thumbnails Attached Thumbnails Galaxy S5 Calendar Help!-no-samsung-calendar-.png  
  25. #25  

    Default Re: Galaxy S5 Calendar Help!

    you are only looking at the downloaded apps - scroll to the right and you will see other menus - keep scrolling until you get to ALL.
Page 1 of 2 12 LastLast

Similar Threads

  1. S5 internet home page issue
    By that1guy702 in forum Samsung Galaxy S5
    Replies: 16
    Last Post: 04-17-2016, 07:17 PM
  2. New update for at&t galaxy s4
    By bwischmeier in forum Samsung Galaxy S4
    Replies: 11
    Last Post: 05-03-2014, 03:29 PM
  3. New Galaxy S5 owner wants to share couple of thoughts
    By allipki in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-27-2014, 11:09 AM
  4. Verizon Galaxy S5 software reset
    By Jeffreys in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-27-2014, 10:13 AM

Posting Permissions