1. jeffpwade's Avatar
    Every time I go into Google search and then hit the home button it prompts me to choose the default launcher again. I have uninstalled all of the updates to Google search and this had not helped. Any help would be much appreciated

    Posted via Android Central App
    04-28-2014 06:34 AM
  2. Waterdroid's Avatar
    Did you check the option to keep it as default?

    Sent from my Nexus 4 using AC Forums mobile app
    04-28-2014 06:38 AM
  3. jeffpwade's Avatar
    Yes i selected always and it still keeps coming back

    Posted via Android Central App
    04-28-2014 06:39 AM
  4. Waterdroid's Avatar
    Well that's odd, it might be a glitch then?

    Sent from my Nexus 4 using AC Forums mobile app
    04-28-2014 06:45 AM
  5. jeffpwade's Avatar
    Yes i know this was an issue with the s3 and s4 and was wondering if anyone had seen this on the s5

    Posted via Android Central App
    04-28-2014 07:25 AM
  6. drsfelix's Avatar
    I un installed opera and installed a different launcher , so I don't use TOUCHWIZ at all . I installed NOVA. It works , now and then when I have troubles I can bet it's the auto google search update ... I just go and un install it .
    05-03-2014 12:23 AM
  7. eyecon82's Avatar
    Yes i selected always and it still keeps coming back

    Posted via Android Central App
    and its not only the launchers...touchwiz pulls this same old crap with many programs like browsers, etc....its annoying

    it wouldn't be so annoying if you didn't get a stupid dialogue box every freaking time that shows you how you can go reset your choice...wtf!!
    05-04-2014 03:10 PM
  8. Ladydi1928's Avatar
    I was having that problem and found my answer on anothe thread. Hotmail connect was in there too when I would go through settings to choose the default. Once I Uninstaller Hotmail I no longer had the problem. See if you have something else there besides touchwiz home and touchwiz easy.
    stronggeek likes this.
    05-01-2015 03:14 PM
  9. stronggeek's Avatar
    I was having that problem and found my answer on anothe thread. Hotmail connect was in there too when I would go through settings to choose the default. Once I Uninstaller Hotmail I no longer had the problem. See if you have something else there besides touchwiz home and touchwiz easy.
    This happened to me on my Note 5 a couple days ago and removing hotmail connect fixed it.

    Thank you!
    10-25-2015 10:27 PM

Similar Threads

  1. Alarm clock only rings for 1 second on Samsung S5.
    By kareemarfaoui in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 07-25-2014, 09:43 PM
  2. Galaxy S5 Prime could be launched in June
    By thegame161 in forum Rumored Devices Lounge
    Replies: 59
    Last Post: 05-01-2014, 02:50 PM
  3. change Music default view
    By bagou01 in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 04-28-2014, 11:24 AM
  4. Replies: 1
    Last Post: 04-28-2014, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD