1. genericlad's Avatar
    Hey, so I recently got an S5 and I was wondering if there was a way that whenever I receive a message from the default messaging app it wouldn't have the "call back" button in the notification bar because I accidentally press it... a lot. I've played around in the settings and tried Googling it to no avail...

    Also, is there any way to turn the buttons back to normal (short press on the menu key to get a menu rather than having to long press it, double tap on home button to open Google Now and long press home button to get the app list?)
    04-28-2014 10:12 PM
  2. Kelly Burby's Avatar
    Hey, so I recently got an S5 and I was wondering if there was a way that whenever I receive a message from the default messaging app it wouldn't have the "call back" button in the notification bar because I accidentally press it... a lot. I've played around in the settings and tried Googling it to no avail...

    Also, is there any way to turn the buttons back to normal (short press on the menu key to get a menu rather than having to long press it, double tap on home button to open Google Now and long press home button to get the app list?)
    Try going to the application manager and locate the system default>remove the Google Now from there, I should started working fine.
    04-29-2014 12:24 AM

Similar Threads

  1. Replying to notifications on Gear Fit.
    By XChrisX in forum Samsung Gear Fit 1 & 2
    Replies: 2
    Last Post: 04-30-2014, 06:35 AM
  2. issue fixed
    By _Zguy__ in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 04-29-2014, 07:42 AM
  3. Replies: 1
    Last Post: 04-29-2014, 01:31 AM
  4. Replies: 2
    Last Post: 04-28-2014, 08:45 PM
LINK TO POST COPIED TO CLIPBOARD