1. byeblackberry's Avatar
    I'm starting to get pissed. I carry the phone in my front pocket and the phone keeps waking up and dialing people. I don't like to use the password to unlock. I made sure the extra sensitivity screen option was off. Why does this thing swipe to unlock so easily? I can wake the phone and rub it on my shirt, pants and it unlocks. I don't even need to use my finger.

    Posted via Android Central App
    04-30-2014 10:48 PM
  2. Golfdriver97's Avatar
    Maybe a simple pattern instead?

    Sent from my HTC One_M8 using AC Forums mobile app
    04-30-2014 11:08 PM
  3. bsadmw's Avatar
    Make sure the "increase touch sensitivity" isn't check in Display settings? Just a guess.
    05-02-2014 04:41 PM
  4. byeblackberry's Avatar
    Make sure the "increase touch sensitivity" isn't check in Display settings? Just a guess.
    That was the first thing I did. It was not checked.

    Posted via Android Central App
    05-02-2014 07:03 PM
  5. bespinct's Avatar
    Interesting, I carry my phone in my pocket and I don't have that problem. Maybe try carrying it screen facing away from your leg?

    Posted via Android Central App
    05-02-2014 08:22 PM
  6. Sevael's Avatar
    Maybe try carrying it screen facing away from your leg?
    This is what I've had to start doing. My phone wasn't waking or dialing by itself, but whenever an alert would come through that wakes the screen, things would get touched if I were walking when it happened.

    I didn't have this problem with the S4, Note 3, or LG G2. It's something about the S5, the screen is way more sensitive than previous phones.

    This really screws with usage of the Gear 2 watch if you try to make a phone call with the watch, the phone screen automatically comes on (not sure who at Samsung thought that was a good idea). If you're on the move while trying to make a call, your leg "touches" all sorts of things on the screen right through the fabric of your pocket, inevitably pressing the End Call button.
    05-03-2014 11:23 AM
  7. mrg4512's Avatar
    Use fingerprint scanner. Problem solved! It works fine for me

    Posted via Android Central App
    05-03-2014 11:24 AM
  8. GC736's Avatar
    I had the same problem with the screen waking up, determined it was the Air Wake Up function. That is the one that wakes the phone by waving your hand over the screen. The motion in my pocket was enough to set it off.

    To disable, go to Settings>Accessibility>Dexterity and interaction>Air wake up, then turn off.

    Posted via Android Central App
    05-03-2014 02:50 PM
  9. byeblackberry's Avatar
    I had the same problem with the screen waking up, determined it was the Air Wake Up function. That is the one that wakes the phone by waving your hand over the screen. The motion in my pocket was enough to set it off.

    To disable, go to Settings>Accessibility>Dexterity and interaction>Air wake up, then turn off.

    Posted via Android Central App
    That was off to.

    Posted via Android Central App
    05-03-2014 03:25 PM

Similar Threads

  1. Can you remove the back cover on this phone?
    By BlackBarryNewb in forum HTC One M8
    Replies: 18
    Last Post: 10-04-2016, 09:03 PM
  2. 4.7in Flagship Android Phone
    By crazyralph90 in forum Rumored Devices Lounge
    Replies: 30
    Last Post: 01-01-2015, 09:20 AM
  3. Which cheap full spec phone?
    By michaelmorris444 in forum General Help and How To
    Replies: 3
    Last Post: 05-01-2014, 10:38 AM
  4. Is Kit Kat on New Phones?
    By realjet in forum Verizon LG G2
    Replies: 2
    Last Post: 05-01-2014, 02:11 AM
  5. Galaxy Note 10.1 Touch acting up
    By Dzyann in forum Samsung Galaxy Note 10.1
    Replies: 0
    Last Post: 04-30-2014, 06:31 PM
LINK TO POST COPIED TO CLIPBOARD