1. Marc Wilson 57's Avatar
    My S5 is from EE, and has a big cartoony picture of whoever you're calling taking up most of the screen, plus a couple of buttons.

    I'm not sure how to change this- none of the options are obvious. How can I access the keypad during a voice call?
    05-02-2014 08:03 AM
  2. mnuttall87's Avatar
    Does your dialer look like this?
    Click image for larger version. 

Name:	pSvrJZa.jpg 
Views:	90 
Size:	85.1 KB 
ID:	115938

    It should have the "keypad" option at the bottom. If not, you should be able to hold down on the left capacitive button and that will bring up the options menu.
    05-02-2014 08:41 AM
  3. JH Padley's Avatar
    I am having the exact same issue. When I go into the phone settings, I do not see an option for displaying a keyboard.
    05-05-2014 10:51 AM
  4. Maverick9614's Avatar
    Good news: it can be fixed!
    Bad news: it is a little bit of a pain.

    I got this the day after activating my phone and the only way I was able to clear it was to back up my data and do a factory reset. You will lose all your passwords and accounts, but the issue will go away.
    I haven't had this problem again in the 2 weeks since.
    05-05-2014 02:29 PM
  5. Warthog37's Avatar
    I had this problem up until 5min ago.

    1) Go to your drop down tool box menu
    2) Select car mode to turn it on
    3) Exit out of car mode
    4) Return to the drop down tool box menu to turn off the car mode.
    5) Try calling your voicemail now.

    It fixed both my keypad-less calls, and automatic speaker phone.
    05-12-2014 06:20 PM
  6. che da's Avatar
    Thank you
    You made my day!!! Got car mode to quit!!!!
    05-30-2014 01:14 PM
  7. CeeFree's Avatar
    Thank you for this fix!! This has been driving me nuts for a week now!
    07-02-2014 09:15 PM
  8. Matt Schechter's Avatar
    That works temporarily for me, but how do I disable this app permanently?
    07-08-2014 03:00 PM
  9. Gadafi Ali's Avatar
    Hi, my dialer looks like that. I have the latest kitkat 4.4.4. I do not have access to my dialer at all during calls. I've factory reset twice and hard reset once already. Safe mode does not help much, it did for a very brief period. Then, became useless. Any solutions? It's Galaxy s5 G900V
    10-15-2014 09:08 PM
  10. Carrie Hall's Avatar
    My phone is a new unlocked Verizon and I'm using T-mobile (just got it yesterday). I could access and use keypad but no calls I made could recognize the entries. Because I saw this issue here but didn't quite want to do a factory reset yet, I called my T-mobile support and they had me clear my phone cache and data, take out the battery and SIM (which I had done during my configs between my old and new phone) but this last time I did it and powered back up, everything was FINE and the keypad was recognized and worked properly!!!
    01-14-2015 01:27 PM
  11. AZgl1500's Avatar
    easy use Bluetooth, or simply turn on the speaker. it will stay on
    01-14-2015 03:50 PM
  12. takemetoahigh's Avatar
    Hey there, I am wondering which cache and data you cleared on your phone to have your keypad function working on phone thank you
    05-06-2015 11:13 PM
  13. Kimberly Maggio's Avatar
    i can get the keypad to come up but can not use the keypad during a call.
    09-17-2015 09:05 PM
  14. Don Bosco1's Avatar
    I had the same issue. Go into the phone dial pad screen and go into settings. Look for DTMF Tones. Set it to long and try that. Worked for me.
    Queentracy likes this.
    01-08-2016 06:16 PM
  15. Queentracy's Avatar
    I had to register just to say thank u it worked this have been giving me problem for 3 months since I got this phone I can't believe I keep going thru all my settings even open the DTMF but never changed it once again thanks Don Bosco1
    02-13-2016 12:36 PM
  16. Feldon's Avatar
    That fricking Car Mode is like a virus. It keeps reasserting itself until you go into Applications and Disable it and all the component parts.
    02-14-2016 07:16 PM
  17. Denise Gomez's Avatar
    i had the same issue. Go into the phone dial pad screen and go into settings. Look for dtmf tones. Set it to long and try that. Worked for me.
    yes finally! This does work! Sooo happy! Thanks for your help!!!
    04-24-2016 11:18 PM
  18. Love On Tobias's Avatar
    I had the same issue. Go into the phone dial pad screen and go into settings. Look for DTMF Tones. Set it to long and try that. Worked for me.
    This worked for me. I never would have figured this out on my own. Thanks so much.
    04-25-2016 05:30 PM
  19. pholarin's Avatar
    Thank you very much Don Bosco1 I joined just to say thank you .Ive been battling with this for over 6 months. I wiped my phone to factory settings 5 times . I decided to try what your wrote it was like a magic.Thanks
    06-06-2016 09:25 PM
  20. kal's Avatar
    I had the same issue. Go into the phone dial pad screen and go into settings. Look for DTMF Tones. Set it to long and try that. Worked for me.
    Holy crap!! I have had this phone for almost two years and this issue has been a constant pain in my a$$ the entire time. I thought it was because I rooted my phone right after I got it. Figured I messed something up. Never would have thought of looking at DTMF Tones. Never even knew they were there. Don Bosco, YOU ROCK!!!! Thank you.
    08-18-2016 10:04 AM
  21. Vanesa Diaz's Avatar
    I had the same issue. Go into the phone dial pad screen and go into settings. Look for DTMF Tones. Set it to long and try that. Worked for me.

    This was so helpful I was so frustrated, couldn't call the bank or my voicemail. Thanks so much!
    09-03-2016 08:55 PM
  22. jecca0111's Avatar
    I had the same issue. Go into the phone dial pad screen and go into settings. Look for DTMF Tones. Set it to long and try that. Worked for me.
    It worked!!! Thank you so much. I've been struggling with this for at least 2 months. Thank you thank you thank you!!!
    tmungarro likes this.
    09-30-2016 01:17 AM
  23. tmungarro's Avatar
    I was able to get phone keypad up and make calls by dialing a number but once the call was answered I was not able to use the keypad to enter anything else such as ext or a number.

    To fix is real easy when you select PHONE, KEYPAD, and there are the 3 vertical dots that you select to see the settings. Select SETTINGS, then select CALL, and then select DTMF tones and select the length LONG. That was all and then my keypad worked like a charm.

    I saw people getting confused as usual but this is the fix that worked for me. I thought I was gonna have to get rid of my phone but good thing we have internet google to help us find the solutions. That is my peace of mind.
    10-26-2016 11:42 AM
  24. Phant's Avatar
    Thank you Don Bosco1! I have just registered to the website just to thank you. It works for me after so many frustrating months.
    01-18-2017 10:31 PM

Similar Threads

  1. How to clean those pesky speaker grills.
    By Thb91 in forum HTC One M8
    Replies: 7
    Last Post: 08-04-2016, 02:51 PM
  2. s5 s-view case not working
    By sjsmith1708 in forum Samsung Galaxy S5
    Replies: 38
    Last Post: 12-25-2015, 12:07 PM
  3. How to Sync Music between 2 Android devices WITHOUT a PC/Laptop???
    By Scott Herring in forum General Help and How To
    Replies: 4
    Last Post: 08-01-2015, 10:25 AM
  4. samsung galaxy centura won't turn on
    By Brenda Adank in forum General Help and How To
    Replies: 4
    Last Post: 04-20-2015, 07:40 AM
  5. Replies: 0
    Last Post: 05-02-2014, 07:59 AM
LINK TO POST COPIED TO CLIPBOARD