1. CompMan2012's Avatar
    I had to Un install and re install the app a few times because it will get stuck trying to open up. I never had this problem on any other phone. Just wondering if I'm the only one.

    Sent from my SM-G900T using AC Forums mobile app
    05-03-2014 01:40 PM
  2. bespinct's Avatar
    Nope, I don't have that problem, and I post almost exclusively from my phone.

    Posted via Android Central App
    05-03-2014 03:40 PM
  3. Greg C's Avatar
    I haven't had any issues with it.


    Nope, I don't have that problem, and I post almost exclusively from my phone.

    Posted via Android Central App
    05-03-2014 05:30 PM
  4. Marina Bumber's Avatar
    Nope, I use Tapatalk and it bugs me that I have to sign in every time, that's all

    Sent from a far, far Galaxy S5
    05-04-2014 06:31 AM
  5. PsychDoc's Avatar
    I've noticed this a few times (not always). When ity happens I just back out of the app and open it again. That seems to reset it and allows it to open properly.

    As a side note, I just installed Tapatalk. Other than aggreggating a bunch of forums within one app, can someone tell me what Tapatalk does any better (or differently) than the native Adroid Central app?
    05-04-2014 06:53 AM
  6. CompMan2012's Avatar
    I've noticed this a few times (not always). When ity happens I just back out of the app and open it again. That seems to reset it and allows it to open properly.

    As a side note, I just installed Tapatalk. Other than aggreggating a bunch of forums within one app, can someone tell me what Tapatalk does any better (or differently) than the native Adroid Central app?
    Mine will get stuck searching for the server, backing out doesn't help me at all. I think it happened after an update.

    As for Tapatalk I think people with iPhone ' s use that app because there is no AC forum app for ios.

    Sent from my SM-G900T using AC Forums mobile app
    05-04-2014 07:04 AM
  7. hardrocker89's Avatar
    For the longest time you had to use Tapatalk to be able to upload pictures. AC fixed that with a new update a while back

    Sent from my SM-G900P using Tapatalk
    05-04-2014 07:07 AM
  8. CompMan2012's Avatar
    For the longest time you had to use Tapatalk to be able to upload pictures. AC fixed that with a new update a while back

    Sent from my SM-G900P using Tapatalk
    Didn't know that. Thanks for the wisdom.

    Sent from my SM-G900T using AC Forums mobile app
    05-04-2014 07:10 AM
  9. bespinct's Avatar
    For the longest time you had to use Tapatalk to be able to upload pictures. AC fixed that with a new update a while back

    Sent from my SM-G900P using Tapatalk
    How? I can't find the option to add an image to a post.

    Posted via Android Central App
    05-04-2014 07:13 AM
  10. hardrocker89's Avatar
    How? I can't find the option to add an image to a post.

    Posted via Android Central App
    I just opened the app to check. It was an option in a beta release they did before. I just used Tapatalk since it bundled a couple of forums together that I follow. Sorry for the misinformation.

    Posted via Android Central App
    05-04-2014 07:17 AM
  11. CompMan2012's Avatar
    I just opened the app to check. It was an option in a beta release they did before. I just used Tapatalk since it bundled a couple of forums together that I follow. Sorry for the misinformation.

    Posted via Android Central App
    I take back my wisdom quote! Lol

    Sent from my SM-G900T using AC Forums mobile app
    05-04-2014 07:45 AM
  12. Cobravision's Avatar
    The only issue with the AC app is that it will not refresh the articles when I pull down. I have to go to the menu and tap refresh. No big deal, just thought the devs should be aware.

    Tapatalk has this one great feature (which may be on the paid version, but I'm not sure) which is that you can add a widget that goes straight to the forum. You can even create a shortcut to the subforum if you long press on it - so I can have a shortcut on the home screen that jumps right to the S5 subforum instead of having to navigate to it. You can also see all the threads you participated in if you want to see responses to your troubleshooting questions.
    05-04-2014 08:01 AM
  13. eyecon82's Avatar
    Nope, I use Tapatalk and it bugs me that I have to sign in every time, that's all

    Sent from a far, far Galaxy S5
    tapatalk doesn't always make me sign in...only when i first install the app
    05-04-2014 03:37 PM
  14. Marina Bumber's Avatar
    tapatalk doesn't always make me sign in...only when i first install the app
    I don't get it... Other forums that I follow don't make me sign in every time. Other than that it works fine. Maybe if I signed in with own login rather than Google...

    Sent from a far, far away Galaxy S5
    05-04-2014 03:49 PM
  15. CompMan2012's Avatar
    Just happened again. All I did was un-install the app then install it again to be able to post. Not sure why this is happening in my phone.

    Sent from my SM-G900T using AC Forums mobile app
    Attached Thumbnails Anyone having problems using the Android central forum app on their s5?-1400112399808.jpg  
    05-14-2014 07:08 PM

Similar Threads

  1. Samsung Galaxy S5 Constantly dropping Wifi
    By jslat111 in forum Samsung Galaxy S5
    Replies: 102
    Last Post: 03-03-2017, 01:52 AM
  2. How to Root Galaxy S4 (LTE+) I9506 on Android 4.3 Jelly Bean
    By eriktuz in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 06-18-2014, 08:05 AM
  3. Foxfi problems on dna
    By sandyb in forum Verizon Droid DNA
    Replies: 3
    Last Post: 05-05-2014, 02:35 PM
  4. New S5 user
    By dgrobe2112 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-03-2014, 01:20 PM
  5. Thoughts on companion devices?
    By Relgoshan in forum Samsung Galaxy Tab 3
    Replies: 0
    Last Post: 05-03-2014, 01:04 PM
LINK TO POST COPIED TO CLIPBOARD
";