1. Sandy Zeloof's Avatar
    The phone vibrates when audio is playing even through bluetooth. It's moving around my desk while Pandora is playing. How do I turn this vibration off? I already took off the Haptic feedback and all the feedback for that matter.
    05-06-2014 09:55 AM
  2. Zylograth's Avatar
    Go into Settings>Accessibility>Hearing and turn off Auto Haptic.
    05-06-2014 10:11 AM
  3. Sandy Zeloof's Avatar
    THANK YOU!!!!
    05-06-2014 10:15 AM
  4. Zylograth's Avatar
    No problem. I had that on my S3 and it drove me crazy. Like some kind of built in wanna be subwoofer LOL
    Brian_Blaire likes this.
    05-06-2014 10:18 AM
  5. Frances Watson's Avatar
    Go into Settings>Accessibility>Hearing and turn off Auto Haptic.
    Thank you, this was so annoying!
    Erica Lugaro likes this.
    10-22-2014 03:59 PM
  6. Erica Lugaro's Avatar
    Yes thank you i couldnt figure it out for the life of me.
    11-14-2014 11:14 PM
  7. Erica Lugaro's Avatar
    👍👍👍👍👍
    11-14-2014 11:17 PM
  8. Al hafi Zan's Avatar
    Go into Settings>Accessibility>Hearing and turn off Auto Haptic.
    Ive try but it still vibrate..
    01-26-2015 10:13 PM
  9. Nabil Shafeeg's Avatar
    The phone vibrates when audio is playing even through bluetooth. It's moving around my desk while Pandora is playing. How do I turn this vibration off? I already took off the Haptic feedback and all the feedback for that matter.
    03-11-2015 01:13 AM
  10. kollek's Avatar
    I have MIUI 5.3.27, you can find this in settings>Sound>Vibrate with the beat
    03-31-2015 03:58 AM
  11. Jinks Em's Avatar
    Go into Settings>Accessibility>Hearing and turn off Auto Haptic.
    thank you soooo much!!!
    06-13-2015 08:42 PM
  12. dftwel's Avatar
    zylograth - you are the man....tx
    06-20-2015 03:06 AM
  13. Paula Burley's Avatar
    Go into Settings>Accessibility>Hearing and turn off Auto Haptic.
    06-21-2015 02:49 PM
  14. Paula Burley's Avatar
    THANK YOU!!!! I have been trying to figure out that simple procedure for days!
    06-21-2015 02:52 PM
  15. thilansilva's Avatar
    Thank you so much for your help
    12-06-2015 08:39 AM
  16. goroglev's Avatar
    go into settings>accessibility>hearing and turn off auto haptic.
    thank you as well!!!
    01-06-2016 02:46 PM
  17. Mochamommy2006's Avatar
    Thank you so much, when I drive I turn my ringer on vibrate and the phone vibrating while music is playing really had me confused. I was about to go to my mobile carrier and see if they could fix the problem.
    02-25-2016 06:10 PM
  18. 1 ghafar ali333's Avatar
    turn off but still doing the same please tell me the solution
    05-23-2016 10:09 AM
  19. 1 ghafar ali333's Avatar
    turn off but still doing the same please tell me the solution
    05-23-2016 10:14 AM
  20. ALIMA inGa's Avatar
    turn off but still doing the same please tell me the solution
    Uncheck Auto Haptic then turn phone off and on again.
    09-02-2016 03:43 AM

Similar Threads

  1. Well This Is Embarrassing.....please help someone....
    By Citroenmadman in forum Samsung Galaxy S3 Mini
    Replies: 3
    Last Post: 05-09-2014, 12:33 AM
  2. Replies: 7
    Last Post: 05-06-2014, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD