Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Cannot get email notifications turned off

    Hello:

    I have a Galaxy S5 on Verizon. I currently use the gmail app for my personal email and the email service on the phone for my work email. I cannot, for the life of me, figure out how to turn off notifications for the work email. They show up in both the status bar and as the number of emails I have on the email icon. I have tried going to settings through the email app itself, and I think I have unchecked everything there. I have also tried going through application manager. When I go through the application manager, there is a box to check that says "show notifications", but it's checked and will not let me UNcheck it.

    I've googled and looked through the forums, so apologies if I'm missing an easy answer, but this is driving me crazy. Thanks for the help!
  2. #2  
    bespinct's Avatar

    Posts
    790 Posts
    Global Posts
    805 Global Posts
    ROM
    Stock!

    Default Re: Cannot get email notifications turned off

    I think the notification settings are set up in the app itself. I used the stock app for a short time before going back to Touchdown and I'm pretty sure I was able to disable notifications. I don't know of it removed the count on the icon though, I didn't keep the app on my home screen.

    Posted via Android Central App
  3. #3  

    Default Re: Cannot get email notifications turned off

    Go to Settings > Sounds, and under Samsung Applications choose Email. There you can select your email address and choose to turn off notifications.
  4. #4  

    Default Re: Cannot get email notifications turned off

    I feel your frustration.

    Go to the event that you get the email from and go to view more options, then you will see there are 2 notifications. Delete the Email one.

    I hope that helps you.
  5. #5  

    Default Re: Cannot get email notifications turned off

    If you're asking how to turn off status bar notifications on your S5 from your regular gmail, then go into the Gmail icon and on the top left, tap the 3 lines, then click the settings button next to Priority Senders, then "uncheck" Email notifications. This will turn off status bar notifications when emails arrive. There is a way to do it with Touchdown, as well, but it's been so long I will have to reply later when I figure out how I did it.
    Thanked by:
  6. #6  

    Default Re: Cannot get email notifications turned off

    When a notification appears at the top of your cell, roll the screen down and touch the notification until App info appears.
    Touch App info and unselect the show notifications box.
  7. #7  

    Default Re: Cannot get email notifications turned off

    Struggled with this as well. Can't turn them off through App Manager or through Sounds and Notifications.

    I have a Note 4 running Lolipop but I solved it with these steps.
    1 Open Email
    2 Go to settings -> Manage Accounts -> tap the account you want to stop notifications -> uncheck Email Notifications
  8. #8  

    Default Re: Cannot get email notifications turned off

    I had the same issue with the Samsung 6 smart phone that even though I had turned off notifications from both gmail and email apps I was still getting email notifications. It turns out that the Inbox app was sending these notification messages. I accessed settings and unchecked notifications.

    Gone!

Similar Threads

  1. Notification LED/light Not Working for CM 11 M6
    By Attyize in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 09-15-2014, 12:12 PM
  2. Same Email Notification Icon
    By mushie143 in forum Verizon Samsung Galaxy S4
    Replies: 7
    Last Post: 05-13-2014, 11:06 AM
  3. Stock Email App not Marking mail as Read Samsung S4
    By spikespead in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 05-12-2014, 05:33 PM
  4. Replies: 1
    Last Post: 05-07-2014, 05:44 PM
  5. Phantom disappearing notification
    By justlaxin13 in forum HTC One M8
    Replies: 1
    Last Post: 05-07-2014, 02:08 PM

Posting Permissions